<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fashionweekonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>U.S.-Based World Bride Magazine and French-Based Wedding District Collaborate at NYFW Bridal | Fashion Week Online®</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S.-Based World Bride Magazine and French-Based Wedding District Collaborate at NYFW Bridal | Fashion Week Online®" />
<meta property="og:description" content="Conference and gala create a bond between French and American cultures Images sent by MLM Represents. In celebration of New York Fashion Week Bridal, World Bride Magazine (WBM) and the Wedding District collaborated to host the first of many conferences and galas to create a bond between two cultures&#8211;the French culture and the American culture. &hellip;" />
<meta property="og:url" content="https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal" />
<meta property="og:site_name" content="Fashion Week Online®" />
<meta property="article:publisher" content="https://www.facebook.com/FashionWeekOnline/" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="New York" />
<meta property="article:published_time" content="2019-11-04T16:26:14-05:00" />
<meta property="og:image" content="https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured.jpg" />
<meta property="og:image:secure_url" content="https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1252" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Conference and gala create a bond between French and American cultures Images sent by MLM Represents. In celebration of New York Fashion Week Bridal, World Bride Magazine (WBM) and the Wedding District collaborated to host the first of many conferences and galas to create a bond between two cultures&#8211;the French culture and the American culture. [&hellip;]" />
<meta name="twitter:title" content="U.S.-Based World Bride Magazine and French-Based Wedding District Collaborate at NYFW Bridal | Fashion Week Online®" />
<meta name="twitter:site" content="@FashionWkOnline" />
<meta name="twitter:image" content="https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured.jpg" />
<meta name="twitter:creator" content="@FashionWkOnline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fashionweekonline.com/#website","url":"https://fashionweekonline.com/","name":"Fashion Week Online\u00ae","potentialAction":{"@type":"SearchAction","target":"https://fashionweekonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal#primaryimage","url":"https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured.jpg","width":1000,"height":1252},{"@type":"WebPage","@id":"https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal#webpage","url":"https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal","inLanguage":"en-US","name":"U.S.-Based World Bride Magazine and French-Based Wedding District Collaborate at NYFW Bridal | Fashion Week Online\u00ae","isPartOf":{"@id":"https://fashionweekonline.com/#website"},"primaryImageOfPage":{"@id":"https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal#primaryimage"},"datePublished":"2019-11-04T16:26:14-05:00","dateModified":"2019-11-04T16:26:14-05:00","author":{"@id":"https://fashionweekonline.com/#/schema/person/56dd7bb902d8cf6e8b606fc582619171"}},{"@type":["Person"],"@id":"https://fashionweekonline.com/#/schema/person/56dd7bb902d8cf6e8b606fc582619171","name":"FWO","image":{"@type":"ImageObject","@id":"https://fashionweekonline.com/#authorlogo","url":"https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png","caption":"FWO"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Feed" href="https://fashionweekonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Comments Feed" href="https://fashionweekonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; U.S.-Based World Bride Magazine and French-Based Wedding District Collaborate at NYFW Bridal Comments Feed" href="https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fashionweekonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//fashionweekonline.com/wp-content/plugins/all-in-one-event-calendar/cache/0f9ce3ad_ai1ec_parsed_css.css?ver=2.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='portfolio_slideshow-css'  href='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.min.css?ver=1.8.7' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4a' type='text/css' media='screen' />
<link rel='stylesheet' id='ps-photoswipe-style-css'  href='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/photoswipe.min.css?ver=1.8.7' type='text/css' media='screen' />
<link rel='stylesheet' id='mp-theme-css'  href='https://fashionweekonline.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://fashionweekonline.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://fashionweekonline.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='dg-grid-css-css'  href='https://fashionweekonline.com/wp-content/plugins/dynamic-menu-manager/duogeek/inc/dg-grid.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://fashionweekonline.com/wp-content/uploads/useanyfont/uaf.css?ver=1570191742' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://fashionweekonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fashionweekonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://fashionweekonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://fashionweekonline.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='uwa-front-css-css'  href='https://fashionweekonline.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/css/uwa-front.css?ver=1.1.1' type='text/css' media='' />
<link rel='stylesheet' id='ubermenu-css'  href='https://fashionweekonline.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://fashionweekonline.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://fashionweekonline.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://fashionweekonline.com/wp-content/themes/FWO2.1/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://fashionweekonline.com/wp-content/themes/FWO2.1/style-woocommerce.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://fashionweekonline.com/wp-content/themes/FWO2.1/includes/demos/fashion/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://fashionweekonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fashionweekonline.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/jquery.countdown.min.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var multi_lang_data = {"labels":{"Years":"Years","Months":"Months","Weeks":"Weeks","Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"labels1":{"Year":"Year","Month":"Month","Week":"Week","Day":"Day","Hour":"Hour","Minute":"Minute","Second":"Second"},"compactLabels":{"y":"y","m":"m","w":"w","d":"d"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/jquery.countdown-multi-lang.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uwa_data = {"expired":"Auction has Expired!","gtm_offset":"-5","started":"Auction Started! Please refresh page.","outbid_message":"<ul class=\"woocommerce-error\" role=\"alert\">\n\t\t\t<li>\n\t\t\tYou have been outbid.\t\t<\/li>\n\t<\/ul>\n","hide_compact":"no"};
var WpUat = {"calendar_icon":"<i class=\"dashicons-calendar-alt\"><\/i>"};
var WooUa = {"ajaxurl":"https:\/\/fashionweekonline.com\/wp-admin\/admin-ajax.php","ua_nonce":"74a752376f","last_timestamp":"1572859855","calendar_image":"https:\/\/fashionweekonline.com\/wp-content\/plugins\/woocommerce\/assets\/images\/calendar.png"};
var UWA_Ajax_Qry = {"ajaqry":"\/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal?uwa-ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/uwa-front.js?ver=1.1.1'></script>
<link rel='https://api.w.org/' href='https://fashionweekonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fashionweekonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fashionweekonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.7.1" />
<link rel='shortlink' href='https://fashionweekonline.com/?p=92886' />
<link rel="alternate" type="application/json+oembed" href="https://fashionweekonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffashionweekonline.com%2Fu-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal" />
<link rel="alternate" type="text/xml+oembed" href="https://fashionweekonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffashionweekonline.com%2Fu-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal&#038;format=xml" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.8.7" /></noscript><style type="text/css">.centered .ps-next {} .scrollable {height:75px;} .ps-prev {top:42.5px} .ps-next {top:-47.5px} .slideshow-wrapper .pscarousel img {margin-right:8px !important; margin-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /* ]]> */</script>
<!--//Portfolio Slideshow-->
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { background-color:#ffffff; background:-webkit-gradient(linear,left top,left bottom,from(#ffffff),to(#ffffff)); background:-webkit-linear-gradient(top,#ffffff,#ffffff); background:-moz-linear-gradient(top,#ffffff,#ffffff); background:-ms-linear-gradient(top,#ffffff,#ffffff); background:-o-linear-gradient(top,#ffffff,#ffffff); background:linear-gradient(top,#ffffff,#ffffff); border:1px solid #ffffff; }
.ubermenu.ubermenu-main { background:none; border:none; box-shadow:none; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { border:none; box-shadow:none; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:14px; color:#333333; padding-top:7px; padding-bottom:7px; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#ffffff; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target, .ubermenu-main .ubermenu-tab > .ubermenu-target { font-size:16px; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#000000; font-size:24px; }



/** UberMenu Custom Tweaks (General Settings) **/
.ubermenu.ubermenu-main {
font-family: itcfg,agxlt;
border-bottom: 1px solid #dddddd;
border-top: 1px solid #dddddd;
display: block;
padding-top: 12px;
padding-bottom: 10px;
margin-top: 30px;
margin-bottom: 10px;
}
.ubermenu-skin-black-white-2.ubermenu-responsive-toggle {
    background: #222222;
    font-size: 14px;
    text-transform: uppercase;
    font-weight: bold;
    font-family: itcfg;
    letter-spacing: 2px;
}

#td-header-menu {
    min-height: 48px;
    width: 1000px;
}

.td-header-wrap .td-header-menu-wrap .sf-menu > li > a, .td-header-wrap .header-search-wrap .td-icon-search {
    padding-left: 50px;
    padding-top: 10px;
}
.ubermenu .ubermenu-target-text {
    margin-left: -8px;
    margin-right: -4px;
    font-size: 15px;
    font-family: agbk;
    letter-spacing: 1px!important;
    font-weight: 300;
}
}
/* Status: Loaded from Transient */

</style><script type="text/javascript">document.documentElement.className += " js";</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28432990-23', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fashionweekonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fashionweekonline.com/category/new-york",
                                "name": "New York"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal",
                                "name": "U.S.-Based World Bride Magazine and French-Based Wedding District Collaborate at NYFW Bridal"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			/* Auctions Woo Plugin - Listings Page */

.woocommerce .product a.button, .woocommerce .product #respond input#submit, .woocommerce .checkout input#place_order, .woocommerce .woocommerce.widget .button {
    font-size: 23px;
    padding: 19px;
    margin-top: 19px !important;
    font-family: mbi;
    font-weight: normal !important;
}



.woocommerce ul.products li.product .woocommerce-loop-category__title, .woocommerce ul.products li.product .woocommerce-loop-product__title, .woocommerce ul.products li.product h3 {
    padding: .5em 0;
    margin: 0;
    font-size: 1.3em !important;
    line-height: 1.3em !important;
}
	

	.woocommerce ul.products li.product .price {
    font-weight: normal  !important;
    color: #111;
    font-size: 23px !important;
    margin-top: 12px !important;
    margin-bottom: 15px;
		
	}
		




/* Auctions Woo Plugin - Product Page */

.woocommerce div.product .product_title {
    clear: none;
    margin-top: 0;
    padding: 0;
    font-family: agxlt;
}
	
	.single-product .product .summary .price {
    font-size: 24px;
    color: #111;
    margin: 20px 0 18px 0;
    font-family: mbi !important;
    font-weight: normal !important;
    margin-top: 28px !important;
    margin-bottom: 33px !important;
}
	
p.uwa_auction_condition, p.uwa_more_details
{
	font-family: agxlt !important;
	font-weight: normal !important;
}
	
div.uwa_auction_time, div.uwa-watchlist-button
	{
	font-family: agxlt !important;
	font-weight: bold !important;
}
	
.woocommerce #tab-description ul li, .woocommerce .entry-summary ul li {
    margin: 0 0 0 21px;
    font-size: 19px;
    line-height: 36px;
}

.woocommerce #tab-description p {
	font-family: agxlt;
	font-weight: 600;
	letter-spacing: 1px;
	font-size: 19px !important;
	margin-top: 39px !important;
	line-height: 199%
	
}

			.single-product .product .summary .cart .button {
    border: none;
    box-shadow: none;
    color: #fff;
    background: none #222;
    font-size: 16px;
    padding: 19px;
    text-shadow: none;
    border-radius: 0;
    margin-bottom: 33px;
    font-family: agxlt;
    letter-spacing: 1px;
}

.uwa_auction_form label {
    float: left!important;
    padding: 5px 10px 0 0!important;
	font-family: mbi; }

.single-product .product .summary .cart input.qty {
    height: 55px; 
}

.product_meta {
	font-family: mbi;
}

.uwa_inc_price_hint {
	
		font-family: agxlt;
	font-weight: bold;	
	font-size: 19px

}


/* Auctions Woo Plugin - Cart */

.woocommerce-cart .woocommerce .product-name a {
	font-size: 19px;
    font-weight: normal;
    text-decoration: none!important;
line-height: 33px;

}
	
.woocommerce table.shop_table.shop_table_responsive td {
    line-height: normal;
    font-size: 18px;
}

.woocommerce-cart .wc-proceed-to-checkout a.checkout-button {
    font-size: 16px;
    padding: 18px;
    display: block;
    width: 100% !important;
    font-family: agxlt;
    line-height: 33px;
    text-transform: uppercase;
    letter-spacing: 1px;
}

.uwa_auction_form label {
    float: left!important;
    padding: 5px 10px 0 0!important;
    font-family: mbi;
	font-size: 19px; 
}

div.woocommerce-product-details__short-description p {
	font-family: agxlt;
	font-weight:bold;
}






/*  .envirabox-caption-wrap .envirabox-caption {font-size: 12px !important; line-height: 99% !important}  */

.envirabox-bg {
	opacity: 1 !important;
}

.envirabox-caption-wrap .envirabox-caption {text-align: center !important; font-family: mbi; font-size: 18px !important; }


.envirabox-thumbs ul {
	text-align: center !important;
}

.envirabox-thumbs ul li {
	float: none !important;
	display: inline-block !important;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- this is trafficcop aka monetize more code -->
	<script type="text/javascript" src="//m2d.m2.ai/pg.fashionweekonline.com.js" async></script>
	<!-- end trafficcop aka monetize more code -->
		

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134920573-18";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134920573-18']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'fashionweekonline.com']);
_gaq.push(['f._setDomainName', 'fashionweekonline.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','fashionweekonline.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 120941;
var ezdomain = 'fashionweekonline.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":120941,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"07374a10-bde1-4239-5bb4-dde9c408d19a","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":7,"serverid":"35.153.106.46:4784","state":"VA","t_epoch":1573043454,"template_id":126,"time_on_site_visit":0,"url":"https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal","user_id":0,"word_count":1340,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_120941=" + new Date().getTime() + "|07374a10-bde1-4239-5bb4-dde9c408d19a; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-92886 single-format-standard theme-FWO2.1 woocommerce-no-js u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal global-block-template-1 td-fashion single_template_4 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-571-header-menu"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-571-header-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-571 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-571-header-menu" class="ubermenu-nav"><li id="menu-item-55645" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-first ubermenu-item-55645 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://fashionweekonline.com/register/join" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">VIP Area / Join</span></a></li><li id="menu-item-55621" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-55621 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-55621 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-55631" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-55631 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><img src="https://fashionweekonline.com/wp-content/uploads/2017/03/menu-intn.png" width="300"><br>
&nbsp;
<div style="max-width:225px; font-size: 9px; font-family: agxlt;"><i>Creative Commons (cc) photos distributed by Mainstream via Aveda Corporation.</i></div></div></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-item-55630 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55630"><ul class="ubermenu-submenu ubermenu-submenu-id-55630 ubermenu-submenu-type-stack" ><li id="menu-item-55632" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-55632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Calendars</span><br>

<span style="font-family: agxlt; font-size: 14px; display: block; margin-top: 13px; color: #000000;"><i>(When are fashion weeks?)</i></span>


<div style="margin-bottom: 25px"></div>
<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">


<a href="https://fashionweekonline.com/fashion-week-dates">Big 4 Calendar</a>
&nbsp;<br>


<a href="https://fashionweekonline.com/international/calendar">International Calendar</a>
&nbsp;<br>






&nbsp;<br>
<span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Attendance</span><br>
<span style="font-family: agxlt; font-size: 14px; display: block; margin-top: 13px; color: #000000;"><i>(How do I go?)</i></span>



<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">



<a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">How to Attend</a>
&nbsp;<br>




<a href="https://fashionweekonline.com/faq">How to Participate</a>
&nbsp;<br>



<a href="https://fashionweekonline.com/faq">Questions?</a>
&nbsp;<br>

</span>

&nbsp;<br>
</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-item-56703 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-56703"><ul class="ubermenu-submenu ubermenu-submenu-id-56703 ubermenu-submenu-type-stack" ><li id="menu-item-56704" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-56704 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Schedules</span><br>

<span style="font-family: agxlt; font-size: 14px; display: block; margin-top: 13px; color: #000000;"><i>(What designers are showing?)</i></span>

<div style="margin-bottom: 25px"></div>

<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">

<a href="https://fashionweekonline.com/new-york/schedule">New York</a>
&nbsp;<br>


<a href="https://fashionweekonline.com/london/schedule">London</a>
&nbsp;<br>



<a href="https://fashionweekonline.com/Milan/schedule">Milan</a>
&nbsp;<br>




<a href="https://fashionweekonline.com/paris/schedule">Paris</a>
&nbsp;<br>

------  

&nbsp;<br>

<a href="https://fashionweekonline.com/mens">Men's</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/miami/schedule">Miami Swim</a>
&nbsp;<br>


</span>

&nbsp;<br>
</div></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-55626" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-55626 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Cities</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-55626 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-55633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-55633 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><img src="https://fashionweekonline.com/wp-content/uploads/2016/12/fashion-week-Christopher-Macsurak.jpg"><br>
&nbsp;
<div style="max-width:225px; font-size: 9px; font-family: agxlt;"><i>Christopher Macsurak</i></div></div></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-item-55634 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55634"><ul class="ubermenu-submenu ubermenu-submenu-id-55634 ubermenu-submenu-type-stack" ><li id="menu-item-55635" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-55635 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Big 4</span>


<div style="margin-bottom: 25px"></div>


<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">

<a href="https://fashionweekonline.com/new-york">New York</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/london">London</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/milan">Milan</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/paris">Paris</a>
&nbsp;<br>

<div style="margin-bottom: 25px"></div>
<div style="margin-bottom: 25px"></div>



</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-item-55648 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55648"><ul class="ubermenu-submenu ubermenu-submenu-id-55648 ubermenu-submenu-type-stack" ><li id="menu-item-55649" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-55649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="max-width: 50px"></span></div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-item-55646 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55646"><ul class="ubermenu-submenu ubermenu-submenu-id-55646 ubermenu-submenu-type-stack" ><li id="menu-item-55647" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-55647 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 19pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">More Fashion Capitals</span>

<div style="margin-bottom: 25px"></div>

<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">


<a href="https://fashionweekonline.com/hongkong">Hong Kong</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/india">India</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/los-angeles">Los Angeles</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/miami">Miami Swim Week</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/streetwear">Streetwear</a>
&nbsp;<br>
------

&nbsp;<br>

<a href="https://fashionweekonline.com/international/calendar">All Cities</a>
&nbsp;<br>




</span></div></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-55640" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-55640 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://fashionweekonline.com/modeling" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Modeling</span></a></li><li id="menu-item-55636" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-55636 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Bridal &#038; Men&#8217;s</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-55636 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-55638" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-55638 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><img src="https://fashionweekonline.com/wp-content/uploads/2016/12/fashion-week-Christopher-Macsurak.jpg" width="300"><br>
&nbsp;
<div style="max-width:225px; font-size: 9px; font-family: agxlt;"><i>Creative Commons (cc) photos distributed by Mainstream via Aveda Corporation.</i></div></div></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-item-55637 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55637"><ul class="ubermenu-submenu ubermenu-submenu-id-55637 ubermenu-submenu-type-stack" ><li id="menu-item-55639" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-55639 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Bridal & Men's</span>

<div style="margin-bottom: 25px"></div>

<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">

<a href="https://fashionweekonline.com/bridal">Bridal</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/mens">Men's</a>
&nbsp;<br>



</span>

</div></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-55641" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-55641 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Beauty &#038; Lifestyle</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-55641 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-55643" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-55643 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="https://fashionweekonline.com/international"><img src="https://fashionweekonline.com/wp-content/uploads/2017/03/menu-intn.png" width="300"></a><br>
&nbsp;
<div style="max-width:225px; font-size: 9px; font-family: agxlt;"><i>Creative Commons (cc) photos distributed by Mainstream via Aveda Corporation.</i></div></div></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-item-55642 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55642"><ul class="ubermenu-submenu ubermenu-submenu-id-55642 ubermenu-submenu-type-stack" ><li id="menu-item-55644" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-item-55644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Beauty & Lifestyle</span>

<div style="margin-bottom: 25px"></div>

<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">

<a href="https://fashionweekonline.com/beauty">Beauty</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/lifestyle">Lifestyle</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/travel">Travel (Go With FWO)</a>
&nbsp;<br>



</span>

</div></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-55627" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-55627 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://fashionweekonline.com/live" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Live Streams</span></a></li><!-- begin Segment: 572 --><li id="menu-item-55654" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-first ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55654 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Pop-Up Sections:</span></a></li><li id="menu-item-55655" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55655 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://fashionweekonline.com/hongkong" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Hong Kong</span></a></li><li id="menu-item-90717" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-90717 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://fashionweekonline.com/auctions" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Win VIP NYFW Experiences</span></a></li><!-- end Segment: 572 --></ul></nav>
<!-- End UberMenu -->
        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://fashionweekonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-6312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6312"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-6313" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6313"><a href="https://fashionweekonline.com/about">About Us</a></li>
<li id="menu-item-21278" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21278"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6314"><a href="https://fashionweekonline.com/advertise">Advertise</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52809"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
<li id="menu-item-7423" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7423"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-23735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-23735"><a href="https://fashionweekonline.com/classifieds/browse-ads">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24124"><a href="https://fashionweekonline.com/classifieds/place-ad">Post Classified</a></li>
</ul>
</li>
<li id="menu-item-30456" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30456"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
<li id="menu-item-45059" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45059"><a target="_blank" rel="noopener noreferrer" href="http://vrfashionweek.com">VR</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-52331"><a href="https://fashionweekonline.com/vip">VIP Area</a>
<ul class="sub-menu">
	<li id="menu-item-53308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53308"><a href="https://fashionweekonline.com/login">Sign In</a></li>
	<li id="menu-item-52330" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52330"><a href="https://fashionweekonline.com/account">My Account</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://fashionweekonline.com/">
			<img class="td-retina-data"  data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt="" width="500"/>
			<span class="td-visual-hidden">Fashion Week Online®</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" src="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt=""/>
		</a>
	    </div>
    
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-571-header-menu-2"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-571-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-571 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-571-header-menu" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-first ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55645 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://fashionweekonline.com/register/join" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">VIP Area / Join</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55621 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-55621 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55631 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><img src="https://fashionweekonline.com/wp-content/uploads/2017/03/menu-intn.png" width="300"><br>
&nbsp;
<div style="max-width:225px; font-size: 9px; font-family: agxlt;"><i>Creative Commons (cc) photos distributed by Mainstream via Aveda Corporation.</i></div></div></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55630 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55630"><ul class="ubermenu-submenu ubermenu-submenu-id-55630 ubermenu-submenu-type-stack" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Calendars</span><br>

<span style="font-family: agxlt; font-size: 14px; display: block; margin-top: 13px; color: #000000;"><i>(When are fashion weeks?)</i></span>


<div style="margin-bottom: 25px"></div>
<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">


<a href="https://fashionweekonline.com/fashion-week-dates">Big 4 Calendar</a>
&nbsp;<br>


<a href="https://fashionweekonline.com/international/calendar">International Calendar</a>
&nbsp;<br>






&nbsp;<br>
<span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Attendance</span><br>
<span style="font-family: agxlt; font-size: 14px; display: block; margin-top: 13px; color: #000000;"><i>(How do I go?)</i></span>



<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">



<a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">How to Attend</a>
&nbsp;<br>




<a href="https://fashionweekonline.com/faq">How to Participate</a>
&nbsp;<br>



<a href="https://fashionweekonline.com/faq">Questions?</a>
&nbsp;<br>

</span>

&nbsp;<br>
</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-56703 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-56703"><ul class="ubermenu-submenu ubermenu-submenu-id-56703 ubermenu-submenu-type-stack" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-56704 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Schedules</span><br>

<span style="font-family: agxlt; font-size: 14px; display: block; margin-top: 13px; color: #000000;"><i>(What designers are showing?)</i></span>

<div style="margin-bottom: 25px"></div>

<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">

<a href="https://fashionweekonline.com/new-york/schedule">New York</a>
&nbsp;<br>


<a href="https://fashionweekonline.com/london/schedule">London</a>
&nbsp;<br>



<a href="https://fashionweekonline.com/Milan/schedule">Milan</a>
&nbsp;<br>




<a href="https://fashionweekonline.com/paris/schedule">Paris</a>
&nbsp;<br>

------  

&nbsp;<br>

<a href="https://fashionweekonline.com/mens">Men's</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/miami/schedule">Miami Swim</a>
&nbsp;<br>


</span>

&nbsp;<br>
</div></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55626 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Cities</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-55626 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55633 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><img src="https://fashionweekonline.com/wp-content/uploads/2016/12/fashion-week-Christopher-Macsurak.jpg"><br>
&nbsp;
<div style="max-width:225px; font-size: 9px; font-family: agxlt;"><i>Christopher Macsurak</i></div></div></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55634 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55634"><ul class="ubermenu-submenu ubermenu-submenu-id-55634 ubermenu-submenu-type-stack" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55635 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Big 4</span>


<div style="margin-bottom: 25px"></div>


<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">

<a href="https://fashionweekonline.com/new-york">New York</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/london">London</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/milan">Milan</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/paris">Paris</a>
&nbsp;<br>

<div style="margin-bottom: 25px"></div>
<div style="margin-bottom: 25px"></div>



</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55648 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55648"><ul class="ubermenu-submenu ubermenu-submenu-id-55648 ubermenu-submenu-type-stack" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="max-width: 50px"></span></div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55646 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55646"><ul class="ubermenu-submenu ubermenu-submenu-id-55646 ubermenu-submenu-type-stack" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55647 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 19pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">More Fashion Capitals</span>

<div style="margin-bottom: 25px"></div>

<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">


<a href="https://fashionweekonline.com/hongkong">Hong Kong</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/india">India</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/los-angeles">Los Angeles</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/miami">Miami Swim Week</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/streetwear">Streetwear</a>
&nbsp;<br>
------

&nbsp;<br>

<a href="https://fashionweekonline.com/international/calendar">All Cities</a>
&nbsp;<br>




</span></div></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55640 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://fashionweekonline.com/modeling" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Modeling</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55636 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Bridal &#038; Men&#8217;s</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-55636 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55638 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><img src="https://fashionweekonline.com/wp-content/uploads/2016/12/fashion-week-Christopher-Macsurak.jpg" width="300"><br>
&nbsp;
<div style="max-width:225px; font-size: 9px; font-family: agxlt;"><i>Creative Commons (cc) photos distributed by Mainstream via Aveda Corporation.</i></div></div></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55637 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55637"><ul class="ubermenu-submenu ubermenu-submenu-id-55637 ubermenu-submenu-type-stack" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55639 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Bridal & Men's</span>

<div style="margin-bottom: 25px"></div>

<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">

<a href="https://fashionweekonline.com/bridal">Bridal</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/mens">Men's</a>
&nbsp;<br>



</span>

</div></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55641 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Beauty &#038; Lifestyle</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-55641 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55643 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="https://fashionweekonline.com/international"><img src="https://fashionweekonline.com/wp-content/uploads/2017/03/menu-intn.png" width="300"></a><br>
&nbsp;
<div style="max-width:225px; font-size: 9px; font-family: agxlt;"><i>Creative Commons (cc) photos distributed by Mainstream via Aveda Corporation.</i></div></div></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55642 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-55642"><ul class="ubermenu-submenu ubermenu-submenu-id-55642 ubermenu-submenu-type-stack" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-td-no-down-arrow ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><span style="font-size: 29pt; font-family: mbi;  padding-bottom: 3px; color:#333333;">Beauty & Lifestyle</span>

<div style="margin-bottom: 25px"></div>

<span style="line-height: 155%; font-family: agxlt; font-size: 21px; line-height: 166%; color: #000000;">

<a href="https://fashionweekonline.com/beauty">Beauty</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/lifestyle">Lifestyle</a>
&nbsp;<br>

<a href="https://fashionweekonline.com/travel">Travel (Go With FWO)</a>
&nbsp;<br>



</span>

</div></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55627 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://fashionweekonline.com/live" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Live Streams</span></a></li><!-- begin Segment: 572 --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-first ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55654 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Pop-Up Sections:</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-55655 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://fashionweekonline.com/hongkong" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Hong Kong</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-90717 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://fashionweekonline.com/auctions" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Win VIP NYFW Experiences</span></a></li><!-- end Segment: 572 --></ul></nav>
<!-- End UberMenu -->
</div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://fashionweekonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><article id="post-92886" class="td-post-template-4 post-92886 post type-post status-publish format-standard has-post-thumbnail hentry category-new-york tag-featured td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://fashionweekonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in New York" class="entry-crumb" href="https://fashionweekonline.com/category/new-york">New York</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">U.S.-Based World Bride Magazine and French-Based Wedding District Collaborate at NYFW Bridal</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured.jpg" data-caption=""><img width="1000" height="1252" class="entry-thumb td-modal-image" src="https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured.jpg" srcset="https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured.jpg 1000w, https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured-240x300.jpg 240w, https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured-768x962.jpg 768w, https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured-818x1024.jpg 818w, https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured-696x871.jpg 696w, https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured-335x420.jpg 335w, https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured-600x751.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="wedding district featured"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://fashionweekonline.com/category/new-york">New York</a></li></ul>                <h1 class="entry-title">U.S.-Based World Bride Magazine and French-Based Wedding District Collaborate at NYFW Bridal</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://fashionweekonline.com/author/event-intern">FWO</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-04T11:26:14-05:00" >November 4, 2019</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="author-box-wrap"><a href="https://fashionweekonline.com/author/event-intern"><img width="96" height="96" src="https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png" class="avatar avatar-96 photo" alt="" srcset="https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png 150w, https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico.png 260w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fashionweekonline.com/author/event-intern">FWO</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffashionweekonline.com%2Fu-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=U.S.-Based+World+Bride+Magazine+and+French-Based+Wedding+District+Collaborate+at+NYFW+Bridal&url=https%3A%2F%2Ffashionweekonline.com%2Fu-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal&via=Fashion+Week+Online%C2%AE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal&amp;media=https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured.jpg&description=U.S.-Based+World+Bride+Magazine+and+French-Based+Wedding+District+Collaborate+at+NYFW+Bridal">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=U.S.-Based World Bride Magazine and French-Based Wedding District Collaborate at NYFW Bridal %0A%0A https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>


    <div class="td-post-content">

        <h3>Conference and gala create a bond between French and American cultures</h3>
<p><em>Images sent by MLM Represents.</em></p>
<p><span style="font-family: mbi; font-size: 600px; font-color: #000000; display: block; padding-top: 211px; padding-bottom: 199px; padding-right: 100px; float: left;">I</span><span class="lead">n celebration of New York Fashion Week Bridal, World Bride Magazine (WBM) and the Wedding District collaborated to host the first of many conferences and galas to create a bond between two cultures–the French culture and the American culture.</span></p>
<p>It was a shared French background that brought the two allies together. <a href="http://www.thebridalcouncil.com/archive-thebridalcouncil/10-questions-with-myrdith-leon-mccormack">Myrdith Leon-McCormack</a> (Publisher, WBM and member of The Bridal Council) has Haitian roots and for 17 years has used WBM as her vocal piece to promote diversity. Her desire to build bridges between cultures and support women in business was echoed by the passion behind the Wedding District’s founders, <a href="https://www.weddingdistrictfrance.com/about">Florence Croizer and Amandine Taravellier</a>.</p>
<p> <br><span class="specialtitle">Atelier 2B</span></p>
<script type="text/javascript">/* <![CDATA[ */ psTimeout[769218]=4000;psAudio[769218]=false;psAutoplay[769218]=false;psDelay[769218]=0;psTrans[769218]='fade';psLoop[769218]=true;psCarouselSize[769218]=6;psSpeed[769218]=400;psPagerStyle[769218]='thumbs';psClickOpens[769218]='advance';/* ]]&gt; */</script><div id="slideshow-wrapper769218" class="slideshow-wrapper clearfix toggle-closed"><a id="psprev769218" href="javascript:%20void(0);"></a><a id="psnext769218" href="javascript:%20void(0);"></a>
		<div id="slideshow-nav769218" class="slideshow-nav graphical"><a class="pause psp-icon psp-icon-replace" data-icon="#" style="display:none" href="javascript:void(0);">Pause</a><a class="play psp-icon psp-icon-replace" data-icon='"' href="javascript:void(0);">Play</a><a class="restart psp-icon psp-icon-replace" data-icon='"' style="display:none" href="javascript:%20void(0);">Play</a><a class="slideshow-prev psp-icon psp-icon-replace" data-icon="%" href="javascript:%20void(0);">Prev</a><span class="sep">|</span><a class="slideshow-next psp-icon psp-icon-replace" data-icon="&amp;" href="javascript:%20void(0);">Next</a><span class="slideshow-info769218 slideshow-info"></span></div><!-- .slideshow-nav-->
				<div id="portfolio-slideshow769218" class="portfolio-slideshow showloader">
		<div class="slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Farrah-1-699x1049.jpg" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Farrah-1-699x1049.jpg" alt="Celine-Zed-Photographies-Dress-Farrah-1"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Farrah-1-699x1049.jpg" alt="Celine-Zed-Photographies-Dress-Farrah-1"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Farrah-2-699x466.jpg" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Farrah-2-699x466.jpg" alt="Celine-Zed-Photographies-Dress-Farrah-2"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Farrah-2-699x466.jpg" alt="Celine-Zed-Photographies-Dress-Farrah-2"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Jane-1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Celine-Zed-Photographies-Dress-Jane-1"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Jane-1-699x1049.jpg" alt="Celine-Zed-Photographies-Dress-Jane-1"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Jane-2-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Celine-Zed-Photographies-Dress-Jane-2"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Jane-2-699x1049.jpg" alt="Celine-Zed-Photographies-Dress-Jane-2"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Judy-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Celine-Zed-Photographies-Dress-Judy"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Judy-699x1049.jpg" alt="Celine-Zed-Photographies-Dress-Judy"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Lauren-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Celine-Zed-Photographies-Dress-Lauren"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Lauren-699x1049.jpg" alt="Celine-Zed-Photographies-Dress-Lauren"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Marlene-1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Celine-Zed-Photographies-Dress-Marlene-1"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Marlene-1-699x1049.jpg" alt="Celine-Zed-Photographies-Dress-Marlene-1"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Marlene-2-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Celine-Zed-Photographies-Dress-Marlene-2"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Marlene-2-699x1049.jpg" alt="Celine-Zed-Photographies-Dress-Marlene-2"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-Ava-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Celine-Zed-Photographies-Top-Ava"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-Ava-699x1049.jpg" alt="Celine-Zed-Photographies-Top-Ava"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-Ginger-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Celine-Zed-Photographies-Top-Ginger"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-Ginger-699x1049.jpg" alt="Celine-Zed-Photographies-Top-Ginger"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-June-Skirt-Scarlett-699x466.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Celine-Zed-Photographies-Top-June-Skirt-Scarlett"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-June-Skirt-Scarlett-699x466.jpg" alt="Celine-Zed-Photographies-Top-June-Skirt-Scarlett"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-Sarah-699x466.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Celine-Zed-Photographies-Top-Sarah"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-Sarah-699x466.jpg" alt="Celine-Zed-Photographies-Top-Sarah"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Hermeline-Photographie-Dress-Jane (1)"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-1-699x1049.jpg" alt="Hermeline-Photographie-Dress-Jane (1)"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-2-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Hermeline-Photographie-Dress-Jane (2)"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-2-699x1049.jpg" alt="Hermeline-Photographie-Dress-Jane (2)"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Judy-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress- Judy"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Judy-699x1049.jpg" alt="photographe-Johnny-Vacar-Dress- Judy"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Farrah-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress-Farrah"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Farrah-699x1049.jpg" alt="photographe-Johnny-Vacar-Dress-Farrah"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress-Lauren-1"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-1-699x1049.jpg" alt="photographe-Johnny-Vacar-Dress-Lauren-1"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-2-699x466.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress-Lauren-2"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-2-699x466.jpg" alt="photographe-Johnny-Vacar-Dress-Lauren-2"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Marlene-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress-Marlene"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Marlene-699x1049.jpg" alt="photographe-Johnny-Vacar-Dress-Marlene"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Salome-699x466.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress-Salome"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Salome-699x466.jpg" alt="photographe-Johnny-Vacar-Dress-Salome"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Final1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Final(1)"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Final1-699x1049.jpg" alt="photographe-Johnny-Vacar-Final(1)"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Final-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Final"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Final-699x1049.jpg" alt="photographe-Johnny-Vacar-Final"></noscript></a></div><!-- .slideshow-content -->
		</div><!--#portfolio-slideshow--><div class="meta-content"></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="psthumbs"><div id="pager769218" style="" class="pager items clearfix"><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Farrah-1-40x40.jpg" alt="Celine-Zed-Photographies-Dress-Farrah-1 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Farrah-2-40x40.jpg" alt="Celine-Zed-Photographies-Dress-Farrah-2 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Jane-1-40x40.jpg" alt="Celine-Zed-Photographies-Dress-Jane-1 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Jane-2-40x40.jpg" alt="Celine-Zed-Photographies-Dress-Jane-2 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Judy-40x40.jpg" alt="Celine-Zed-Photographies-Dress-Judy thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Lauren-40x40.jpg" alt="Celine-Zed-Photographies-Dress-Lauren thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Marlene-1-40x40.jpg" alt="Celine-Zed-Photographies-Dress-Marlene-1 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Dress-Marlene-2-40x40.jpg" alt="Celine-Zed-Photographies-Dress-Marlene-2 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-Ava-40x40.jpg" alt="Celine-Zed-Photographies-Top-Ava thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-Ginger-40x40.jpg" alt="Celine-Zed-Photographies-Top-Ginger thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-June-Skirt-Scarlett-40x40.jpg" alt="Celine-Zed-Photographies-Top-June-Skirt-Scarlett thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Celine-Zed-Photographies-Top-Sarah-40x40.jpg" alt="Celine-Zed-Photographies-Top-Sarah thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-1-40x40.jpg" alt="Hermeline-Photographie-Dress-Jane (1) thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-2-40x40.jpg" alt="Hermeline-Photographie-Dress-Jane (2) thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Judy-40x40.jpg" alt="photographe-Johnny-Vacar-Dress- Judy thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Farrah-40x40.jpg" alt="photographe-Johnny-Vacar-Dress-Farrah thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-1-40x40.jpg" alt="photographe-Johnny-Vacar-Dress-Lauren-1 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-2-40x40.jpg" alt="photographe-Johnny-Vacar-Dress-Lauren-2 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Marlene-40x40.jpg" alt="photographe-Johnny-Vacar-Dress-Marlene thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Salome-40x40.jpg" alt="photographe-Johnny-Vacar-Dress-Salome thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Final1-40x40.jpg" alt="photographe-Johnny-Vacar-Final(1) thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Final-40x40.jpg" alt="photographe-Johnny-Vacar-Final thumbnail"></span></div></div><!--.pager--></div><!--.psthumbs--></div><!--#slideshow-wrapper-->
<p>“Since its inception, World Bride Magazine has made it our mission to promote diversity and inclusivity through the pages of our magazine,” said Myrdith Leon-McCormack, publisher of WMB. “So it was totally natural for us to forge this partnership with French wedding company Wedding District. The goal of this collaboration was to bring together experts from both sides of the ocean and offer our readers expert advice and services as they plan their nuptials. We were successful in those goals, and this was the networking event of the season.”</p><div class="fashi-injected-content" id="fashi-2114941400"><!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 336x280-ImageOnly --><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="6434411734"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar 104 - sidebar --></div>
<p> <br><span class="specialtitle">Gisèle et Simone</span></p>
<script type="text/javascript">/* <![CDATA[ */ psTimeout[237925]=4000;psAudio[237925]=false;psAutoplay[237925]=false;psDelay[237925]=0;psTrans[237925]='fade';psLoop[237925]=true;psCarouselSize[237925]=6;psSpeed[237925]=400;psPagerStyle[237925]='thumbs';psClickOpens[237925]='advance';/* ]]&gt; */</script><div id="slideshow-wrapper237925" class="slideshow-wrapper clearfix toggle-closed"><a id="psprev237925" href="javascript:%20void(0);"></a><a id="psnext237925" href="javascript:%20void(0);"></a>
		<div id="slideshow-nav237925" class="slideshow-nav graphical"><a class="pause psp-icon psp-icon-replace" data-icon="#" style="display:none" href="javascript:void(0);">Pause</a><a class="play psp-icon psp-icon-replace" data-icon='"' href="javascript:void(0);">Play</a><a class="restart psp-icon psp-icon-replace" data-icon='"' style="display:none" href="javascript:%20void(0);">Play</a><a class="slideshow-prev psp-icon psp-icon-replace" data-icon="%" href="javascript:%20void(0);">Prev</a><span class="sep">|</span><a class="slideshow-next psp-icon psp-icon-replace" data-icon="&amp;" href="javascript:%20void(0);">Next</a><span class="slideshow-info237925 slideshow-info"></span></div><!-- .slideshow-nav-->
				<div id="portfolio-slideshow237925" class="portfolio-slideshow showloader">
		<div class="slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/1-699x1049.jpg" src="https://fashionweekonline.com/wp-content/uploads/2019/11/1-699x1049.jpg" alt="1"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/1-699x1049.jpg" alt="1"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/8-699x1049.jpg" src="https://fashionweekonline.com/wp-content/uploads/2019/11/8-699x1049.jpg" alt="8"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/8-699x1049.jpg" alt="8"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/9-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="9"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/9-699x1049.jpg" alt="9"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/10_02_19-Wedding-District-5889-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="10_02_19 Wedding District-5889"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/10_02_19-Wedding-District-5889-699x1049.jpg" alt="10_02_19 Wedding District-5889"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/93-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="93"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/93-699x1049.jpg" alt="93"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/JohnnyVacarphoto-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="JohnnyVacarphoto"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/JohnnyVacarphoto-699x1049.jpg" alt="JohnnyVacarphoto"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/ValeryVillardphoto1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="ValeryVillardphoto(1)"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/ValeryVillardphoto1-699x1049.jpg" alt="ValeryVillardphoto(1)"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/valeryvillardphoto-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="valeryvillardphoto"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/valeryvillardphoto-699x1049.jpg" alt="valeryvillardphoto"></noscript></a></div><!-- .slideshow-content -->
		</div><!--#portfolio-slideshow--><div class="meta-content"></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="psthumbs"><div id="pager237925" style="" class="pager items clearfix"><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/1-40x40.jpg" alt="1 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/8-40x40.jpg" alt="8 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/9-40x40.jpg" alt="9 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/10_02_19-Wedding-District-5889-40x40.jpg" alt="10_02_19 Wedding District-5889 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/93-40x40.jpg" alt="93 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/JohnnyVacarphoto-40x40.jpg" alt="JohnnyVacarphoto thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/ValeryVillardphoto1-40x40.jpg" alt="ValeryVillardphoto(1) thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/valeryvillardphoto-40x40.jpg" alt="valeryvillardphoto thumbnail"></span></div></div><!--.pager--></div><!--.psthumbs--></div><!--#slideshow-wrapper-->
<p>The conference and gala were made possible by beverage sponsor Chambord Liquor and event sponsor <a href="https://www.manhattanmanor.com/">Manhattan Manor</a>, and allowed French delegates to converse and engage with American industry experts and see how both parties can provide the level of excellence that couples are looking for in this day and age of bridal. Among the participating panelists at the conference were <a href="https://www.weddingcakes.com/">Ron Ben Israel</a>, <a href="http://www.theweddinglibrary.com/">Claudia Hanlin</a>, <a href="https://www.bibimagazine.com/">Ayesha Bibi</a>, <a href="http://worldbridemagazine.com/">Myrdith Leon-McCormack</a>, Isabelle Canel, Samantha Goldberg, <a href="https://kosibah.com/">Yemi Osunkoya of Kosibah</a>, <a href="http://freirephotography.com/">Jan Freire</a>, Florence Croizer, <a href="http://www.agenceopaline.com/">Amandine Taravellier</a>, Donnell &amp; Courtney Baldwin (author of <a href="http://www.mrbaldwinstyle.com/">Mr. Baldwin Style</a>), celebrity makeup artist and founder of <a href="https://fairweatherfaces.com/">Fairweather Faces</a> Andrea Fairweather, De’Anna Moore (Lancôme Paris at Bergdorf Goodman, and hair beauty expert <a href="https://vassiliskokkinidis.com/">Vassilis Kokkinidis</a>.</p>
<p> <br><span class="specialtitle">Jessica Martin Mariage</span></p>
<script type="text/javascript">/* <![CDATA[ */ psTimeout[690570]=4000;psAudio[690570]=false;psAutoplay[690570]=false;psDelay[690570]=0;psTrans[690570]='fade';psLoop[690570]=true;psCarouselSize[690570]=6;psSpeed[690570]=400;psPagerStyle[690570]='thumbs';psClickOpens[690570]='advance';/* ]]&gt; */</script><div id="slideshow-wrapper690570" class="slideshow-wrapper clearfix toggle-closed"><a id="psprev690570" href="javascript:%20void(0);"></a><a id="psnext690570" href="javascript:%20void(0);"></a>
		<div id="slideshow-nav690570" class="slideshow-nav graphical"><a class="pause psp-icon psp-icon-replace" data-icon="#" style="display:none" href="javascript:void(0);">Pause</a><a class="play psp-icon psp-icon-replace" data-icon='"' href="javascript:void(0);">Play</a><a class="restart psp-icon psp-icon-replace" data-icon='"' style="display:none" href="javascript:%20void(0);">Play</a><a class="slideshow-prev psp-icon psp-icon-replace" data-icon="%" href="javascript:%20void(0);">Prev</a><span class="sep">|</span><a class="slideshow-next psp-icon psp-icon-replace" data-icon="&amp;" href="javascript:%20void(0);">Next</a><span class="slideshow-info690570 slideshow-info"></span></div><!-- .slideshow-nav-->
				<div id="portfolio-slideshow690570" class="portfolio-slideshow showloader">
		<div class="slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/74338954_510518056456595_4602169040914350080_n-1-699x1049.jpg" src="https://fashionweekonline.com/wp-content/uploads/2019/11/74338954_510518056456595_4602169040914350080_n-1-699x1049.jpg" alt="74338954_510518056456595_4602169040914350080_n (1)"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/74338954_510518056456595_4602169040914350080_n-1-699x1049.jpg" alt="74338954_510518056456595_4602169040914350080_n (1)"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-1-1-699x1049.jpg" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-1-1-699x1049.jpg" alt="Hermeline-Photographie-Dress-Jane (1)"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-1-1-699x1049.jpg" alt="Hermeline-Photographie-Dress-Jane (1)"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-2-1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Hermeline-Photographie-Dress-Jane (2)"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-2-1-699x1049.jpg" alt="Hermeline-Photographie-Dress-Jane (2)"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Judy-1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress- Judy"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Judy-1-699x1049.jpg" alt="photographe-Johnny-Vacar-Dress- Judy"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Farrah-1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress-Farrah"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Farrah-1-699x1049.jpg" alt="photographe-Johnny-Vacar-Dress-Farrah"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-1-1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress-Lauren-1"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-1-1-699x1049.jpg" alt="photographe-Johnny-Vacar-Dress-Lauren-1"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-2-1-699x466.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress-Lauren-2"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-2-1-699x466.jpg" alt="photographe-Johnny-Vacar-Dress-Lauren-2"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="1049" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Marlene-1-699x1049.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress-Marlene"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Marlene-1-699x1049.jpg" alt="photographe-Johnny-Vacar-Dress-Marlene"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Salome-1-699x466.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photographe-Johnny-Vacar-Dress-Salome"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Salome-1-699x466.jpg" alt="photographe-Johnny-Vacar-Dress-Salome"></noscript></a></div><!-- .slideshow-content -->
		</div><!--#portfolio-slideshow--><div class="meta-content"></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="psthumbs"><div id="pager690570" style="" class="pager items clearfix"><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/74338954_510518056456595_4602169040914350080_n-1-40x40.jpg" alt="74338954_510518056456595_4602169040914350080_n (1) thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-1-1-40x40.jpg" alt="Hermeline-Photographie-Dress-Jane (1) thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/Hermeline-Photographie-Dress-Jane-2-1-40x40.jpg" alt="Hermeline-Photographie-Dress-Jane (2) thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Judy-1-40x40.jpg" alt="photographe-Johnny-Vacar-Dress- Judy thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Farrah-1-40x40.jpg" alt="photographe-Johnny-Vacar-Dress-Farrah thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-1-1-40x40.jpg" alt="photographe-Johnny-Vacar-Dress-Lauren-1 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Lauren-2-1-40x40.jpg" alt="photographe-Johnny-Vacar-Dress-Lauren-2 thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Marlene-1-40x40.jpg" alt="photographe-Johnny-Vacar-Dress-Marlene thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/photographe-Johnny-Vacar-Dress-Salome-1-40x40.jpg" alt="photographe-Johnny-Vacar-Dress-Salome thumbnail"></span></div></div><!--.pager--></div><!--.psthumbs--></div><!--#slideshow-wrapper-->
<p>The day was capped with a gala from 6 p.m. to 9 p.m. to celebrate the official opening of a week of fashion shows and bridal presentations at the New York Fashion Week Bridal. During the evening, a fashion segment showcased four French designers who traveled from France to show their work at the most important bridal market in the world: <a href="http://www.atelier2b-toulouse.com/">Atelier 2B</a>, <a href="https://www.giseleetsimone.com/">Gisèle et Simone</a>, <a href="http://aureliemey.com/">Maison de couture Aurélie Mey</a>, and <a href="https://www.jessicacreation.net/">Jessica Martin</a> . The show was made possible by makeup lead Lilly Rivera (sponsored by Bridal Gal Beauty) and hair was done by Kheli French (sponsored by Le Pink Shampoo).</p>
<p>Guests for the event were by invitation only, and included wedding professionals, wedding experts, vendors, designers, advertisers and sponsors plus press, journalists, bloggers and influencers.</p>
<p> <br><span class="specialtitle">Maison de Couture Aurélie Mey</span></p>
<script type="text/javascript">/* <![CDATA[ */ psTimeout[983590]=4000;psAudio[983590]=false;psAutoplay[983590]=false;psDelay[983590]=0;psTrans[983590]='fade';psLoop[983590]=true;psCarouselSize[983590]=6;psSpeed[983590]=400;psPagerStyle[983590]='thumbs';psClickOpens[983590]='advance';/* ]]&gt; */</script><div id="slideshow-wrapper983590" class="slideshow-wrapper clearfix toggle-closed"><a id="psprev983590" href="javascript:%20void(0);"></a><a id="psnext983590" href="javascript:%20void(0);"></a>
		<div id="slideshow-nav983590" class="slideshow-nav graphical"><a class="pause psp-icon psp-icon-replace" data-icon="#" style="display:none" href="javascript:void(0);">Pause</a><a class="play psp-icon psp-icon-replace" data-icon='"' href="javascript:void(0);">Play</a><a class="restart psp-icon psp-icon-replace" data-icon='"' style="display:none" href="javascript:%20void(0);">Play</a><a class="slideshow-prev psp-icon psp-icon-replace" data-icon="%" href="javascript:%20void(0);">Prev</a><span class="sep">|</span><a class="slideshow-next psp-icon psp-icon-replace" data-icon="&amp;" href="javascript:%20void(0);">Next</a><span class="slideshow-info983590 slideshow-info"></span></div><!-- .slideshow-nav-->
				<div id="portfolio-slideshow983590" class="portfolio-slideshow showloader">
		<div class="slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleColleenparHermelinePhotographie-699x466.jpg" src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleColleenparHermelinePhotographie-699x466.jpg" alt="modeleColleenparHermelinePhotographie"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleColleenparHermelinePhotographie-699x466.jpg" alt="modeleColleenparHermelinePhotographie"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleElisabethparHermelinePhotographie-699x466.jpg" src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleElisabethparHermelinePhotographie-699x466.jpg" alt="modeleElisabethparHermelinePhotographie"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleElisabethparHermelinePhotographie-699x466.jpg" alt="modeleElisabethparHermelinePhotographie"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleFameparHermelinePhotographie-699x466.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="modeleFameparHermelinePhotographie"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleFameparHermelinePhotographie-699x466.jpg" alt="modeleFameparHermelinePhotographie"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleGraceparHermelinePhotographie-699x466.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="modeleGraceparHermelinePhotographie"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleGraceparHermelinePhotographie-699x466.jpg" alt="modeleGraceparHermelinePhotographie"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleJosephinecapelineEleonorepar-HermelinePhotographie-699x466.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="modeleJosephinecapelineEleonorepar HermelinePhotographie"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleJosephinecapelineEleonorepar-HermelinePhotographie-699x466.jpg" alt="modeleJosephinecapelineEleonorepar HermelinePhotographie"></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript:%20void(0);" class="slideshow-next"><img class="psp-active" height="466" width="699" data-img="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleMeghanparHermelinePhotographie-699x466.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="modeleMeghanparHermelinePhotographie"><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleMeghanparHermelinePhotographie-699x466.jpg" alt="modeleMeghanparHermelinePhotographie"></noscript></a></div><!-- .slideshow-content -->
		</div><!--#portfolio-slideshow--><div class="meta-content"></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="psthumbs"><div id="pager983590" style="" class="pager items clearfix"><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleColleenparHermelinePhotographie-40x40.jpg" alt="modeleColleenparHermelinePhotographie thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleElisabethparHermelinePhotographie-40x40.jpg" alt="modeleElisabethparHermelinePhotographie thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleFameparHermelinePhotographie-40x40.jpg" alt="modeleFameparHermelinePhotographie thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleGraceparHermelinePhotographie-40x40.jpg" alt="modeleGraceparHermelinePhotographie thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleJosephinecapelineEleonorepar-HermelinePhotographie-40x40.jpg" alt="modeleJosephinecapelineEleonorepar HermelinePhotographie thumbnail"></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2019/11/modeleMeghanparHermelinePhotographie-40x40.jpg" alt="modeleMeghanparHermelinePhotographie thumbnail"></span></div></div><!--.pager--></div><!--.psthumbs--></div><!--#slideshow-wrapper-->
<p>##</p>
<p><span class="specialtitle">Learn More</span></p>
<p><a href="http://www.atelier2b-toulouse.com/" target="_blank" rel="noopener noreferrer">atelier2b-toulouse.com</a><br><a href="https://www.giseleetsimone.com/" target="_blank" rel="noopener noreferrer">giseleetsimone.com</a><br><a href="http://aureliemey.com/" target="_blank" rel="noopener noreferrer">aureliemey.com</a><br><a href="https://www.jessicacreation.net/" target="_blank" rel="noopener noreferrer">jessicacreation.net</a></p>
<p>With love,</p>
<p><span class="fwo">FWO</span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_1_5dc1a554abc1e_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


    </div>





    <footer>

        
        


        <div class="td-post-source-tags">

            
            
        </div>



        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>
        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fashionweekonline.com/nigerian-british-bridal-couturier-kosibah-and-mark-ingram-atelier-announce-collaboration">Nigerian-British Bridal Couturier Kosibah and Mark Ingram Atelier Announce Collaboration</a></div></div><div class="td-next-prev-separator"></div></div>
        
	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="FWO"></span><meta itemprop="datePublished" content="2019-11-04T11:26:14-05:00"><meta itemprop="dateModified" content="2019-11-04T11:26:14-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fashionweekonline.com/u-s-based-world-bride-magazine-and-french-based-wedding-district-collaborate-at-nyfw-bridal"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png"></span><meta itemprop="name" content="Fashion Week Online®"></span><meta itemprop="headline " content="U.S.-Based World Bride Magazine and French-Based Wedding District Collaborate at NYFW Bridal"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2019/11/wedding-district-featured.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="1252"></span>
    </footer>



    


                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280-ImageOnly -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5915055271735121"
     data-ad-slot="6434411734"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar 104 - sidebar -->
</div>
		</aside><aside class="td_block_template_1 widget widget_ai1ec_agenda_widget">

	<h4 class="block-title"><span>Upcoming Events</span></h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;fashion-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-4-2019&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Wed</div>
													<div class="ai1ec-year">2019</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-89267
									ai1ec-event-instance-id-7912
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;win-vip-experiences-to-nyfw&#x3F;instance_id&#x3D;7912"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Win VIP Experiences to NYFW Febr...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7912">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;win-vip-experiences-to-nyfw&#x3F;instance_id&#x3D;7912"
		   class="ai1ec-load-event"
			>Win VIP Experiences to NYFW Febr...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 4 2019 – Feb 7 2020 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;win-vip-experiences-to-nyfw&#x3F;instance_id&#x3D;7912">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://fashionweekonline.com/wp-content/uploads/2019/09/art-hearts-fashion-300x208.jpg" alt="Win VIP Experiences to NYFW February 2020!" width="300" height="208" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">&nbsp; Win VIP Experiences Here &nbsp; This season we will be helping return Christine Ayres to good health, who was diagnosed with Stage IIIB breast cancer last June, and is currently undergoing chemo. 100% of[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;fashion-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-10-2019&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">10</div>
						<div class="ai1ec-weekday">Sun</div>
													<div class="ai1ec-year">2019</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-92709
									ai1ec-event-instance-id-7920
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;dylan-parienty-pop-up-store-event&#x3F;instance_id&#x3D;7920"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Dylan Parienty Pop-Up Store Event
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7920">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;dylan-parienty-pop-up-store-event&#x3F;instance_id&#x3D;7920"
		   class="ai1ec-load-event"
			>Dylan Parienty Pop-Up Store Event</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 10 – Nov 12 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">Industry and Public Dylan Parienty is proud to announce the launching of &#8220;couture&#8221; and is honored to invite you at his next luxury popup store event at 50 rue de Bassano, 75008 Paris RSVP: sales@dylanparienty.com[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;fashion-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-1-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">1</div>
						<div class="ai1ec-weekday">Sat</div>
													<div class="ai1ec-year">2020</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-83437
									ai1ec-event-instance-id-7909
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;register-for-nyfw-with-fwo&#x3F;instance_id&#x3D;7909"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Register for NYFW with FWO
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7909">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;register-for-nyfw-with-fwo&#x3F;instance_id&#x3D;7909"
		   class="ai1ec-load-event"
			>Register for NYFW with FWO</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 1 – Feb 4 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;register-for-nyfw-with-fwo&#x3F;instance_id&#x3D;7909">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://fashionweekonline.com/wp-content/uploads/2019/07/blank.png" alt="Register for NYFW with FWO" width="200" height="200" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Industry and Public This season, FWO is offering free registration for independent showcases. As with all registrations, this does not guarantee admission. You should still be registering with other producers, and be looking for ticketed[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;fashion-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-8-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Sat</div>
													<div class="ai1ec-year">2020</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-92637
									ai1ec-event-instance-id-7919
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;new-york-kids-fashion-week-powered-by-dixie-magazine&#x3F;instance_id&#x3D;7919"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											New York Kids Fashion Week Power...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7919">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;new-york-kids-fashion-week-powered-by-dixie-magazine&#x3F;instance_id&#x3D;7919"
		   class="ai1ec-load-event"
			>New York Kids Fashion Week Power...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 8 – Feb 9 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">Industry Only New York Kids Fashion Week is the premier children’s fashion event in New York. We are the only production exclusively dedicated to kids and teens during New York Fashion Week, showing that the[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;fashion-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-24-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">24</div>
						<div class="ai1ec-weekday">Mon</div>
													<div class="ai1ec-year">2020</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-87560
									ai1ec-event-instance-id-7918
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;register-to-attend-shows-during-paris-fashion-week&#x3F;instance_id&#x3D;7918"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Register to Attend Off-Calendar ...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7918">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;register-to-attend-shows-during-paris-fashion-week&#x3F;instance_id&#x3D;7918"
		   class="ai1ec-load-event"
			>Register to Attend Off-Calendar ...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 24 – Mar 1 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp; Register for Independent Events Here &nbsp; Each season, FWO compiles a list of people interested in attending independent shows, events, and parties happening during Paris Fashion Week. Please note: The only way to register[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-78478
									ai1ec-event-instance-id-7904
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;designers-show-during-paris-fashion-week&#x3F;instance_id&#x3D;7904"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Designers! Show during Paris Fas...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7904">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;event&#x2F;designers-show-during-paris-fashion-week&#x3F;instance_id&#x3D;7904"
		   class="ai1ec-load-event"
			>Designers! Show during Paris Fas...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 24 – Mar 4 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp; Apply with Défilé á Paris Apply with Flying Solo Paris Apply with Fashion Week Studio &nbsp; &nbsp; &nbsp; &nbsp;</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;fashionweekonline.com&#x2F;fashion-events&#x2F;tag_ids&#x7E;53&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 33px"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-5915055271735121" 
data-ad-slot="9413166933"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-bottom: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Classifieds</span> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- &nbsp;&nbsp;<span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/classifieds/browse-ads">more classifieds</a> | <a href="https://fashionweekonline.com/classifieds/place-ad">post classified</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/calendar"><div style="font-family: agxlt; font-size: 40px; line-height: 133%; margin-top: 40px">Fashion Week Calendar</div></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/fashion-week-dates"><img src="https://fashionweekonline.com/wp-content/uploads/2016/11/fashion-calendar-2.jpg" width="276" height="220"></a>
<div style="display: block; margin-bottom: 5px"></div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom:25px"></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280-ImageOnly -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5915055271735121"
     data-ad-slot="6434411734"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar 104 - sidebar -->
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-top: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Upcoming Fashion Weeks</span> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-top: -5px"></div>
<span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/fashion-week-dates">more events</a> | <a href="https://fashionweekonline.com/submit">submit event</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/fashionweekonline" target="_blank">@fashionweekonline</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_2_5dc1a5550179b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5dc1a5550179b" ><div class="td-block-title-wrap"></div><div id=td_uid_2_5dc1a5550179b class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B37Ybg-j08H" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/205fdf9c4b8a122c9401d794703eafd5/5E4F5164/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/71756439_106826410647285_2888886569323467261_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3uJ8MAj4Ed" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/d29783e8caa20fe1fd600db6649b6ff3/5E61D856/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/72161428_449197112384967_6319961564765314951_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=103"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3sL4FEjsql" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/d42b8cc55a49abd68d85609747441a7d/5E3FEEC8/t51.2885-15/sh0.08/e35/c267.0.905.905a/s640x640/71520428_559926541411644_1729735662765541284_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div><div align="left"><a href="http://rnwy.com" target="_blank" rel="noopener noreferrer"><span style="display: block; font-size: 12px;letter-spacing: 1px">A RNWY Company</span>
<img src="https://fashionweekonline.com/wp-content/uploads/2018/04/RNWY-white-letters.png" width="125" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 36px"></div>
<div align="left"><a href="http://runwaybuy.com/" target="_blank" rel="noopener noreferrer"><img src="https://fashionweekonline.com/wp-content/uploads/2018/06/runway-buy-logo.png" width="200" /></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div>
<div align="left"><a href="http://vrfashionweek.com" target="_blank" rel="noopener noreferrer"alt="virtual reality fashion week"><img src="https://fashionweekonline.com/wp-content/uploads/2018/04/virtual-reality-fashion-week-logo-300.png" width="99" /></a></div>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://fashionweekonline.com/"><img class="td-retina-data" src="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-white-transparent-1-166.png" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/01/FWO-logo-VERTICAL-white-transparent-1.png" alt="Fashion Week Online" title="Fashion Week Online" width="166" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>FashionWeekOnline.com is your one-stop fashion week resource, with live streams from the Big 4, private runway shows, interviews with fashion influencers, designers, stylists and models, plus shopping during fashion week.<div class="footer-email-wrap">Contact us: <a href="mailto:contact AT fwo.io">contact AT fwo.io</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-1-mobile-footer-container"><ul id="menu-1-mobile-footer" class="td-subfooter-menu"><li id="menu-item-23167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23167"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-22573" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22573"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-22575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22575"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-34530" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34530"><a href="https://fashionweekonline.com/ad-contact">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; FWO. <a href="https://fashionweekonline.com/contact"><font color="#ffffff">Contact</font></a> | <a href="https://fashionweekonline.com/ad-contact"><font color="#ffffff">Advertise</font></a> | <a href="https://fashionweekonline.com/privacy"><font color="#ffffff">Privacy</font></a> | <a href="https://fashionweekonline.com/terms-and-conditions"><font color="#ffffff">Terms</font></a> | In collaboration with the <a href="http://fashionweekcouncil.org" target="_blank"><font color="#ffffff">Fashion Week Council</a>.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

            <script type="text/javascript">
                jQuery(function($) {
                    function equalHeight(group) {
                        tallest = 0;
                        group.each(function() {
                            thisHeight = $(this).height();
                            if(thisHeight > tallest) {
                                tallest = thisHeight;
                            }
                        });
                        group.height(tallest);
                    }

                    equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));

                    $(window).resize(function() {
                        equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));
                    });
                });
            </script>
            <script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:false, psThumbSize:'75', psFluid:false, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:false, psInfoTxt:'of' };/* ]]> */</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5dc1a5556e292
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Ffashionweekonline.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder-300x300.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A637%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A637%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Ffashionweekonline.com%5C%2Fproduct-category%5C%2Funcategorized%22%7D%2C%7B%22term_id%22%3A641%2C%22name%22%3A%22NYFW%22%2C%22slug%22%3A%22nyfw%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A641%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A4%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Ffashionweekonline.com%5C%2Fproduct-category%5C%2Fnyfw%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Ffashionweekonline.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.min.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4a'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/code.photoswipe.jquery-3.0.4.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_848b7a30a02e097db9df586e99c8afd5","fragment_name":"wc_fragments_848b7a30a02e097db9df586e99c8afd5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/themes/FWO2.1/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.1.1","configurations":["main"],"ajax_url":"https:\/\/fashionweekonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.1.1'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://fashionweekonline.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.44'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[92886]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://fashionweekonline.com/wp-content/themes/FWO2.1/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://fashionweekonline.com/wp-content/themes/FWO2.1';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="fashionweekonline_com",_audins_did=120941;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=187-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.fashionweekonline_com,DomainId.120941" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function a(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var b=function(a,b){for(var c,d=0;d<b.length;d++)if(c=b[d],!1==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var e=c.getAttribute("src")||c.currentSrc;if("undefined"!=typeof c.readyState&&0==c.readyState)c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;ezoReqStart(a,b)});else{var e=c.getAttribute("src")||c.currentSrc;ezoReqStart(c,e)}c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)}),c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)}),c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)})}};b("img",document.querySelectorAll("img")),b("video",document.querySelectorAll("video")),b("audio",document.querySelectorAll("audio")),function(b){for(var c,d=0;d<b.length;d++)if(c=b[d],"stylesheet"!=c.getAttribute("rel")||null==c.getAttribute("href"))continue;else if(a(c.getAttribute("href"))){ezoReqStart(c,c.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){ezoReqEnd(c,a.path[0].currentSrc)},e.src=c.getAttribute("href")}}(document.querySelectorAll("link"))})();</script></body>
</html>