<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fashionweekonline.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Grazia Arabia Introduces &quot;Access All Areas&quot; | Fashion Week Online®</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Grazia Arabia Introduces &quot;Access All Areas&quot; | Fashion Week Online®" />
	<meta property="og:description" content="(Main image: Grazia Qatar) A new initiative to support digital fashion week Grazia Arabia, Qatar’s leading international monthly women’s magazine, introduces Access All Areas; a new digital initiative designed to support brands in today’s changing fashion landscape. Coverage of fashion experiences and digital street style edit is powered by Instasamy.com. The pioneering new initiative will [&hellip;]" />
	<meta property="og:url" content="https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy/" />
	<meta property="og:site_name" content="Fashion Week Online®" />
	<meta property="article:publisher" content="https://www.facebook.com/FashionWeekOnline/" />
	<meta property="article:published_time" content="2020-06-09T20:22:05+00:00" />
	<meta property="article:modified_time" content="2020-06-09T21:23:11+00:00" />
	<meta property="og:image" content="https://fashionweekonline.com/wp-content/uploads/2020/06/grazia-arabia.jpg" />
	<meta property="og:image:width" content="560" />
	<meta property="og:image:height" content="315" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@FashionWkOnline" />
	<meta name="twitter:site" content="@FashionWkOnline" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fashionweekonline.com/#website","url":"https://fashionweekonline.com/","name":"Fashion Week Online\u00ae","description":"Where Every Week Is Your Fashion Week","potentialAction":[{"@type":"SearchAction","target":"https://fashionweekonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy/#primaryimage","inLanguage":"en-US","url":"https://fashionweekonline.com/wp-content/uploads/2020/06/grazia-arabia.jpg","width":560,"height":315},{"@type":"WebPage","@id":"https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy/#webpage","url":"https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy/","name":"Grazia Arabia Introduces \"Access All Areas\" | Fashion Week Online\u00ae","isPartOf":{"@id":"https://fashionweekonline.com/#website"},"primaryImageOfPage":{"@id":"https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy/#primaryimage"},"datePublished":"2020-06-09T20:22:05+00:00","dateModified":"2020-06-09T21:23:11+00:00","author":{"@id":"https://fashionweekonline.com/#/schema/person/a2e9c6b1bda568667551f2da920a7f11"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy/"]}]},{"@type":["Person"],"@id":"https://fashionweekonline.com/#/schema/person/a2e9c6b1bda568667551f2da920a7f11","name":"FWO","image":{"@type":"ImageObject","@id":"https://fashionweekonline.com/#personlogo","inLanguage":"en-US","url":"https://fashionweekonline.com/wp-content/uploads/2016/10/fwo-author-profile-150x150.jpg","caption":"FWO"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta property="og:image" content="https://fashionweekonline.com/wp-content/uploads/2020/06/grazia-arabia.jpg" /><link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Feed" href="https://fashionweekonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Comments Feed" href="https://fashionweekonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Grazia Arabia Introduces &#8220;Access All Areas&#8221; Comments Feed" href="https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fashionweekonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- fashionweekonline.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="ai1ec_style-css" href="//cdn-0.fashionweekonline.com/wp-content/plugins/all-in-one-event-calendar/cache/94435810_ai1ec_parsed_css.css?ver=2.6.2" type="text/css" media="all"/>
<link rel="stylesheet" id="portfolio_slideshow-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.min.css?ver=1.8.7" type="text/css" media="screen"/>
<link rel="stylesheet" id="fancybox-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4a" type="text/css" media="screen"/>
<link rel="stylesheet" id="ps-photoswipe-style-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/photoswipe.min.css?ver=1.8.7" type="text/css" media="screen"/>
<link rel="stylesheet" id="mp-theme-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.6" type="text/css" media="all"/>
<link rel="stylesheet" id="mpp_gutenberg-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11" type="text/css" media="all"/>
<link rel="stylesheet" id="uaf_client_css-css" href="https://cdn-0.fashionweekonline.com/wp-content/uploads/useanyfont/uaf.css?ver=1588082936" type="text/css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel="stylesheet" id="js_composer_front-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://cdn-0.fashionweekonline.com/wp-content/themes/FWO2.1/style.css?ver=8.8.2" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-demo-style-css" href="https://cdn-0.fashionweekonline.com/wp-content/themes/FWO2.1/includes/demos/fashion/demo_style.css?ver=8.8.2" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/popup-builderPro/javascript/sg_popup_core.js?ver=1"></script>
<link rel='https://api.w.org/' href='https://fashionweekonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fashionweekonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fashionweekonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://fashionweekonline.com/?p=100092' />
<link rel="alternate" type="application/json+oembed" href="https://fashionweekonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffashionweekonline.com%2Fgrazia-arabia-introduces-access-all-areas-by-instasamy" />
<link rel="alternate" type="text/xml+oembed" href="https://fashionweekonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffashionweekonline.com%2Fgrazia-arabia-introduces-access-all-areas-by-instasamy&#038;format=xml" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.8.7" /></noscript><style type="text/css">.centered .ps-next {} .scrollable {height:75px;} .ps-prev {top:42.5px} .ps-next {top:-47.5px} .slideshow-wrapper .pscarousel img {margin-right:8px !important; margin-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /* ]]> */</script>
<!--//Portfolio Slideshow-->
<script type="text/javascript">document.documentElement.className += " js";</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/fashionweekonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";
var td_get_template_directory_uri="https:\/\/fashionweekonline.com\/wp-content\/themes\/FWO2.1";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28432990-23', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fashionweekonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fashionweekonline.com/category/digital",
                                "name": "Digital"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy",
                                "name": "Grazia Arabia Introduces &#8220;Access All Areas&#8221;"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- this was trafficcop aka monetize more code 
	<script type="text/javascript" src="//m2d.m2.ai/pg.fashionweekonline.com.js" async></script>
    end trafficcop aka monetize more code -->
		

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134920573-18";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134920573-18']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'fashionweekonline.com']);
_gaq.push(['f._setDomainName', 'fashionweekonline.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod22-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','fashionweekonline.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 120941;
var ezdomain = 'fashionweekonline.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":120941,"domain_test_group":20200408,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"585687ab-6734-42e6-5a8f-499f1fc785e0","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":10,"serverid":"3.210.205.186:31101","state":"VA","t_epoch":1591950108,"template_id":126,"time_on_site_visit":0,"url":"https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy","user_id":0,"word_count":542,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script src="//www.ezojs.com/ezoic/ezd.js" defer async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_120941=" + new Date().getTime() + "|585687ab-6734-42e6-5a8f-499f1fc785e0|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-100092 single-format-standard grazia-arabia-introduces-access-all-areas-by-instasamy global-block-template-1 td-fashion single_template_4 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-94600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-94600"><a href="https://fashionweekonline.com/vip">BECOME A MEMBER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94658"><a href="https://fashionweekonline.com/login">Member Login</a></li>
</ul>
</li>
<li id="menu-item-99559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99559"><a href="https://fashionweekonline.com/fashion-week-dates">Dates</a></li>
<li id="menu-item-99736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99736"><a href="https://fashionweekonline.com/digital">Watch Digital Events</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94601"><a href="https://fashionweekonline.com/schedule">Schedules<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98804"><a href="https://fashionweekonline.com/digital">Digital Fashion Events</a></li>
	<li id="menu-item-94602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94602"><a href="https://fashionweekonline.com/new-york/schedule">New York Fashion Week</a></li>
	<li id="menu-item-94603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94603"><a href="https://fashionweekonline.com/london/schedule">London Fashion Week</a></li>
	<li id="menu-item-94604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94604"><a href="https://fashionweekonline.com/milan/schedule">Milan Fashion Week</a></li>
	<li id="menu-item-94605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94605"><a href="https://fashionweekonline.com/paris/schedule">Paris Fashion Week</a></li>
	<li id="menu-item-94612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94612"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94606"><a href="https://fashionweekonline.com/bridal">Bridal Shows</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94607"><a href="https://fashionweekonline.com/mens">Men&#8217;s Shows</a></li>
</ul>
</li>
<li id="menu-item-94619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94619"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94620"><a href="https://fashionweekonline.com/new-york">New York</a></li>
	<li id="menu-item-94621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94621"><a href="https://fashionweekonline.com/london">London</a></li>
	<li id="menu-item-94622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94622"><a href="https://fashionweekonline.com/milan">Milan</a></li>
	<li id="menu-item-94623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94623"><a href="https://fashionweekonline.com/paris">Paris</a></li>
	<li id="menu-item-94624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94624"><a href="https://fashionweekonline.com/miami">Miami Swim</a></li>
	<li id="menu-item-94625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94625"><a href="https://fashionweekonline.com/bridal">Bridal</a></li>
	<li id="menu-item-94626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94626"><a href="https://fashionweekonline.com/mens">Men&#8217;s</a></li>
	<li id="menu-item-94627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94627"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
	<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
</ul>
</li>
<li id="menu-item-94609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94609"><a href="https://fashionweekonline.com/faq">FAQ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
</ul>
</li>
<li id="menu-item-98706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98706"><a href="https://fashionweekonline.com/classifieds">Classifieds</a></li>
<li id="menu-item-99720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99720"><a href="#">Featured Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99023"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
	<li id="menu-item-99827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99827"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim</a></li>
	<li id="menu-item-98632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98632"><a href="https://fashionweekonline.com/vr">VR</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://fashionweekonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6312"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-100064" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100064"><a href="https://fashionweekonline.com/about">About</a></li>
<li id="menu-item-21278" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21278"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6314"><a href="https://fashionweekonline.com/advertise">Advertise</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52809"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
<li id="menu-item-7423" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7423"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-23735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-23735"><a href="https://fashionweekonline.com/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24124"><a href="https://fashionweekonline.com/classifieds/post">Post Classified</a></li>
</ul>
</li>
<li id="menu-item-30456" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30456"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
<li id="menu-item-45059" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45059"><a target="_blank" rel="noopener noreferrer" href="http://vrfashionweek.com">VR</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-52331"><a href="https://fashionweekonline.com/vip">VIP Area</a>
<ul class="sub-menu">
	<li id="menu-item-53308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53308"><a href="https://fashionweekonline.com/login">Sign In</a></li>
	<li id="menu-item-52330" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52330"><a href="https://fashionweekonline.com/account">My Account</a></li>
</ul>
</li>
<li id="menu-item-99765" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99765"><a target="_blank" rel="noopener noreferrer" href="https://linktr.ee/fnlnetwork">Watch FNL Network</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt="" width="500"/>
			<span class="td-visual-hidden">Fashion Week Online®</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-94600"><a href="https://fashionweekonline.com/vip">BECOME A MEMBER</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94658"><a href="https://fashionweekonline.com/login">Member Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99559"><a href="https://fashionweekonline.com/fashion-week-dates">Dates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99736"><a href="https://fashionweekonline.com/digital">Watch Digital Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94601"><a href="https://fashionweekonline.com/schedule">Schedules</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98804"><a href="https://fashionweekonline.com/digital">Digital Fashion Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94602"><a href="https://fashionweekonline.com/new-york/schedule">New York Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94603"><a href="https://fashionweekonline.com/london/schedule">London Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94604"><a href="https://fashionweekonline.com/milan/schedule">Milan Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94605"><a href="https://fashionweekonline.com/paris/schedule">Paris Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94612"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94606"><a href="https://fashionweekonline.com/bridal">Bridal Shows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94607"><a href="https://fashionweekonline.com/mens">Men&#8217;s Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94619"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94620"><a href="https://fashionweekonline.com/new-york">New York</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94621"><a href="https://fashionweekonline.com/london">London</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94622"><a href="https://fashionweekonline.com/milan">Milan</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94623"><a href="https://fashionweekonline.com/paris">Paris</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94624"><a href="https://fashionweekonline.com/miami">Miami Swim</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94625"><a href="https://fashionweekonline.com/bridal">Bridal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94626"><a href="https://fashionweekonline.com/mens">Men&#8217;s</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94627"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94611"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94609"><a href="https://fashionweekonline.com/faq">FAQ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94610"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98706"><a href="https://fashionweekonline.com/classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-99720"><a href="#">Featured Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99023"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99827"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98632"><a href="https://fashionweekonline.com/vr">VR</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://fashionweekonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><article id="post-100092" class="td-post-template-4 post-100092 post type-post status-publish format-standard has-post-thumbnail hentry category-digital category-international td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://fashionweekonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Digital" class="entry-crumb" href="https://fashionweekonline.com/category/digital">Digital</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Grazia Arabia Introduces &#8220;Access All Areas&#8221;</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/grazia-arabia.jpg" data-caption=""><img width="560" height="315" class="entry-thumb td-modal-image" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/grazia-arabia.jpg" srcset="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/grazia-arabia.jpg 560w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/grazia-arabia-300x169.jpg 300w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/grazia-arabia-533x300.jpg 533w" sizes="(max-width: 560px) 100vw, 560px" alt="" title="grazia arabia"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://fashionweekonline.com/category/digital">Digital</a></li><li class="entry-category"><a  href="https://fashionweekonline.com/category/international">International</a></li></ul>                <h1 class="entry-title">Grazia Arabia Introduces &#8220;Access All Areas&#8221;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://fashionweekonline.com/author/pataphor">FWO</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-06-09T16:22:05+00:00" >June 9, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="author-box-wrap"><a href="https://fashionweekonline.com/author/pataphor"><img width="96" height="96" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/10/fwo-author-profile-150x150.jpg" class="avatar avatar-96 photo" alt=""/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fashionweekonline.com/author/pataphor">FWO</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffashionweekonline.com%2Fgrazia-arabia-introduces-access-all-areas-by-instasamy">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Grazia+Arabia+Introduces+%E2%80%9CAccess+All+Areas%E2%80%9D&url=https%3A%2F%2Ffashionweekonline.com%2Fgrazia-arabia-introduces-access-all-areas-by-instasamy&via=Fashion+Week+Online%C2%AE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy&amp;media=https://fashionweekonline.com/wp-content/uploads/2020/06/grazia-arabia.jpg&description=Grazia+Arabia+Introduces+%E2%80%9CAccess+All+Areas%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Grazia Arabia Introduces &#8220;Access All Areas&#8221; %0A%0A https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>


    <div class="td-post-content">

        <p><em>(Main image: Grazia Qatar)</em></p>
<h3>A new initiative to support digital fashion week</h3>
<p><span style="font-family: mbi; font-size: 600px; font-color: #000000; display: block; padding-top: 211px; padding-bottom: 199px; padding-right: 100px; float: left;">G</span><span class="lead">razia Arabia, Qatar’s leading international monthly women’s magazine, introduces Access All Areas; a new digital initiative designed to support brands in today’s changing fashion landscape. Coverage of fashion experiences and digital street style edit is powered by <a href="http://Instasamy.com" rel="noopener noreferrer" target="_blank">Instasamy.com</a>.</span></p>
<p>The pioneering new initiative will see the magazine capture fashion week highlights in real time, so readers can access new trends and key looks from the safety of home. </p>
<p>In addition, Grazia Arabia will collaborate with key figures in fashion to showcase what they will be wearing to experience the digital offerings, thereby curating, for the first time in its history, a Digital Street Style Edit. </p>
<p><img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/DAFACD23-A554-4A7E-B44F-786328CED4A1_1_105_c.jpeg" alt="" width="1086" height="724" class="alignnone size-full wp-image-100094" srcset="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/DAFACD23-A554-4A7E-B44F-786328CED4A1_1_105_c.jpeg 1086w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/DAFACD23-A554-4A7E-B44F-786328CED4A1_1_105_c-300x200.jpeg 300w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/DAFACD23-A554-4A7E-B44F-786328CED4A1_1_105_c-1024x683.jpeg 1024w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/DAFACD23-A554-4A7E-B44F-786328CED4A1_1_105_c-768x512.jpeg 768w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/DAFACD23-A554-4A7E-B44F-786328CED4A1_1_105_c-696x464.jpeg 696w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/DAFACD23-A554-4A7E-B44F-786328CED4A1_1_105_c-1068x712.jpeg 1068w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/DAFACD23-A554-4A7E-B44F-786328CED4A1_1_105_c-630x420.jpeg 630w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/DAFACD23-A554-4A7E-B44F-786328CED4A1_1_105_c-450x300.jpeg 450w" sizes="(max-width: 1086px) 100vw, 1086px"/><br />
<em>(Photo: Francesco Gili)</em></p>
<p><strong>Bianca Brigitte Bonomi</strong>, publisher of Grazia Arabia says, &#8220;We want to capture the excitement of fashion week – the inventiveness, the creativity, and the vision – in a way that enables our readers to access all areas from the safety of home. As Qatar’s leading monthly women’s magazine, and with a significant international following via our social media platforms, our readers and audience look to us for the latest fashion news and to engage in the most relevant fashion conversations. From sustainability to the future of fashion, we will continue to provide our cutting-edge content across pioneering new digital initiatives.&#8221; </p>
<blockquote><p>We want to capture the excitement of fashion week, says Bianca Brigitte Bonomi.</p></blockquote>
<p>Access All Areas is produced in association with Social Media Agency <a href="http://Instasamy.com" rel="noopener noreferrer" target="_blank">Instasamy.com</a>.</p>
<p>For information, visit @<a href="https://www.instagram.com/graziaqatar/?hl=en" rel="noopener noreferrer" target="_blank">graziaqatar</a> or go to <a href="http://instasamy.com" rel="noopener noreferrer" target="_blank">Instasamy.com</a>.</p>
<p>##</p>
<p><span class="specialtitle">Learn More</span></p>
<p>@<a href="https://www.instagram.com/graziaqatar/?hl=en" rel="noopener noreferrer" target="_blank">graziaqatar</a></p>
<p>With love,</p>
<p><span class="fwo">FWO</span> </p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_1_5ee2351e29504_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


    </div>





    <footer>

        
        


        <div class="td-post-source-tags">

            
            
        </div>



        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>
        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fashionweekonline.com/watch-london-fashion-week-online-june-12-14-2020">Watch London Fashion Week ONLINE, June 12-14, 2020</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://fashionweekonline.com/maxrieny-fall-winter-2020-21">MAXRIENY Fall/Winter 2020/21</a></div></div></div>
        
	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="FWO"></span><meta itemprop="datePublished" content="2020-06-09T16:22:05+00:00"><meta itemprop="dateModified" content="2020-06-09T17:23:11-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fashionweekonline.com/grazia-arabia-introduces-access-all-areas-by-instasamy"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png"></span><meta itemprop="name" content="Fashion Week Online®"></span><meta itemprop="headline " content="Grazia Arabia Introduces &quot;Access All Areas&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2020/06/grazia-arabia.jpg"><meta itemprop="width" content="560"><meta itemprop="height" content="315"></span>
    </footer>



    


                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://cinemoi.tv/global-fashion-week-submission/" target="_blank" rel="noopener noreferrer"><img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/GlobalMensFAshionWeek300x300_V2.jpg" width="330"></a>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 33px"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-5915055271735121" 
data-ad-slot="9413166933"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-bottom: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Classifieds</span> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- &nbsp;&nbsp;<span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/classifieds/browse-ads">more classifieds</a> | <a href="https://fashionweekonline.com/classifieds/place-ad">post classified</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/calendar"><div style="font-family: agxlt; font-size: 40px; line-height: 133%; margin-top: 40px">Fashion Week Calendar</div></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/fashion-week-dates"><img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/11/fashion-calendar-2.jpg" width="276" height="220"></a>
<div style="display: block; margin-bottom: 5px"></div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom:25px"></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280-ImageOnly -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5915055271735121"
     data-ad-slot="6434411734"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar 104 - sidebar -->
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-top: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Upcoming Fashion Weeks</span> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-top: -5px"></div>
<span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/fashion-week-dates">more events</a> | <a href="https://fashionweekonline.com/submit">submit event</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://cinemoi.tv/global-fashion-week-submission/" target="_blank" rel="noopener noreferrer"><img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/06/GlobalMensFAshionWeek300x300_V1.jpg" width="330"></a>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/fashionweekonline" target="_blank">@fashionweekonline</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_2_5ee2351e3181a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ee2351e3181a" ><div class="td-block-title-wrap"></div><div id=td_uid_2_5ee2351e3181a class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAu2OO-DHNU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.39.1191.1191a/s640x640/101371534_872289399848159_357514775300228982_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=nVCt9emvJQcAX8wBQ47&oh=62ae508b39bb8c0c9d3eaee7a6685c0b&oe=5F007E29"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAnynsnlm8H" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.405.405a/100955190_3132969370093380_5629458355491190438_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=dudNOIDGEx0AX-WdgFz&oh=042a8569d44e513e65536b8fbb6eecfd&oe=5ED74608"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://cdn-0.fashionweekonline.com/wp-content/themes/FWO2.1/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAlWHk_ludF" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c136.0.368.368a/100761912_2750805005164324_6529943263442563139_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=sOQY3iu5DRcAX_UvbuN&oh=fa60e447b83bdb24e43c6b3855c76645&oe=5ED7985C"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://cdn-0.fashionweekonline.com/wp-content/themes/FWO2.1/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div><div align="left"><a href="http://rnwy.com" target="_blank" rel="noopener noreferrer"><span style="display: block; font-size: 12px;letter-spacing: 1px">A RNWY Company</span>
<img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2018/04/RNWY-white-letters.png" width="125"/></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 36px"></div>
<div align="left"><a href="http://runwaybuy.com/" target="_blank" rel="noopener noreferrer"><img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2018/06/runway-buy-logo.png" width="200"/></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div>
<div align="left"><a href="http://vrfashionweek.com" target="_blank" rel="noopener noreferrer"><img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2018/04/virtual-reality-fashion-week-logo-300.png" width="99"/></a></div>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://fashionweekonline.com/"><img class="td-retina-data" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-white-transparent-1-166.png" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/01/FWO-logo-VERTICAL-white-transparent-1.png" alt="Fashion Week Online" title="Fashion Week Online" width="166"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>FashionWeekOnline.com is your one-stop fashion week resource, with live streams from the Big 4, private runway shows, interviews with fashion influencers, designers, stylists and models, plus shopping during fashion week.<div class="footer-email-wrap">Contact us: <a href="mailto:contact AT fwo.io">contact AT fwo.io</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-1-mobile-footer-container"><ul id="menu-1-mobile-footer" class="td-subfooter-menu"><li id="menu-item-23167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23167"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-22573" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22573"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-22575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22575"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-34530" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34530"><a href="https://fashionweekonline.com/ad-contact">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; FWO. <a href="https://fashionweekonline.com/contact"><font color="#ffffff">Contact</font></a> | <a href="https://fashionweekonline.com/ad-contact"><font color="#ffffff">Advertise</font></a> | <a href="https://fashionweekonline.com/privacy"><font color="#ffffff">Privacy</font></a> | <a href="https://fashionweekonline.com/terms-and-conditions"><font color="#ffffff">Terms</font></a> | In collaboration with the <a href="http://fashionweekcouncil.org" target="_blank"><font color="#ffffff">Fashion Week Council</a>.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<a rel="nofollow" style="display:none;" href="https://fashionweekonline.com/?blackhole=aed9b403ac" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:false, psThumbSize:'75', psFluid:false, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:false, psInfoTxt:'of' };/* ]]> */</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5ee2351e70bfe
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.min.js?ver=1.8.7"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4a"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/code.photoswipe.jquery-3.0.4.min.js?ver=3.0.4"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11"></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.3.10"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/fashionweekonline.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitPaymentButtonField":"You may only add one Payment Button field per form.","limitCustomAmountField":"You may only add one Custom Amount Field per form.","limitPlanSelectField":"You may only add one Subscription Plan Select field per form.","limitCouponField":"You may only add one Coupon field per form.","limitRecurringAmountToggleField":"You may only add one Recurring Amount Toggle field per form.","limitEmailField":"You may only add one Email field per form.","limitCardField":"You may only add one Card field per form.","limitZipCodeField":"You may only add one Postal\/Zip Code field per form.","limitCheckoutButtonField":"You may only add one Checkout Button field per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.3.10"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.3.10"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4"></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.3.10"></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/themes/FWO2.1/js/tagdiv_theme.min.js?ver=8.8.2"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/comment-reply.min.js?ver=5.4.2"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2"></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[100092]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://fashionweekonline.com/wp-content/themes/FWO2.1/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://fashionweekonline.com/wp-content/themes/FWO2.1';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



	<!-- This was the InfoLinks Ad Code 

<script type="text/javascript">
var infolinks_pid = 3234198
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

 End InfoLinks Ad Code -->


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="fashionweekonline_com",_audins_did=120941;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.fashionweekonline_com,DomainId.120941" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>