<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-2&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-2&cb=2', false, [], true, false, true, false);</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fashionweekonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Designer Profile: Cecilia Lizarraga | Fashion Week Online®</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fashionweekonline.com/designer-profile-cecilia-lizarraga" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Designer Profile: Cecilia Lizarraga | Fashion Week Online®" />
	<meta property="og:description" content="Editorial Note: This month, in advance of NYFW and World Suicide Prevention Day on Sept 10, 2020, FWO is featuring outstanding young designers with a focus on mental health and wellness. Cecilia Lizarraga Ccilia Lizarraga was born and raised in San Diego, CA. She went to college in San Francisco, which is she studied Apparel [&hellip;]" />
	<meta property="og:url" content="https://fashionweekonline.com/designer-profile-cecilia-lizarraga" />
	<meta property="og:site_name" content="Fashion Week Online®" />
	<meta property="article:publisher" content="https://www.facebook.com/FashionWeekOnline/" />
	<meta property="article:published_time" content="2020-08-26T16:04:25+00:00" />
	<meta property="article:modified_time" content="2020-08-27T16:11:30+00:00" />
	<meta property="og:image" content="https://fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="1095" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@FashionWkOnline" />
	<meta name="twitter:site" content="@FashionWkOnline" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fashionweekonline.com/#website","url":"https://fashionweekonline.com/","name":"Fashion Week Online\u00ae","description":"Where Every Week Is Your Fashion Week","potentialAction":[{"@type":"SearchAction","target":"https://fashionweekonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fashionweekonline.com/designer-profile-cecilia-lizarraga#primaryimage","inLanguage":"en-US","url":"https://fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg","width":700,"height":1095},{"@type":"WebPage","@id":"https://fashionweekonline.com/designer-profile-cecilia-lizarraga#webpage","url":"https://fashionweekonline.com/designer-profile-cecilia-lizarraga","name":"Designer Profile: Cecilia Lizarraga | Fashion Week Online\u00ae","isPartOf":{"@id":"https://fashionweekonline.com/#website"},"primaryImageOfPage":{"@id":"https://fashionweekonline.com/designer-profile-cecilia-lizarraga#primaryimage"},"datePublished":"2020-08-26T16:04:25+00:00","dateModified":"2020-08-27T16:11:30+00:00","author":{"@id":"https://fashionweekonline.com/#/schema/person/56dd7bb902d8cf6e8b606fc582619171"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fashionweekonline.com/designer-profile-cecilia-lizarraga"]}]},{"@type":"Person","@id":"https://fashionweekonline.com/#/schema/person/56dd7bb902d8cf6e8b606fc582619171","name":"FWO","image":{"@type":"ImageObject","@id":"https://fashionweekonline.com/#personlogo","inLanguage":"en-US","url":"https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png","caption":"FWO"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Feed" href="https://fashionweekonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Comments Feed" href="https://fashionweekonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Designer Profile: Cecilia Lizarraga Comments Feed" href="https://fashionweekonline.com/designer-profile-cecilia-lizarraga/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fashionweekonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- fashionweekonline.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="ai1ec_style-css" href="//cdn-0.fashionweekonline.com/wp-content/plugins/all-in-one-event-calendar/cache/75b8fa09_ai1ec_parsed_css.css?ver=2.6.7" type="text/css" media="all"/>
<link rel="stylesheet" id="portfolio_slideshow-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.min.css?ver=1.8.7" type="text/css" media="screen"/>
<link rel="stylesheet" id="fancybox-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4a" type="text/css" media="screen"/>
<link rel="stylesheet" id="ps-photoswipe-style-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/photoswipe.min.css?ver=1.8.7" type="text/css" media="screen"/>
<link rel="stylesheet" id="mp-theme-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.6" type="text/css" media="all"/>
<link rel="stylesheet" id="mpp_gutenberg-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11" type="text/css" media="all"/>
<link rel="stylesheet" id="uaf_client_css-css" href="https://cdn-0.fashionweekonline.com/wp-content/uploads/useanyfont/uaf.css?ver=1597427024" type="text/css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel="stylesheet" id="js_composer_front-css" href="https://cdn-0.fashionweekonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://cdn-0.fashionweekonline.com/wp-content/themes/FWO2.1/style.css?ver=8.8.2" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-demo-style-css" href="https://cdn-0.fashionweekonline.com/wp-content/themes/FWO2.1/includes/demos/fashion/demo_style.css?ver=8.8.2" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/popup-builderPro/javascript/sg_popup_core.js?ver=1" id="sg_popup_core-js"></script>
<link rel="https://api.w.org/" href="https://fashionweekonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fashionweekonline.com/wp-json/wp/v2/posts/101228" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fashionweekonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fashionweekonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://fashionweekonline.com/?p=101228' />
<link rel="alternate" type="application/json+oembed" href="https://fashionweekonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffashionweekonline.com%2Fdesigner-profile-cecilia-lizarraga" />
<link rel="alternate" type="text/xml+oembed" href="https://fashionweekonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffashionweekonline.com%2Fdesigner-profile-cecilia-lizarraga&#038;format=xml" />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.8.7" /></noscript><style type="text/css">.centered .ps-next {} .scrollable {height:75px;} .ps-prev {top:42.5px} .ps-next {top:-47.5px} .slideshow-wrapper .pscarousel img {margin-right:8px !important; margin-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /* ]]> */</script>
<!--//Portfolio Slideshow-->
<script type="text/javascript">document.documentElement.className += " js";</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/fashionweekonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";
var td_get_template_directory_uri="https:\/\/fashionweekonline.com\/wp-content\/themes\/FWO2.1";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28432990-23', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fashionweekonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fashionweekonline.com/category/default",
                                "name": "FWO"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fashionweekonline.com/designer-profile-cecilia-lizarraga",
                                "name": "Designer Profile: Cecilia Lizarraga"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- this was trafficcop aka monetize more code 
	<script type="text/javascript" src="//m2d.m2.ai/pg.fashionweekonline.com.js" async></script>
    end trafficcop aka monetize more code -->
		

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134920573-18";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134920573-18']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'fashionweekonline.com']);
_gaq.push(['f._setDomainName', 'fashionweekonline.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','fashionweekonline.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://fashionweekonline.com/designer-profile-cecilia-lizarraga"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 120941;
var ezdomain = 'fashionweekonline.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":120941,"domain_test_group":20200408,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d17abcba-335e-4f4d-61ee-32f01d834dca","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":12,"serverid":"35.175.226.145:13060","state":"VA","t_epoch":1598631959,"template_id":126,"time_on_site_visit":0,"url":"https://fashionweekonline.com/designer-profile-cecilia-lizarraga","user_id":0,"word_count":992,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_120941=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["d17abcba-335e-4f4d-61ee-32f01d834dca", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-101228 single-format-standard designer-profile-cecilia-lizarraga global-block-template-1 td-fashion single_template_4 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-94600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-94600"><a href="https://fashionweekonline.com/vip">BECOME A MEMBER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94658"><a href="https://fashionweekonline.com/login">Member Login</a></li>
</ul>
</li>
<li id="menu-item-99559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99559"><a href="https://fashionweekonline.com/fashion-week-dates">Dates</a></li>
<li id="menu-item-99736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99736"><a href="https://fashionweekonline.com/digital">Watch Digital Events</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94601"><a href="https://fashionweekonline.com/schedule">Schedules<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98804"><a href="https://fashionweekonline.com/digital">Digital Fashion Events</a></li>
	<li id="menu-item-94602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94602"><a href="https://fashionweekonline.com/new-york/schedule">New York Fashion Week</a></li>
	<li id="menu-item-94603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94603"><a href="https://fashionweekonline.com/london/schedule">London Fashion Week</a></li>
	<li id="menu-item-94604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94604"><a href="https://fashionweekonline.com/milan/schedule">Milan Fashion Week</a></li>
	<li id="menu-item-94605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94605"><a href="https://fashionweekonline.com/paris/schedule">Paris Fashion Week</a></li>
	<li id="menu-item-94612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94612"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94606"><a href="https://fashionweekonline.com/bridal">Bridal Shows</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94607"><a href="https://fashionweekonline.com/mens">Men&#8217;s Shows</a></li>
</ul>
</li>
<li id="menu-item-94619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94619"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94620"><a href="https://fashionweekonline.com/new-york">New York</a></li>
	<li id="menu-item-94621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94621"><a href="https://fashionweekonline.com/london">London</a></li>
	<li id="menu-item-94622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94622"><a href="https://fashionweekonline.com/milan">Milan</a></li>
	<li id="menu-item-94623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94623"><a href="https://fashionweekonline.com/paris">Paris</a></li>
	<li id="menu-item-94624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94624"><a href="https://fashionweekonline.com/miami">Miami Swim</a></li>
	<li id="menu-item-94625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94625"><a href="https://fashionweekonline.com/bridal">Bridal</a></li>
	<li id="menu-item-94626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94626"><a href="https://fashionweekonline.com/mens">Men&#8217;s</a></li>
	<li id="menu-item-94627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94627"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
	<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
</ul>
</li>
<li id="menu-item-94609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94609"><a href="https://fashionweekonline.com/faq">FAQ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
</ul>
</li>
<li id="menu-item-98706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98706"><a href="https://fashionweekonline.com/classifieds">Classifieds</a></li>
<li id="menu-item-99720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99720"><a href="#">Featured:</a></li>
<li id="menu-item-99023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99023"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
<li id="menu-item-99827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99827"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://fashionweekonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6312"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-100064" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100064"><a href="https://fashionweekonline.com/about">About</a></li>
<li id="menu-item-21278" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21278"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6314"><a href="https://fashionweekonline.com/advertise">Advertise</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52809"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
<li id="menu-item-7423" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7423"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-23735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-23735"><a href="https://fashionweekonline.com/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24124"><a href="https://fashionweekonline.com/classifieds/post">Post Classified</a></li>
</ul>
</li>
<li id="menu-item-30456" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30456"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
<li id="menu-item-45059" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45059"><a target="_blank" rel="noopener noreferrer" href="http://vrfashionweek.com">VR</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-52331"><a href="https://fashionweekonline.com/vip">VIP Area</a>
<ul class="sub-menu">
	<li id="menu-item-53308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53308"><a href="https://fashionweekonline.com/login">Sign In</a></li>
	<li id="menu-item-52330" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52330"><a href="https://fashionweekonline.com/account">My Account</a></li>
</ul>
</li>
<li id="menu-item-99765" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99765"><a target="_blank" rel="noopener noreferrer" href="https://linktr.ee/fnlnetwork">Watch FNL Network</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt="" width="500"/>
			<span class="td-visual-hidden">Fashion Week Online®</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-94600"><a href="https://fashionweekonline.com/vip">BECOME A MEMBER</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94658"><a href="https://fashionweekonline.com/login">Member Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99559"><a href="https://fashionweekonline.com/fashion-week-dates">Dates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99736"><a href="https://fashionweekonline.com/digital">Watch Digital Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94601"><a href="https://fashionweekonline.com/schedule">Schedules</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98804"><a href="https://fashionweekonline.com/digital">Digital Fashion Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94602"><a href="https://fashionweekonline.com/new-york/schedule">New York Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94603"><a href="https://fashionweekonline.com/london/schedule">London Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94604"><a href="https://fashionweekonline.com/milan/schedule">Milan Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94605"><a href="https://fashionweekonline.com/paris/schedule">Paris Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94612"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94606"><a href="https://fashionweekonline.com/bridal">Bridal Shows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94607"><a href="https://fashionweekonline.com/mens">Men&#8217;s Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94619"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94620"><a href="https://fashionweekonline.com/new-york">New York</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94621"><a href="https://fashionweekonline.com/london">London</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94622"><a href="https://fashionweekonline.com/milan">Milan</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94623"><a href="https://fashionweekonline.com/paris">Paris</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94624"><a href="https://fashionweekonline.com/miami">Miami Swim</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94625"><a href="https://fashionweekonline.com/bridal">Bridal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94626"><a href="https://fashionweekonline.com/mens">Men&#8217;s</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94627"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94611"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94609"><a href="https://fashionweekonline.com/faq">FAQ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94610"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98706"><a href="https://fashionweekonline.com/classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99720"><a href="#">Featured:</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99023"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99827"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://fashionweekonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><article id="post-101228" class="td-post-template-4 post-101228 post type-post status-publish format-standard has-post-thumbnail hentry category-default tag-featured td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://fashionweekonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FWO" class="entry-crumb" href="https://fashionweekonline.com/category/default">FWO</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Designer Profile: Cecilia Lizarraga</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg" data-caption=""><img width="700" height="1095" class="entry-thumb td-modal-image" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg" srcset="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg 700w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/aliashadow-192x300.jpg 192w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/aliashadow-655x1024.jpg 655w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/aliashadow-696x1089.jpg 696w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/aliashadow-268x420.jpg 268w" sizes="(max-width: 700px) 100vw, 700px" alt="" title="aliashadow"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://fashionweekonline.com/category/default">FWO</a></li></ul>                <h1 class="entry-title">Designer Profile: Cecilia Lizarraga</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://fashionweekonline.com/author/event-intern">FWO</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-26T12:04:25+00:00" >August 26, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="author-box-wrap"><a href="https://fashionweekonline.com/author/event-intern"><img width="96" height="96" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://cdn-0.fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png 150w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico.png 260w" sizes="(max-width: 96px) 100vw, 96px"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fashionweekonline.com/author/event-intern">FWO</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffashionweekonline.com%2Fdesigner-profile-cecilia-lizarraga">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Designer+Profile%3A+Cecilia+Lizarraga&url=https%3A%2F%2Ffashionweekonline.com%2Fdesigner-profile-cecilia-lizarraga&via=Fashion+Week+Online%C2%AE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://fashionweekonline.com/designer-profile-cecilia-lizarraga">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fashionweekonline.com/designer-profile-cecilia-lizarraga&amp;media=https://fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg&description=Designer+Profile%3A+Cecilia+Lizarraga">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Designer Profile: Cecilia Lizarraga %0A%0A https://fashionweekonline.com/designer-profile-cecilia-lizarraga">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>


    <div class="td-post-content">

        <p><em>Editorial Note: This month, in advance of NYFW and World Suicide Prevention Day on Sept 10, 2020, FWO is featuring outstanding young designers with a focus on mental health and wellness.</em></p>
<h3>Cecilia Lizarraga</h3>
<p><span style="font-family: mbi; font-size: 600px; font-color: #000000; display: block; padding-top: 211px; padding-bottom: 199px; padding-right: 100px; float: left;">C</span><span class="lead">cilia Lizarraga was born and raised in San Diego, CA. She went to college in San Francisco, which is she studied Apparel Design. Soon after, she moved to New York to continue following her dreams of being the change I want to see in the world. </span></p>
<p>She says: &#8220;I am achieving this goal through my inclusive designs and always being aware of my carbon footprint. I&#8217;m a creative who loves expressing herself through multiple mediums. I design, I paint, I write, I sketch, I sew, I crochet, I journal and I cook. I love being able to express myself through my art, and sharing that with the world.&#8221;</p>
<p><span class="specialtitle">Cecilia Lizarraga</span></p>
<script type="text/javascript">/* <![CDATA[ */ psTimeout[590458]=4000;psAudio[590458]=false;psAutoplay[590458]=false;psDelay[590458]=0;psTrans[590458]='fade';psLoop[590458]=true;psCarouselSize[590458]=6;psSpeed[590458]=400;psPagerStyle[590458]='thumbs';psClickOpens[590458]='advance';/* ]]&gt; */</script><div id="slideshow-wrapper590458" class="slideshow-wrapper clearfix toggle-closed"><a id="psprev590458" href="javascript: void(0);"></a><a id="psnext590458" href="javascript: void(0);"></a>
		<div id="slideshow-nav590458" class="slideshow-nav graphical"><a class="pause psp-icon psp-icon-replace" data-icon="&#35;" style="display:none" href="javascript:void(0);">Pause</a><a class="play psp-icon psp-icon-replace" data-icon="&#34;" href="javascript:void(0);">Play</a><a class="restart psp-icon psp-icon-replace" data-icon="&#34;" style="display:none" href="javascript: void(0);">Play</a><a class="slideshow-prev psp-icon psp-icon-replace" data-icon="&#37;" href="javascript: void(0);">Prev</a><span class="sep">|</span><a class="slideshow-next psp-icon psp-icon-replace" data-icon="&#38;" href="javascript: void(0);">Next</a><span class="slideshow-info590458 slideshow-info"></span></div><!-- .slideshow-nav-->
				<div id="portfolio-slideshow590458" class="portfolio-slideshow showloader">
		<div class="slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="993" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/08/IMG_1035.jpg" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/IMG_1035.jpg" alt="IMG_1035"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/08/IMG_1035.jpg" alt="IMG_1035" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="1095" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg" alt="aliashadow"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg" alt="aliashadow" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="1023" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/08/IMG_0433.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="IMG_0433" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/08/IMG_0433.jpg" alt="IMG_0433" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="473" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/08/IMG_2876.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="IMG_2876" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/08/IMG_2876.jpg" alt="IMG_2876" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="700" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/08/IMG_3335.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="IMG_3335" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/08/IMG_3335.jpg" alt="IMG_3335" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="875" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/08/IMG_7636.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="IMG_7636" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/08/IMG_7636.jpg" alt="IMG_7636" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="1050" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/08/photo-for-interview.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="photo for interview" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/08/photo-for-interview.jpg" alt="photo for interview" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="1118" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/08/AfterlightImage.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="AfterlightImage" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/08/AfterlightImage.jpg" alt="AfterlightImage" /></noscript></a></div><!-- .slideshow-content -->
		</div><!--#portfolio-slideshow--><div class="meta-content"></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="psthumbs"><div id="pager590458" style="" class="pager items clearfix"><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/IMG_1035-40x40.jpg" alt="IMG_1035 thumbnail"/></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/aliashadow-40x40.jpg" alt="aliashadow thumbnail"/></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/IMG_0433-40x40.jpg" alt="IMG_0433 thumbnail"/></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/IMG_2876-40x40.jpg" alt="IMG_2876 thumbnail"/></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/IMG_3335-40x40.jpg" alt="IMG_3335 thumbnail"/></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/IMG_7636-40x40.jpg" alt="IMG_7636 thumbnail"/></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/photo-for-interview-40x40.jpg" alt="photo for interview thumbnail"/></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/08/AfterlightImage-40x40.jpg" alt="AfterlightImage thumbnail"/></span></div></div><!--.pager--></div><!--.psthumbs--></div><!--#slideshow-wrapper-->
<p><em>Photos: @damnjayr, @ca.jh, @roevisions, @flatbushzombies, @cecilialisette, @cecilialisette, @damnjayr</em></p>
<p><span class="q"><span class="dc">Q:</span> What sparked your interest in fashion?</span></p>
<p>Fashion has always been a part of my life. I will always remember when I was a little girl my aunt would help me make clothes for my dolls. Since that moment my love for fashion grew more and more. That is when I knew that my purpose on this earth would somehow be intertwined with the fashion world.</p>
<p>Self-expression hasn’t always been easy, but I’ve recently learned to simply allow my creativity and self-expression to flow through me without force or blockages and it feels amazing! That is the beauty of art, that art is you and your self-expression. I’ve learned that in this world not everyone will love your art. In fact, no one has to love your art. As long as you’re making art to express yourself freely and in a healthy manner that’s all the validation you need. The criticism that comes with it is invalid because no one can tell you how to express yourself properly. This is a lesson I’ve been learning, and understanding that has taken me on a beautiful journey that keeps unfolding.</p>
<p>I’ve known since early on that I have a purpose in this world, and fashion has allowed me to fulfill that purpose. I know that the fashion industry is one of the biggest industries that creates waste and leaves behind a large carbon footprint. I always work towards reducing my carbon footprint by being conscious of the materials I use and the waste I leave behind. It’s important for us to take care of this world by recycling and being aware of the materials we use in our daily lives. That is why I love upcycling clothing. It makes me feel like an alchemist; turning used scraps or used garments into a completely new garment feels good in my heart. Always using what I have instead of consuming more feels hard sometimes but that is when my best pieces are made, because there is zero to no waste being produced.</p>
<p><span class="q"><span class="dc">Q:</span> As a designer, what matters to you most?</span></p>
<p>Sustainability and raising awareness! The fashion industry consumes so much and produces a lot of waste each year and all the upcoming designers need to get on the wave of sustainable fashion. Being more conscious of where we shop, the fabric we buy, the carbon footprint we are leaving behind is huge and just being aware can make a big difference.</p>
<p><span class="q"><span class="dc">Q:</span> Who do you envision as your “core customer?”</span></p>
<p>I envision my core customer as being someone who is conscious of what they wear. Someone who loves expressing themselves and knows their smallest decisions can make the biggest difference. My core customer loves themselves and the world around them.</p>
<p><span class="q"><span class="dc">Q:</span> What’s your vision for the future?</span></p>
<p>My vision for the future is the whole idea of &#8220;less is more.&#8221; Consuming less of things we think we need, while recycling and upcycling more of what we already have. My vision for my own future is having less screen time, enjoying nature and the natural aspects of the world. My vision for the future of fashion is inclusivity, freedom of self expression, and opportunities for all who have an interest in fashion regardless of where they come from, the color of their skin and regardless of their financial status.</p>
<p>##</p>
<p><span class="specialtitle">Learn More</span></p>
<p><a href="https://www.instagram.com/cecilialisette/" target="_blank" rel="noopener noreferrer">@cecilialisette</a><br />
<a href="https://www.lizarragacecilia.com/" target="_blank" rel="noopener noreferrer">lizarragacecilia.com</a></p>
<p>With love,</p>
<p><span class="fwo">FWO</span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_1_5f492e9c02018_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


    </div>





    <footer>

        
        


        <div class="td-post-source-tags">

            
            
        </div>



        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://fashionweekonline.com/designer-profile-cecilia-lizarraga&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>
        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fashionweekonline.com/paraiso-miami-beach-day-1-recap-l-upcycle-challenge-the-diigitals-x-lavie-by-ck-silvia-tcherassi">Paraiso Miami Beach Day 1 Recap l Upcycle Challenge, The Diigitals X Lavie by CK &#038; Silvia Tcherassi</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://fashionweekonline.com/designer-profile-miriam-thompson">Designer Profile: Miriam Thompson</a></div></div></div>
        
	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="FWO"></span><meta itemprop="datePublished" content="2020-08-26T12:04:25+00:00"><meta itemprop="dateModified" content="2020-08-27T12:11:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fashionweekonline.com/designer-profile-cecilia-lizarraga"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png"></span><meta itemprop="name" content="Fashion Week Online®"></span><meta itemprop="headline " content="Designer Profile: Cecilia Lizarraga"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2020/08/aliashadow.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="1095"></span>
    </footer>



    


                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://fwo.io/fsnyfw" target="_blank" rel="noopener noreferrer"><img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/04/show-at-NYFW-399.jpg" width="350"></a>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 33px"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-5915055271735121" 
data-ad-slot="9413166933"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-bottom: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Classifieds</span> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- &nbsp;&nbsp;<span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/classifieds/browse-ads">more classifieds</a> | <a href="https://fashionweekonline.com/classifieds/place-ad">post classified</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/calendar"><div style="font-family: agxlt; font-size: 40px; line-height: 133%; margin-top: 40px">Fashion Week Calendar</div></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/fashion-week-dates"><img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/11/fashion-calendar-2.jpg" width="276" height="220"/></a>
<div style="display: block; margin-bottom: 5px"></div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom:25px"></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280-ImageOnly -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5915055271735121"
     data-ad-slot="6434411734"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar 104 - sidebar -->
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-top: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Upcoming Fashion Weeks</span> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-top: -5px"></div>
<span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/fashion-week-dates">more events</a> | <a href="https://fashionweekonline.com/submit">submit event</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280-ImageOnly -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5915055271735121"
     data-ad-slot="6434411734"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar 104 - sidebar -->
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div><div align="left"><a href="http://rnwy.com" target="_blank" rel="noopener noreferrer"><span style="display: block; font-size: 12px;letter-spacing: 1px">A RNWY Company</span>
<img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2018/04/RNWY-white-letters.png" width="125"/></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 36px"></div>
<div align="left"><a href="http://runwaybuy.com/" target="_blank" rel="noopener noreferrer"><img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2018/06/runway-buy-logo.png" width="200"/></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div>
<div align="left"><a href="http://vrfashionweek.com" target="_blank" rel="noopener noreferrer"><img src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2018/04/virtual-reality-fashion-week-logo-300.png" width="99"/></a></div>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://fashionweekonline.com/"><img class="td-retina-data" src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-white-transparent-1-166.png" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/01/FWO-logo-VERTICAL-white-transparent-1.png" alt="Fashion Week Online" title="Fashion Week Online" width="166"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>FashionWeekOnline.com is your one-stop fashion week resource, with live streams from the Big 4, private runway shows, interviews with fashion influencers, designers, stylists and models, plus shopping during fashion week.<div class="footer-email-wrap">Contact us: <a href="mailto:contact AT fwo.io">contact AT fwo.io</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-1-mobile-footer-container"><ul id="menu-1-mobile-footer" class="td-subfooter-menu"><li id="menu-item-23167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23167"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-22573" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22573"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-22575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22575"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-34530" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34530"><a href="https://fashionweekonline.com/ad-contact">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; FWO. <a href="https://fashionweekonline.com/contact"><font color="#ffffff">Contact</font></a> | <a href="https://fashionweekonline.com/ad-contact"><font color="#ffffff">Advertise</font></a> | <a href="https://fashionweekonline.com/privacy"><font color="#ffffff">Privacy</font></a> | <a href="https://fashionweekonline.com/terms-and-conditions"><font color="#ffffff">Terms</font></a> | In collaboration with the <a href="http://fashionweekcouncil.org" target="_blank"><font color="#ffffff">Fashion Week Council</a>.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<a rel="nofollow" style="display:none;" href="https://fashionweekonline.com/?blackhole=bf2f3d8bd5" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:false, psThumbSize:'75', psFluid:false, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:false, psInfoTxt:'of' };/* ]]> */</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5f492e9c448d4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5" id="scrollable-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.min.js?ver=1.8.7" id="portfolio-slideshow-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4a" id="fancybox-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/code.photoswipe.jquery-3.0.4.min.js?ver=3.0.4" id="ps-photoswipe-script-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99" id="cycle-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11" id="mpp_gutenberg_tabs-js"></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js' id='stripe-checkout-js'></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.3.10" id="simpay-accounting-js"></script>
<script type='text/javascript' id='simpay-shared-js-extra'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/fashionweekonline.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitPaymentButtonField":"You may only add one Payment Button field per form.","limitCustomAmountField":"You may only add one Custom Amount Field per form.","limitPlanSelectField":"You may only add one Subscription Plan Select field per form.","limitCouponField":"You may only add one Coupon field per form.","limitRecurringAmountToggleField":"You may only add one Recurring Amount Toggle field per form.","limitEmailField":"You may only add one Email field per form.","limitCardField":"You may only add one Card field per form.","limitZipCodeField":"You may only add one Postal\/Zip Code field per form.","limitCheckoutButtonField":"You may only add one Checkout Button field per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.3.10" id="simpay-shared-js"></script>
<script type='text/javascript' id='simpay-public-js-extra'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.3.10" id="simpay-public-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4" id="jquery-ui-core-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4" id="jquery-ui-datepicker-js"></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.3.10" id="simpay-public-pro-js"></script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='simpay-stripe-js-v3-js'></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/themes/FWO2.1/js/tagdiv_theme.min.js?ver=8.8.2" id="td-site-min-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/comment-reply.min.js?ver=5.5" id="comment-reply-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/wp-embed.min.js?ver=5.5" id="wp-embed-js"></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[101228]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://fashionweekonline.com/wp-content/themes/FWO2.1/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://fashionweekonline.com/wp-content/themes/FWO2.1';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



	<!-- This was the InfoLinks Ad Code 

<script type="text/javascript">
var infolinks_pid = 3234198
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

 End InfoLinks Ad Code -->


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="fashionweekonline_com",_audins_did=120941;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.fashionweekonline_com,DomainId.120941" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>