<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fashionweekonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Yezael FW20 Collection | Fashion Week Online®</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://fashionweekonline.com/yezael-fw20-collection" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yezael FW20 Collection | Fashion Week Online®" />
<meta property="og:description" content="Yezael FW20 Collection Represented by Autrement PR. Angelo Cruciani presents at 2020 Milan Fashion Week a collection inspired by contemporary lifestyle, which, blurring the lines between virtual and physical reality, threatens to transform men into machines. “I’M NOT A FU ** ING MACHINE” is the slogan of a collection where ethics and aesthetics collide to &hellip;" />
<meta property="og:url" content="https://fashionweekonline.com/yezael-fw20-collection" />
<meta property="og:site_name" content="Fashion Week Online®" />
<meta property="article:publisher" content="https://www.facebook.com/FashionWeekOnline/" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="FWO" />
<meta property="article:published_time" content="2020-03-30T11:11:37+00:00" />
<meta property="og:image" content="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured.jpg" />
<meta property="og:image:secure_url" content="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1279" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Yezael FW20 Collection Represented by Autrement PR. Angelo Cruciani presents at 2020 Milan Fashion Week a collection inspired by contemporary lifestyle, which, blurring the lines between virtual and physical reality, threatens to transform men into machines. “I’M NOT A FU ** ING MACHINE” is the slogan of a collection where ethics and aesthetics collide to [&hellip;]" />
<meta name="twitter:title" content="Yezael FW20 Collection | Fashion Week Online®" />
<meta name="twitter:site" content="@FashionWkOnline" />
<meta name="twitter:image" content="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured.jpg" />
<meta name="twitter:creator" content="@FashionWkOnline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fashionweekonline.com/#website","url":"https://fashionweekonline.com/","name":"Fashion Week Online\u00ae","inLanguage":"en-US","description":"Where Every Week Is Your Fashion Week","potentialAction":[{"@type":"SearchAction","target":"https://fashionweekonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://fashionweekonline.com/yezael-fw20-collection#primaryimage","inLanguage":"en-US","url":"https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured.jpg","width":1000,"height":1279},{"@type":"WebPage","@id":"https://fashionweekonline.com/yezael-fw20-collection#webpage","url":"https://fashionweekonline.com/yezael-fw20-collection","name":"Yezael FW20 Collection | Fashion Week Online\u00ae","isPartOf":{"@id":"https://fashionweekonline.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://fashionweekonline.com/yezael-fw20-collection#primaryimage"},"datePublished":"2020-03-30T11:11:37+00:00","dateModified":"2020-03-30T11:11:37+00:00","author":{"@id":"https://fashionweekonline.com/#/schema/person/56dd7bb902d8cf6e8b606fc582619171"},"potentialAction":[{"@type":"ReadAction","target":["https://fashionweekonline.com/yezael-fw20-collection"]}]},{"@type":["Person"],"@id":"https://fashionweekonline.com/#/schema/person/56dd7bb902d8cf6e8b606fc582619171","name":"FWO","image":{"@type":"ImageObject","@id":"https://fashionweekonline.com/#authorlogo","inLanguage":"en-US","url":"https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png","caption":"FWO"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Feed" href="https://fashionweekonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Comments Feed" href="https://fashionweekonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® &raquo; Yezael FW20 Collection Comments Feed" href="https://fashionweekonline.com/yezael-fw20-collection/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fashionweekonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- fashionweekonline.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//fashionweekonline.com/wp-content/plugins/all-in-one-event-calendar/cache/94435810_ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='portfolio_slideshow-css'  href='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.min.css?ver=1.8.7' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4a' type='text/css' media='screen' />
<link rel='stylesheet' id='ps-photoswipe-style-css'  href='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/photoswipe.min.css?ver=1.8.7' type='text/css' media='screen' />
<link rel='stylesheet' id='mp-theme-css'  href='https://fashionweekonline.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://fashionweekonline.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://fashionweekonline.com/wp-content/uploads/useanyfont/uaf.css?ver=1585664618' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://fashionweekonline.com/wp-content/themes/FWO2.1/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://fashionweekonline.com/wp-content/themes/FWO2.1/includes/demos/fashion/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://fashionweekonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/javascript/sg_popup_core.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://fashionweekonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fashionweekonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fashionweekonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://fashionweekonline.com/?p=99232' />
<link rel="alternate" type="application/json+oembed" href="https://fashionweekonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffashionweekonline.com%2Fyezael-fw20-collection" />
<link rel="alternate" type="text/xml+oembed" href="https://fashionweekonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffashionweekonline.com%2Fyezael-fw20-collection&#038;format=xml" />
<script type='text/javascript'>SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://fashionweekonline.com/wp-content/plugins/popup-builderPro';</script><script type='text/javascript'>SG_POPUP_DATA[50] ={"id":"50","title":"Memberships-Mobile","type":"html","effect":"No effect","0":"width","1":"375","height":"375","delay":0,"duration":1,"2":"initialWidth","3":"375","initialHeight":"375","width":"375","escKey":"on","scrolling":"","reposition":"","overlayClose":"on","contentClick":"","opacity":"0.8","sgOverlayColor":"","popupFixed":"on","fixedPostion":"2","maxWidth":"375","maxHeight":"375","initialWidth":"375","closeButton":"on","theme":"colorbox4.css","onScrolling":"","beforeScrolingPrsent":0,"forMobile":"","openMobile":"on","repeatPopup":"on","autoClosePopup":"","disablePopup":"","popupClosingTimer":"","yesButtonLabel":"","noButtonLabel":"","restrictionUrl":"","yesButtonBackgroundColor":"","noButtonBackgroundColor":"","yesButtonTextColor":"","noButtonTextColor":"","yesButtonRadius":0,"noButtonRadius":0,"pushToBottom":"","socialButtons":"{\"sgTwitterStatus\":\"\",\"sgFbStatus\":\"\",\"sgEmailStatus\":\"\",\"sgLinkedinStatus\":\"\",\"sgGoogleStatus\":\"\",\"sgPinterestStatus\":\"\",\"pushToBottom\":\"\"}","socialOptions":"{\"sgSocialTheme\":\"\",\"sgSocialButtonsSize\":\"\",\"sgSocialLabel\":\"\",\"sgSocialShareCount\":\"\",\"sgRoundButton\":\"\",\"fbShareLabel\":\"\",\"lindkinLabel\":\"\",\"sgShareUrl\":\"\",\"shareUrlType\":\"\",\"googLelabel\":\"\",\"twitterLabel\":\"\",\"pinterestLabel\":\"\",\"sgMailSubject\":\"\",\"sgMailLable\":\"\"}","countdownOptions":"{\"pushToBottom\":\"\",\"countdownNumbersBgColor\":\"\",\"countdownNumbersTextColor\":\"\",\"sg-due-date\":\"\",\"countdown-position\":\"\",\"counts-language\":\"\",\"sg-time-zone\":\"\",\"sg-countdown-type\":\"\"}","exitIntentOptions":"{\"exit-intent-type\":\"\",\"exit-intent-expire-time\":\"\",\"exit-intent-alert\":\"\"}","videoOptions":"{\"video-autoplay\":\"\"}","fblikeOptions":"{\"fblike-like-url\":\"\",\"fblike-layout\":\"\"}","html":"<p align=\"center\"><a href=\"https:\/\/fashionweekonline.com\/register\/join\"><img src=\"https:\/\/fashionweekonline.com\/wp-content\/uploads\/2020\/03\/pop-up-vip-special.jpg\" alt=\"\" width=\"375\" class=\"alignnone size-full wp-image-48668\" \/><\/a><\/p>"};</script><script type="text/javascript">

			sgAddEvent(window, 'load',function() {
				sgOnScrolling = (SG_POPUP_DATA [50]['onScrolling']) ? SG_POPUP_DATA [50]['onScrolling']: ''; ;
				beforeScrolingPrsent = (SG_POPUP_DATA [50]['onScrolling']) ?  SG_POPUP_DATA [50]['beforeScrolingPrsent']: '';
				autoClosePopup = (SG_POPUP_DATA [50]['autoClosePopup']) ?  SG_POPUP_DATA [50]['autoClosePopup']: '';
				popupClosingTimer = (SG_POPUP_DATA [50]['popupClosingTimer']) ?  SG_POPUP_DATA [50]['popupClosingTimer']: '';
				sgPoupFrontendObj = new SGPopup();
				if(sgOnScrolling) {
					sgPoupFrontendObj.onScrolling(50);
				}
				else {

					sgPoupFrontendObj.showPopup(50,true);
				}
			});
		</script>
<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.8.7" /></noscript><style type="text/css">.centered .ps-next {} .scrollable {height:75px;} .ps-prev {top:42.5px} .ps-next {top:-47.5px} .slideshow-wrapper .pscarousel img {margin-right:8px !important; margin-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /* ]]> */</script>
<!--//Portfolio Slideshow-->
<script type="text/javascript">document.documentElement.className += " js";</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28432990-23', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fashionweekonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fashionweekonline.com/category/default",
                                "name": "FWO"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fashionweekonline.com/yezael-fw20-collection",
                                "name": "Yezael FW20 Collection"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!-- this was trafficcop aka monetize more code 
	<script type="text/javascript" src="//m2d.m2.ai/pg.fashionweekonline.com.js" async></script>
    end trafficcop aka monetize more code -->
		

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134920573-18";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134920573-18']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'fashionweekonline.com']);
_gaq.push(['f._setDomainName', 'fashionweekonline.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod23',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','fashionweekonline.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://fashionweekonline.com/yezael-fw20-collection"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 120941;
var ezdomain = 'fashionweekonline.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":120941,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f5c29a98-6db7-4e29-7952-349dcb1e0b45","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1354,"serverid":"3.91.145.8:8109","state":"VA","t_epoch":1585826586,"template_id":126,"time_on_site_visit":0,"url":"https://fashionweekonline.com/yezael-fw20-collection","user_id":0,"word_count":629,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_120941=" + new Date().getTime() + "|f5c29a98-6db7-4e29-7952-349dcb1e0b45|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-99232 single-format-standard yezael-fw20-collection global-block-template-1 td-fashion single_template_4 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-94600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-94600"><a href="https://fashionweekonline.com/vip">VIP AREA / JOIN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94658"><a href="https://fashionweekonline.com/login">Member Login</a></li>
</ul>
</li>
<li id="menu-item-98804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98804"><a href="https://fashionweekonline.com/digital">📸 Digital Presentations</a></li>
<li id="menu-item-98632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98632"><a href="https://fashionweekonline.com/vr">Virtual Reality</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94601"><a href="https://fashionweekonline.com/schedule">Schedules<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94602"><a href="https://fashionweekonline.com/new-york/schedule">New York Fashion Week</a></li>
	<li id="menu-item-94603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94603"><a href="https://fashionweekonline.com/london/schedule">London Fashion Week</a></li>
	<li id="menu-item-94604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94604"><a href="https://fashionweekonline.com/milan/schedule">Milan Fashion Week</a></li>
	<li id="menu-item-94605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94605"><a href="https://fashionweekonline.com/paris/schedule">Paris Fashion Week</a></li>
	<li id="menu-item-94608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94608"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94606"><a href="https://fashionweekonline.com/bridal">Bridal Shows</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94607"><a href="https://fashionweekonline.com/mens">Men&#8217;s Shows</a></li>
	<li id="menu-item-94612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94612"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
</ul>
</li>
<li id="menu-item-94619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94619"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94620"><a href="https://fashionweekonline.com/new-york">New York</a></li>
	<li id="menu-item-94621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94621"><a href="https://fashionweekonline.com/london">London</a></li>
	<li id="menu-item-94622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94622"><a href="https://fashionweekonline.com/milan">Milan</a></li>
	<li id="menu-item-94623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94623"><a href="https://fashionweekonline.com/paris">Paris</a></li>
	<li id="menu-item-94625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94625"><a href="https://fashionweekonline.com/bridal">Bridal</a></li>
	<li id="menu-item-94626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94626"><a href="https://fashionweekonline.com/mens">Men&#8217;s</a></li>
	<li id="menu-item-94624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94624"><a href="https://fashionweekonline.com/miami">Miami Swim</a></li>
	<li id="menu-item-94627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94627"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
</ul>
</li>
<li id="menu-item-94609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94609"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
<li id="menu-item-98706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98706"><a href="https://fashionweekonline.com/classifieds">New &#8211; Free Classifieds</a></li>
<li id="menu-item-99023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99023"><a href="https://fashionweekonline.com/hongkong">Pop-Up Sections: Hong Kong</a></li>
<li id="menu-item-98828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98828"><a href="https://fashionweekonline.com/bridal">🎊 Bridal</a></li>
<li id="menu-item-99283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99283"><a href="https://fashionweekonline.com/miami/schedule">🏖️ Miami Swim Week</a></li>
<li id="menu-item-98633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98633"><a href="https://fashionweekonline.com/covid19">COVID-19</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://fashionweekonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6312"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-6313" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6313"><a href="https://fashionweekonline.com/about">About Us</a></li>
<li id="menu-item-21278" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21278"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6314"><a href="https://fashionweekonline.com/advertise">Advertise</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52809"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
<li id="menu-item-7423" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7423"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-23735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-23735"><a href="https://fashionweekonline.com/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24124"><a href="https://fashionweekonline.com/classifieds/post">Post Classified</a></li>
</ul>
</li>
<li id="menu-item-30456" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30456"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
<li id="menu-item-45059" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45059"><a target="_blank" rel="noopener noreferrer" href="http://vrfashionweek.com">VR</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-52331"><a href="https://fashionweekonline.com/vip">VIP Area</a>
<ul class="sub-menu">
	<li id="menu-item-53308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53308"><a href="https://fashionweekonline.com/login">Sign In</a></li>
	<li id="menu-item-52330" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52330"><a href="https://fashionweekonline.com/account">My Account</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://fashionweekonline.com/">
			<img class="td-retina-data"  data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt="" width="500"/>
			<span class="td-visual-hidden">Fashion Week Online®</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" src="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-94600"><a href="https://fashionweekonline.com/vip">VIP AREA / JOIN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94658"><a href="https://fashionweekonline.com/login">Member Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98804"><a href="https://fashionweekonline.com/digital">📸 Digital Presentations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98632"><a href="https://fashionweekonline.com/vr">Virtual Reality</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94601"><a href="https://fashionweekonline.com/schedule">Schedules</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94602"><a href="https://fashionweekonline.com/new-york/schedule">New York Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94603"><a href="https://fashionweekonline.com/london/schedule">London Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94604"><a href="https://fashionweekonline.com/milan/schedule">Milan Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94605"><a href="https://fashionweekonline.com/paris/schedule">Paris Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94608"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94606"><a href="https://fashionweekonline.com/bridal">Bridal Shows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94607"><a href="https://fashionweekonline.com/mens">Men&#8217;s Shows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94612"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94619"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94620"><a href="https://fashionweekonline.com/new-york">New York</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94621"><a href="https://fashionweekonline.com/london">London</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94622"><a href="https://fashionweekonline.com/milan">Milan</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94623"><a href="https://fashionweekonline.com/paris">Paris</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94625"><a href="https://fashionweekonline.com/bridal">Bridal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94626"><a href="https://fashionweekonline.com/mens">Men&#8217;s</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94624"><a href="https://fashionweekonline.com/miami">Miami Swim</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94627"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94609"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94610"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94611"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98706"><a href="https://fashionweekonline.com/classifieds">New &#8211; Free Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99023"><a href="https://fashionweekonline.com/hongkong">Pop-Up Sections: Hong Kong</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98828"><a href="https://fashionweekonline.com/bridal">🎊 Bridal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99283"><a href="https://fashionweekonline.com/miami/schedule">🏖️ Miami Swim Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98633"><a href="https://fashionweekonline.com/covid19">COVID-19</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://fashionweekonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><article id="post-99232" class="td-post-template-4 post-99232 post type-post status-publish format-standard has-post-thumbnail hentry category-default tag-featured td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://fashionweekonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FWO" class="entry-crumb" href="https://fashionweekonline.com/category/default">FWO</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Yezael FW20 Collection</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured.jpg" data-caption=""><img width="1000" height="1279" class="entry-thumb td-modal-image" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured.jpg" srcset="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured.jpg 1000w, https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured-235x300.jpg 235w, https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured-801x1024.jpg 801w, https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured-768x982.jpg 768w, https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured-696x890.jpg 696w, https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured-328x420.jpg 328w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="Yezael Mechanicalcore Lookbook Featured"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://fashionweekonline.com/category/default">FWO</a></li></ul>                <h1 class="entry-title">Yezael FW20 Collection</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://fashionweekonline.com/author/event-intern">FWO</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-30T07:11:37+00:00" >March 30, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="author-box-wrap"><a href="https://fashionweekonline.com/author/event-intern"><img width="96" height="96" src="https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png" class="avatar avatar-96 photo" alt="" srcset="https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png 150w, https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico.png 260w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fashionweekonline.com/author/event-intern">FWO</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffashionweekonline.com%2Fyezael-fw20-collection">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yezael+FW20+Collection&url=https%3A%2F%2Ffashionweekonline.com%2Fyezael-fw20-collection&via=Fashion+Week+Online%C2%AE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://fashionweekonline.com/yezael-fw20-collection">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fashionweekonline.com/yezael-fw20-collection&amp;media=https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured.jpg&description=Yezael+FW20+Collection">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Yezael FW20 Collection %0A%0A https://fashionweekonline.com/yezael-fw20-collection">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>


    <div class="td-post-content">

        <h3>Yezael FW20 Collection</h3>
<p><em>Represented by Autrement PR.</em></p>
<p><span style="font-family: mbi; font-size: 600px; font-color: #000000; display: block; padding-top: 211px; padding-bottom: 199px; padding-right: 100px; float: left;">A</span><span class="lead">ngelo Cruciani presents at 2020 Milan Fashion Week a collection inspired by contemporary lifestyle, which, blurring the lines between virtual and physical reality, threatens to transform men into machines.</span></p>
<p>“I’M NOT A FU ** ING MACHINE” is the slogan of a collection where ethics and aesthetics collide to create a look that speaks of an increasingly technological, yet sadly less and less poetic world.</p>
<p>&nbsp;<br />
<span class="specialtitle">Yezael</span></p>
<script type="text/javascript">/* <![CDATA[ */ psTimeout[429128]=4000;psAudio[429128]=false;psAutoplay[429128]=false;psDelay[429128]=0;psTrans[429128]='fade';psLoop[429128]=true;psCarouselSize[429128]=6;psSpeed[429128]=400;psPagerStyle[429128]='thumbs';psClickOpens[429128]='advance';/* ]]&gt; */</script><div id="slideshow-wrapper429128" class="slideshow-wrapper clearfix toggle-closed"><a id="psprev429128" href="javascript: void(0);"></a><a id="psnext429128" href="javascript: void(0);"></a>
		<div id="slideshow-nav429128" class="slideshow-nav graphical"><a class="pause psp-icon psp-icon-replace" data-icon="&#35;" style="display:none" href="javascript:void(0);">Pause</a><a class="play psp-icon psp-icon-replace" data-icon="&#34;" href="javascript:void(0);">Play</a><a class="restart psp-icon psp-icon-replace" data-icon="&#34;" style="display:none" href="javascript: void(0);">Play</a><a class="slideshow-prev psp-icon psp-icon-replace" data-icon="&#37;" href="javascript: void(0);">Prev</a><span class="sep">|</span><a class="slideshow-next psp-icon psp-icon-replace" data-icon="&#38;" href="javascript: void(0);">Next</a><span class="slideshow-info429128 slideshow-info"></span></div><!-- .slideshow-nav-->
				<div id="portfolio-slideshow429128" class="portfolio-slideshow showloader">
		<div class="slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ2-copy.jpg" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ2-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ2 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ2-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ2 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ3-copy.jpg" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ3-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ3 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ3-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ3 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ4-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ4 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ4-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ4 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ5-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ5 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ5-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ5 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ6-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ6 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ6-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ6 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ7-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ7 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ7-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ7 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ8-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ8 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ8-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ8 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ9-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ9 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ9-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ9 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ10-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ10 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ10-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ10 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ11-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ11 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ11-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ11 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ12-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ12 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ12-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ12 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ13-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ13 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ13-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ13 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ15-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ15 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ15-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ15 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ16-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ16 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ16-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ16 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ17-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ17 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ17-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ17 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ18-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ18 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ18-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ18 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ19-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ19 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ19-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ19 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ20-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ20 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ20-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ20 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ21-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ21 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ21-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ21 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ22-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ22 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ22-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ22 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ23-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ23 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ23-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ23 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ24-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ24 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ24-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ24 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ25-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ25 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ25-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ25 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ26-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ26 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ26-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ26 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ27-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ27 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ27-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ27 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ28-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ28 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ28-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ28 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ29-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ29 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ29-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ29 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ30-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ30 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ30-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ30 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ31-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ31 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ31-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ31 copy" /></noscript></a></div><!-- .slideshow-content -->
		<div class="not-first slideshow-content">
		<a href="javascript: void(0);" class="slideshow-next"><img class="psp-active" height="990" width="700" data-img="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ32-copy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==" alt="Yezael Mechanicalcore Lookbook 20-21 HQ32 copy" /><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ32-copy.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ32 copy" /></noscript></a></div><!-- .slideshow-content -->
		</div><!--#portfolio-slideshow--><div class="meta-content"></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="meta-content not-first "></div><!-- .meta-content --><div class="psthumbs"><div id="pager429128" style="" class="pager items clearfix"><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ2-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ2 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ3-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ3 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ4-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ4 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ5-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ5 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ6-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ6 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ7-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ7 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ8-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ8 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ9-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ9 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ10-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ10 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ11-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ11 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ12-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ12 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ13-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ13 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ15-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ15 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ16-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ16 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ17-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ17 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ18-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ18 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ19-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ19 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ20-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ20 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ21-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ21 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ22-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ22 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ23-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ23 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ24-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ24 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ25-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ25 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ26-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ26 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ27-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ27 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ28-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ28 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ29-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ29 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ30-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ30 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ31-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ31 copy thumbnail" /></span></div><div><span style="height:40px; width:40px;"><span></span><img style="margin-right:8px; margin-bottom:8px;" src="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-20-21-HQ32-copy-40x40.jpg" alt="Yezael Mechanicalcore Lookbook 20-21 HQ32 copy thumbnail" /></span></div></div><!--.pager--></div><!--.psthumbs--></div><!--#slideshow-wrapper-->
<p><strong>ANIMA MECCANICA</strong> (MECHANICAL SOUL) is a “bad” collection that uncomfortably touches our obsession with mobile phones, laziness, and luxury.</p>
<p>This is how <strong>Angelo Cruciani</strong> imagined his new young people: generations aware that life is made of contrasting levels where the Cloud has replaced memory and Photoshop is our personal trainer.</p>
<p>The time has come for the rise of a new awareness, which starts from young people who reject a world made of polluting waste, from a sensitivity that refuses to talk about the ego and gives voice to collectivity, since we all write public diaries nowadays and make others partakers and judges of our lives.</p>
<p>A collection between black and white and the various shades in the middle, without colors except for the graphics that invade the entire assortment.</p>
<p>Plenty of Unisex, or better, Everysex garments: this is a Luxury Streetwear collection where Couture is present in every garment. From raincoats to evening dresses, the artisan and pure side turns out to be symbolic and explicit in its utmost imperfection.</p>
<p>This Collection is at the same time PUNK GRUNGE and INDUSTRIAL. Avant-garde and elegance look for a compromise between Jacquard and rips, and between seams and applications.</p>
<p>All garments embody craftsmanship and philosophical content: the collection longs for artistic and social value and courageously embraces a cross-continental aesthetics: Japan, the USA, Germany, the UK and the Eastern countries. Unquestionably the least Italian collection ever proposed by YEZAEL.</p>
<p>We are not machines: we all are souls facing time acceleration and we all run towards our dreams and happiness. We can dress like robots but we will always remain undeniably human.</p>
<p>##</p>
<p>With love,</p>
<p><span class="fwo">FWO</span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_1_5e85cb1bc2ffa_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="4423412133"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


    </div>





    <footer>

        
        


        <div class="td-post-source-tags">

            
            
        </div>



        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://fashionweekonline.com/yezael-fw20-collection&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>
        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fashionweekonline.com/moohong-fw20-collection">Moohong FW20 Collection</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://fashionweekonline.com/kappa-kontroll-ss20-campaign">Kappa Kontroll SS20 Campaign</a></div></div></div>
        
	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="FWO"></span><meta itemprop="datePublished" content="2020-03-30T07:11:37+00:00"><meta itemprop="dateModified" content="2020-03-30T07:11:37-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fashionweekonline.com/yezael-fw20-collection"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png"></span><meta itemprop="name" content="Fashion Week Online®"></span><meta itemprop="headline " content="Yezael FW20 Collection"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2020/03/Yezael-Mechanicalcore-Lookbook-Featured.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="1279"></span>
    </footer>



    


                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280-ImageOnly -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5915055271735121"
     data-ad-slot="6434411734"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar 104 - sidebar -->
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 33px"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-5915055271735121" 
data-ad-slot="9413166933"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-bottom: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Classifieds</span> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- &nbsp;&nbsp;<span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/classifieds/browse-ads">more classifieds</a> | <a href="https://fashionweekonline.com/classifieds/place-ad">post classified</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/calendar"><div style="font-family: agxlt; font-size: 40px; line-height: 133%; margin-top: 40px">Fashion Week Calendar</div></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/fashion-week-dates"><img src="https://fashionweekonline.com/wp-content/uploads/2016/11/fashion-calendar-2.jpg" width="276" height="220"></a>
<div style="display: block; margin-bottom: 5px"></div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom:25px"></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280-ImageOnly -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5915055271735121"
     data-ad-slot="6434411734"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar 104 - sidebar -->
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-top: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Upcoming Fashion Weeks</span> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-top: -5px"></div>
<span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/fashion-week-dates">more events</a> | <a href="https://fashionweekonline.com/submit">submit event</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/fashionweekonline" target="_blank">@fashionweekonline</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_2_5e85cb1bcaae5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e85cb1bcaae5" ><div class="td-block-title-wrap"></div><div id=td_uid_2_5e85cb1bcaae5 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B-SKsc6Dx_W" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c167.0.665.665a/s640x640/90974033_3095144073842994_2487018143698979421_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&_nc_cat=106&_nc_ohc=2DJWNSM8gx0AX_TtVqX&oh=c85ef8dcb21841aa5bf4630d3593609d&oe=5EAFCB8D"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B-R-MCxj_Lw" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.156.1249.1249a/s640x640/90865538_294289464871405_7183146530497288927_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=KQVV9oopMeIAX8Lj8IG&oh=31de28b71f1b29c6c8c2bdb3a1c8e026&oe=5EAE2DFF"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B-Pt7nyjij2" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/90842729_298911254409310_3708332546250063200_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=_zz_6u4zliEAX97lkWd&oh=9cf85fc7623d5e2b464b5ab58b8668af&oe=5EAD30D5"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div><div align="left"><a href="http://rnwy.com" target="_blank" rel="noopener noreferrer"><span style="display: block; font-size: 12px;letter-spacing: 1px">A RNWY Company</span>
<img src="https://fashionweekonline.com/wp-content/uploads/2018/04/RNWY-white-letters.png" width="125" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 36px"></div>
<div align="left"><a href="http://runwaybuy.com/" target="_blank" rel="noopener noreferrer"><img src="https://fashionweekonline.com/wp-content/uploads/2018/06/runway-buy-logo.png" width="200" /></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div>
<div align="left"><a href="http://vrfashionweek.com" target="_blank" rel="noopener noreferrer"><img src="https://fashionweekonline.com/wp-content/uploads/2018/04/virtual-reality-fashion-week-logo-300.png" width="99" /></a></div>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://fashionweekonline.com/"><img class="td-retina-data" src="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-white-transparent-1-166.png" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/01/FWO-logo-VERTICAL-white-transparent-1.png" alt="Fashion Week Online" title="Fashion Week Online" width="166" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>FashionWeekOnline.com is your one-stop fashion week resource, with live streams from the Big 4, private runway shows, interviews with fashion influencers, designers, stylists and models, plus shopping during fashion week.<div class="footer-email-wrap">Contact us: <a href="mailto:contact AT fwo.io">contact AT fwo.io</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-1-mobile-footer-container"><ul id="menu-1-mobile-footer" class="td-subfooter-menu"><li id="menu-item-23167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23167"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-22573" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22573"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-22575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22575"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-34530" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34530"><a href="https://fashionweekonline.com/ad-contact">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; FWO. <a href="https://fashionweekonline.com/contact"><font color="#ffffff">Contact</font></a> | <a href="https://fashionweekonline.com/ad-contact"><font color="#ffffff">Advertise</font></a> | <a href="https://fashionweekonline.com/privacy"><font color="#ffffff">Privacy</font></a> | <a href="https://fashionweekonline.com/terms-and-conditions"><font color="#ffffff">Terms</font></a> | In collaboration with the <a href="http://fashionweekcouncil.org" target="_blank"><font color="#ffffff">Fashion Week Council</a>.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<a rel="nofollow" style="display:none;" href="https://fashionweekonline.com/?blackhole=2452e546a5" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:false, psThumbSize:'75', psFluid:false, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:false, psInfoTxt:'of' };/* ]]> */</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5e85cb1c125f2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<link rel='stylesheet' id='sg_animate-css'  href='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/style/animate.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sg_colorbox_theme-css'  href='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/style/sgcolorbox/colorbox1.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sg_colorbox_theme2-css'  href='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/style/sgcolorbox/colorbox2.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sg_colorbox_theme3-css'  href='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/style/sgcolorbox/colorbox3.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sg_colorbox_theme4-css'  href='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/style/sgcolorbox/colorbox4.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sg_colorbox_theme5-css'  href='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/style/sgcolorbox/colorbox5.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.min.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4a'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/code.photoswipe.jquery-3.0.4.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/fashionweekonline.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitPaymentButtonField":"You may only add one Payment Button field per form.","limitCustomAmountField":"You may only add one Custom Amount Field per form.","limitPlanSelectField":"You may only add one Subscription Plan Select field per form.","limitCouponField":"You may only add one Coupon field per form.","limitRecurringAmountToggleField":"You may only add one Recurring Amount Toggle field per form.","limitEmailField":"You may only add one Email field per form.","limitCardField":"You may only add one Card field per form.","limitZipCodeField":"You may only add one Postal\/Zip Code field per form.","limitCheckoutButtonField":"You may only add one Checkout Button field per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/themes/FWO2.1/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/javascript/sg_popup_frontend.js?ver=5.4'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/javascript/jquery.cookie.js?ver=5.4'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/javascript/jquery.sgcolorbox-min.js?ver=5.0'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/javascript/sg_popup_pro.js?ver=5.4'></script>
<script type='text/javascript' src='https://fashionweekonline.com/wp-content/plugins/popup-builderPro/javascript/sg_popup_support_plugins.js?ver=5.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[99232]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://fashionweekonline.com/wp-content/themes/FWO2.1/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://fashionweekonline.com/wp-content/themes/FWO2.1';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="fashionweekonline_com",_audins_did=120941;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.fashionweekonline_com,DomainId.120941" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>