<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Meet Belle Le Chic, Coming to NYFW and hiTechMODA | Fashion Week Online®</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Playfair%20Display%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&amp;display=swap"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair%20Display%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&amp;display=swap" media="print" onload="this.media=&#39;all&#39;"/><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair%20Display%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /></noscript>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="pingback" href="https://fashionweekonline.com/xmlrpc.php"/>
    <meta name="robots" content="max-image-preview:large"/>
<link rel="dns-prefetch" href="//checkout.stripe.com"/>
<link rel="dns-prefetch" href="//js.stripe.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect"/>
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® » Feed" href="https://fashionweekonline.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® » Comments Feed" href="https://fashionweekonline.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® » Meet Belle Le Chic, Coming to NYFW and hiTechMODA Comments Feed" href="https://fashionweekonline.com/meet-belle-le-chic-coming-to-nyfw-and-hitechmoda/feed"/>
<!-- fashionweekonline.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script id="fashi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel="stylesheet" id="ai1ec_style-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/all-in-one-event-calendar/cache/4eaab45e_ai1ec_parsed_css.css?ver=1652554980" type="text/css" media="all"/>
<link data-minify="1" rel="stylesheet" id="mp-theme-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/memberpress/css/ui/theme.css?ver=1652554980" type="text/css" media="all"/>
<link data-minify="1" rel="stylesheet" id="mpp_gutenberg-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=1652554980" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link data-minify="1" rel="stylesheet" id="uaf_client_css-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/uploads/useanyfont/uaf.css?ver=1652554980" type="text/css" media="all"/>
<link data-minify="1" rel="stylesheet" id="td-plugin-multi-purpose-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1652554980" type="text/css" media="all"/>

<link data-minify="1" rel="stylesheet" id="td-theme-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1652554981" type="text/css" media="all"/>
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel="stylesheet" id="js_composer_front-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1652554981" type="text/css" media="all"/>
<link data-minify="1" rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1652554982" type="text/css" media="all"/>
<link data-minify="1" rel="stylesheet" id="td-standard-pack-framework-front-style-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1652554983" type="text/css" media="all"/>
<link data-minify="1" rel="stylesheet" id="td-theme-demo-style-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fashion/demo_style.css?ver=1652554983" type="text/css" media="all"/>
<style id="rocket-lazyload-inline-css" type="text/css">
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://fashionweekonline.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/popup-builderPro/javascript/sg_popup_core.js?ver=1652554983" id="sg_popup_core-js"></script>
<link rel="https://api.w.org/" href="https://fashionweekonline.com/wp-json/"/><link rel="alternate" type="application/json" href="https://fashionweekonline.com/wp-json/wp/v2/posts/180541"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fashionweekonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fashionweekonline.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9.3"/>
<link rel="canonical" href="https://fashionweekonline.com/meet-belle-le-chic-coming-to-nyfw-and-hitechmoda"/>
<link rel="shortlink" href="https://fashionweekonline.com/?p=180541"/>
<link rel="alternate" type="application/json+oembed" href="https://fashionweekonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffashionweekonline.com%2Fmeet-belle-le-chic-coming-to-nyfw-and-hitechmoda"/>
<link rel="alternate" type="text/xml+oembed" href="https://fashionweekonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffashionweekonline.com%2Fmeet-belle-le-chic-coming-to-nyfw-and-hitechmoda&amp;format=xml"/>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">document.documentElement.className += " js";</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"32eb7b3a63","wpRestUrl":"https:\/\/fashionweekonline.com\/wp-json\/","permalinkStructure":"\/%postname%","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/fashionweekonline.com\/wp-admin\/","wpRestNonce":"32eb7b3a63","wpRestUrl":"https:\/\/fashionweekonline.com\/wp-json\/","permalinkStructure":"\/%postname%"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/fashionweekonline.com\/wp-admin\/","wpRestNonce":"32eb7b3a63","wpRestUrl":"https:\/\/fashionweekonline.com\/wp-json\/","permalinkStructure":"\/%postname%","postId":180541};
    </script>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28432990-23', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://fashionweekonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://fashionweekonline.com/category/hitechmoda",
                    "name": "HiTechModa"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://fashionweekonline.com/meet-belle-le-chic-coming-to-nyfw-and-hitechmoda",
                    "name": "Meet Belle Le Chic, Coming to NYFW and hiTechMODA"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">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</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #333333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #333333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #333333;
                }
                .tdm-btn-style1 {
					background-color: #333333;
				}
				.tdm-btn-style2:before {
				    border-color: #333333;
				}
				.tdm-btn-style2 {
				    color: #333333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #333333;
                    -moz-box-shadow: 0 2px 16px #333333;
                    box-shadow: 0 2px 16px #333333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #333333;
                    -moz-box-shadow: 0 4px 26px #333333;
                    box-shadow: 0 4px 26px #333333;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://fashionweekonline.com/meet-belle-le-chic-coming-to-nyfw-and-hitechmoda"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 120941;
var ezdomain = 'fashionweekonline.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":120941,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"df1e5251-9bd8-49c2-4b8a-42d8d071c377","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":305925,"response_time_orig":9,"serverid":"44.202.197.233:15042","state":"VA","t_epoch":1652810399,"template_id":126,"time_on_site_visit":0,"url":"https://fashionweekonline.com/meet-belle-le-chic-coming-to-nyfw-and-hitechmoda","user_id":0,"word_count":808,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_120941=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["df1e5251-9bd8-49c2-4b8a-42d8d071c377", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-180541 single-format-standard td-standard-pack meet-belle-le-chic-coming-to-nyfw-and-hitechmoda global-block-template-1 td-fashion single_template_4 wpb-js-composer js-comp-ver-6.8.0 vc_responsive aa-prefix-fashi- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-94600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-94600"><a href="https://fashionweekonline.com/vip">BECOME A MEMBER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94658"><a href="https://fashionweekonline.com/login">Member Login</a></li>
</ul>
</li>
<li id="menu-item-99559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99559"><a href="https://fashionweekonline.com/fashion-week-dates">Dates</a></li>
<li id="menu-item-110306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110306"><a href="https://fashionweekonline.com/modeling/casting">Model Casting Calls</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94601"><a href="https://fashionweekonline.com/schedule">Schedules<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98804"><a href="https://fashionweekonline.com/digital">Digital Fashion Events</a></li>
	<li id="menu-item-94602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94602"><a href="https://fashionweekonline.com/new-york/schedule">New York Fashion Week</a></li>
	<li id="menu-item-94603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94603"><a href="https://fashionweekonline.com/london/schedule">London Fashion Week</a></li>
	<li id="menu-item-94604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94604"><a href="https://fashionweekonline.com/milan/schedule">Milan Fashion Week</a></li>
	<li id="menu-item-94605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94605"><a href="https://fashionweekonline.com/paris/schedule">Paris Fashion Week</a></li>
	<li id="menu-item-94612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94612"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94607"><a href="https://fashionweekonline.com/mens">Men’s Shows</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94606"><a href="https://fashionweekonline.com/bridal">Bridal Shows</a></li>
</ul>
</li>
<li id="menu-item-99736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99736"><a href="https://fashionweekonline.com/digital">Watch Digital Events</a></li>
<li id="menu-item-94619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94619"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94620"><a href="https://fashionweekonline.com/new-york">New York</a></li>
	<li id="menu-item-94621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94621"><a href="https://fashionweekonline.com/london">London</a></li>
	<li id="menu-item-94622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94622"><a href="https://fashionweekonline.com/milan">Milan</a></li>
	<li id="menu-item-94623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94623"><a href="https://fashionweekonline.com/paris">Paris</a></li>
	<li id="menu-item-94624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94624"><a href="https://fashionweekonline.com/miami">Miami Swim</a></li>
	<li id="menu-item-94625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94625"><a href="https://fashionweekonline.com/bridal">Bridal</a></li>
	<li id="menu-item-94626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94626"><a href="https://fashionweekonline.com/mens">Men’s</a></li>
	<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
	<li id="menu-item-178136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178136"><a href="https://fashionweekonline.com/lifestyle">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-94609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94609"><a href="https://fashionweekonline.com/faq">FAQ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
</ul>
</li>
<li id="menu-item-99720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99720"><a href="#">Featured:</a></li>
<li id="menu-item-162530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162530"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim</a></li>
<li id="menu-item-171913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171913"><a href="https://fashionweekonline.com/metaverse">Metaverse</a></li>
<li id="menu-item-157034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157034"><a href="https://fashionweekonline.com/hitechmoda">HiTechModa</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://fashionweekonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6312"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-100064" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100064"><a href="https://fashionweekonline.com/about">About</a></li>
<li id="menu-item-21278" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21278"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-171425" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171425"><a href="https://fashionweekonline.com/newsletter">Newsletter</a></li>
<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-6314"><a href="https://fashionweekonline.com/advertise">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-165174" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165174"><a href="http://fashionweekonline.com/direct-sales.html">Direct Sales</a></li>
</ul>
</li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52809"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
<li id="menu-item-7423" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7423"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-30456" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30456"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
<li id="menu-item-99765" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99765"><a target="_blank" rel="noopener" href="https://linktr.ee/fnlnetwork">FNL</a></li>
<li id="menu-item-53308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-53308"><a href="https://fashionweekonline.com/login">Sign In</a>
<ul class="sub-menu">
	<li id="menu-item-52330" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52330"><a href="https://fashionweekonline.com/account">My Account</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required=""/><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required=""/><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"/>
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://fashionweekonline.com/privacy">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required=""/><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"/>
                            </form>
                            <div class="td-login-info-text">A password shall be emailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20500%200&#39;%3E%3C/svg%3E" alt="" width="500" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png"/><noscript><img class="td-retina-data"  data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt="" width="500"/></noscript>
			<span class="td-visual-hidden">Fashion Week Online®</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20272%20136&#39;%3E%3C/svg%3E" alt="" width="272" height="136" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png"/><noscript><img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" src="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" alt="" width="272" height="136"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20500%20236&#39;%3E%3C/svg%3E" alt="" width="500" height="236" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png"/><noscript><img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt="" width="500" height="236"/></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-94600"><a href="https://fashionweekonline.com/vip">BECOME A MEMBER</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94658"><a href="https://fashionweekonline.com/login">Member Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99559"><a href="https://fashionweekonline.com/fashion-week-dates">Dates</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110306"><a href="https://fashionweekonline.com/modeling/casting">Model Casting Calls</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94601"><a href="https://fashionweekonline.com/schedule">Schedules</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98804"><a href="https://fashionweekonline.com/digital">Digital Fashion Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94602"><a href="https://fashionweekonline.com/new-york/schedule">New York Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94603"><a href="https://fashionweekonline.com/london/schedule">London Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94604"><a href="https://fashionweekonline.com/milan/schedule">Milan Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94605"><a href="https://fashionweekonline.com/paris/schedule">Paris Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94612"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94607"><a href="https://fashionweekonline.com/mens">Men’s Shows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94606"><a href="https://fashionweekonline.com/bridal">Bridal Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99736"><a href="https://fashionweekonline.com/digital">Watch Digital Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94619"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94620"><a href="https://fashionweekonline.com/new-york">New York</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94621"><a href="https://fashionweekonline.com/london">London</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94622"><a href="https://fashionweekonline.com/milan">Milan</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94623"><a href="https://fashionweekonline.com/paris">Paris</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94624"><a href="https://fashionweekonline.com/miami">Miami Swim</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94625"><a href="https://fashionweekonline.com/bridal">Bridal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94626"><a href="https://fashionweekonline.com/mens">Men’s</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94611"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178136"><a href="https://fashionweekonline.com/lifestyle">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94609"><a href="https://fashionweekonline.com/faq">FAQ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94610"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99720"><a href="#">Featured:</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-162530"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171913"><a href="https://fashionweekonline.com/metaverse">Metaverse</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157034"><a href="https://fashionweekonline.com/hitechmoda">HiTechModa</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://fashionweekonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-180541" class="td-post-template-4 post-180541 post type-post status-publish format-standard has-post-thumbnail category-hitechmoda td-container-wrap" itemscope="" itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://fashionweekonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in HiTechModa" class="entry-crumb" href="https://fashionweekonline.com/category/hitechmoda">HiTechModa</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Meet Belle Le Chic, Coming to NYFW and hiTechMODA</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured.jpg" data-caption=""><img width="1000" height="1264" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201000%201264&#39;%3E%3C/svg%3E" data-lazy-srcset="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured.jpg 1000w, https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured-237x300.jpg 237w, https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured-810x1024.jpg 810w, https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured-768x971.jpg 768w, https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured-696x880.jpg 696w, https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured-332x420.jpg 332w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="Untitled (1080 × 1500 px)" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured.jpg"/><noscript><img width="1000" height="1264" class="entry-thumb td-modal-image" src="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured.jpg" srcset="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured.jpg 1000w, https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured-237x300.jpg 237w, https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured-810x1024.jpg 810w, https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured-768x971.jpg 768w, https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured-696x880.jpg 696w, https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured-332x420.jpg 332w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="Untitled (1080 × 1500 px)"/></noscript></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a href="https://fashionweekonline.com/category/hitechmoda">HiTechModa</a></li></ul>                <h1 class="entry-title">Meet Belle Le Chic, Coming to NYFW and hiTechMODA</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://fashionweekonline.com/author/event-intern">FWO</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-16T13:53:40-04:00">May 16, 2022</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffashionweekonline.com%2Fmeet-belle-le-chic-coming-to-nyfw-and-hitechmoda" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Meet+Belle+Le+Chic%2C+Coming+to+NYFW+and+hiTechMODA&amp;url=https%3A%2F%2Ffashionweekonline.com%2Fmeet-belle-le-chic-coming-to-nyfw-and-hitechmoda&amp;via=Fashion+Week+Online%C2%AE" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fashionweekonline.com/meet-belle-le-chic-coming-to-nyfw-and-hitechmoda&amp;media=https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured.jpg&amp;description=Meet+Belle+Le+Chic%2C+Coming+to+NYFW+and+hiTechMODA" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Meet+Belle+Le+Chic%2C+Coming+to+NYFW+and+hiTechMODA %0A%0A https://fashionweekonline.com/meet-belle-le-chic-coming-to-nyfw-and-hitechmoda" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <p></p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/hyJhyTfF9ig" data-id="hyJhyTfF9ig" data-query=""></div><noscript><iframe width="699" height="393" src="https://www.youtube.com/embed/hyJhyTfF9ig" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript><p></p>
<h3>Belle Le Chic</h3>
<p><em>Every model dreams of gracing the runways of New York Fashion Week, and a mother-daughter duo is making this a reality for 20 Australian models. </em></p>
<p><span style="font-family: mbi;font-size: 499px;padding-top: 169px;padding-bottom: 199px;padding-right: 100px;float: left">W</span><span class="lead">hat started as a glamorous shopping expedition to some of the most prestigious suppliers in New York and Los Angeles in January of 2020 has become a sophisticated family business. </span></p>
<p>When searching for signature one-off pieces that would mesmerize at high-end events, 15-year-old Isabelle Kratz and her mother Jasmine sought to find the perfect dresses. They realized they had a knack for style, matched only by their hometown’s untapped need for boutique gowns.</p>
<p> <br/>
<span class="specialtitle">Belle Le Chic</span></p>
<div id="envira-gallery-wrap-180543" class="envira-gallery-wrap envira-gallery-theme-base envira-default-gallery envira-lazy-loading-enabled envira-layout-grid" itemscope="" itemtype="http://schema.org/ImageGallery"><div class="envira-loader"><div></div><div></div><div></div><div></div></div><div data-envira-id="180543" data-gallery-config="{&#34;type&#34;:&#34;default&#34;,&#34;layout&#34;:&#34;grid&#34;,&#34;columns&#34;:&#34;4&#34;,&#34;gallery_theme&#34;:&#34;base&#34;,&#34;justified_margins&#34;:1,&#34;justified_last_row&#34;:&#34;nojustify&#34;,&#34;lazy_loading&#34;:1,&#34;lazy_loading_delay&#34;:500,&#34;gutter&#34;:10,&#34;margin&#34;:10,&#34;image_size&#34;:&#34;default&#34;,&#34;square_size&#34;:false,&#34;crop_width&#34;:640,&#34;crop_height&#34;:480,&#34;crop&#34;:0,&#34;crop_position&#34;:&#34;tl&#34;,&#34;additional_copy_0&#34;:0,&#34;additional_copy_title&#34;:0,&#34;additional_copy_caption&#34;:0,&#34;additional_copy_title_caption&#34;:0,&#34;additional_copy_0_mobile&#34;:0,&#34;additional_copy_title_mobile&#34;:0,&#34;additional_copy_caption_mobile&#34;:0,&#34;additional_copy_title_caption_mobile&#34;:0,&#34;gallery_column_title_caption&#34;:&#34;0&#34;,&#34;gallery_column_title_caption_mobile&#34;:&#34;0&#34;,&#34;additional_copy_automatic_0&#34;:0,&#34;additional_copy_automatic_title&#34;:0,&#34;additional_copy_automatic_caption&#34;:0,&#34;additional_copy_automatic_title_caption&#34;:0,&#34;additional_copy_automatic_0_mobile&#34;:0,&#34;additional_copy_automatic_title_mobile&#34;:0,&#34;additional_copy_automatic_caption_mobile&#34;:0,&#34;additional_copy_automatic_title_caption_mobile&#34;:0,&#34;gallery_automatic_title_caption&#34;:&#34;0&#34;,&#34;gallery_automatic_title_caption_mobile&#34;:&#34;0&#34;,&#34;justified_row_height&#34;:150,&#34;description_position&#34;:&#34;0&#34;,&#34;description&#34;:&#34;&#34;,&#34;random&#34;:&#34;0&#34;,&#34;sort_order&#34;:&#34;0&#34;,&#34;sorting_direction&#34;:&#34;ASC&#34;,&#34;image_sizes_random&#34;:[],&#34;isotope&#34;:false,&#34;lightbox_enabled&#34;:1,&#34;gallery_link_enabled&#34;:1,&#34;lightbox_theme&#34;:&#34;base_dark&#34;,&#34;lightbox_image_size&#34;:&#34;default&#34;,&#34;title_display&#34;:&#34;float&#34;,&#34;lightbox_title_caption&#34;:&#34;caption&#34;,&#34;arrows&#34;:1,&#34;arrows_position&#34;:&#34;inside&#34;,&#34;toolbar&#34;:0,&#34;toolbar_title&#34;:0,&#34;toolbar_position&#34;:&#34;top&#34;,&#34;loop&#34;:1,&#34;lightbox_open_close_effect&#34;:&#34;fade&#34;,&#34;effect&#34;:&#34;fade&#34;,&#34;supersize&#34;:1,&#34;thumbnails_toggle&#34;:0,&#34;thumbnails_hide&#34;:0,&#34;image_counter&#34;:0,&#34;thumbnails&#34;:1,&#34;thumbnails_width&#34;:&#34;auto&#34;,&#34;thumbnails_height&#34;:&#34;auto&#34;,&#34;thumbnails_position&#34;:&#34;bottom&#34;,&#34;thumbnails_custom_size&#34;:0,&#34;mobile&#34;:1,&#34;mobile_width&#34;:320,&#34;mobile_height&#34;:240,&#34;mobile_lightbox&#34;:1,&#34;mobile_gallery_link_enabled&#34;:0,&#34;mobile_arrows&#34;:1,&#34;mobile_toolbar&#34;:1,&#34;mobile_thumbnails&#34;:1,&#34;mobile_touchwipe_close&#34;:0,&#34;mobile_thumbnails_width&#34;:75,&#34;mobile_thumbnails_height&#34;:50,&#34;mobile_justified_row_height&#34;:80,&#34;keyboard&#34;:true,&#34;standalone_template&#34;:&#34;&#34;,&#34;classes&#34;:[&#34;envira-default-gallery&#34;],&#34;rtl&#34;:0,&#34;slug&#34;:&#34;belle-le-chic&#34;,&#34;fullscreen&#34;:1,&#34;open_fullscreen&#34;:1,&#34;gallery_id&#34;:180543}" data-gallery-images="[{&#34;status&#34;:&#34;active&#34;,&#34;src&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy.jpg&#34;,&#34;title&#34;:&#34;Untitled (1080 × 1500 px)&#34;,&#34;link&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy.jpg&#34;,&#34;alt&#34;:&#34;&#34;,&#34;caption&#34;:false,&#34;thumb&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-75x50_tl.jpg&#34;,&#34;meta&#34;:{&#34;aperture&#34;:null,&#34;credit&#34;:&#34;Brenda Jameson&#34;,&#34;camera&#34;:null,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:null,&#34;copyright&#34;:null,&#34;focal_length&#34;:null,&#34;iso&#34;:null,&#34;shutter_speed&#34;:null,&#34;title&#34;:&#34;Untitled (1080 × 1500 px)&#34;,&#34;orientation&#34;:&#34;1&#34;,&#34;keywords&#34;:null,&#34;resized_images&#34;:null},&#34;thumbnail&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-150x150.jpg&#34;,&#34;medium&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-216x300.jpg&#34;,&#34;medium_large&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy.jpg&#34;,&#34;large&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy.jpg&#34;,&#34;1536x1536&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy.jpg&#34;,&#34;2048x2048&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy.jpg&#34;,&#34;td_218x150&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-218x150.jpg&#34;,&#34;td_324x400&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-324x400.jpg&#34;,&#34;td_696x0&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-696x966.jpg&#34;,&#34;td_1068x0&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy.jpg&#34;,&#34;td_0x420&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-302x420.jpg&#34;,&#34;td_80x60&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-80x60.jpg&#34;,&#34;td_100x70&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-100x70.jpg&#34;,&#34;td_265x198&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-265x198.jpg&#34;,&#34;td_324x160&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-324x160.jpg&#34;,&#34;td_324x235&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-324x235.jpg&#34;,&#34;td_356x220&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-356x220.jpg&#34;,&#34;td_356x364&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-356x364.jpg&#34;,&#34;td_533x261&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-533x261.jpg&#34;,&#34;td_534x462&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-534x462.jpg&#34;,&#34;td_696x385&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-696x385.jpg&#34;,&#34;td_741x486&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-700x486.jpg&#34;,&#34;td_1068x580&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-700x580.jpg&#34;,&#34;profile_24&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-24x24.jpg&#34;,&#34;profile_48&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-48x48.jpg&#34;,&#34;profile_96&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-96x96.jpg&#34;,&#34;profile_150&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-150x150.jpg&#34;,&#34;profile_300&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-300x300.jpg&#34;,&#34;full&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy.jpg&#34;,&#34;index&#34;:0,&#34;id&#34;:180544,&#34;video&#34;:false,&#34;opts&#34;:{&#34;caption&#34;:&#34;&#34;,&#34;thumb&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Belle-Le-Chic-Owners-copy-75x50_tl.jpg&#34;,&#34;title&#34;:&#34;Untitled (1080 × 1500 px)&#34;},&#34;gallery_id&#34;:180543},{&#34;status&#34;:&#34;active&#34;,&#34;src&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy.jpg&#34;,&#34;title&#34;:&#34;Untitled (1080 × 1500 px)&#34;,&#34;link&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy.jpg&#34;,&#34;alt&#34;:&#34;&#34;,&#34;caption&#34;:false,&#34;thumb&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-75x50_tl.jpg&#34;,&#34;meta&#34;:{&#34;aperture&#34;:null,&#34;credit&#34;:&#34;Brenda Jameson&#34;,&#34;camera&#34;:null,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:null,&#34;copyright&#34;:null,&#34;focal_length&#34;:null,&#34;iso&#34;:null,&#34;shutter_speed&#34;:null,&#34;title&#34;:&#34;Untitled (1080 × 1500 px)&#34;,&#34;orientation&#34;:&#34;1&#34;,&#34;keywords&#34;:null,&#34;resized_images&#34;:null},&#34;thumbnail&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-150x150.jpg&#34;,&#34;medium&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-216x300.jpg&#34;,&#34;medium_large&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy.jpg&#34;,&#34;large&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy.jpg&#34;,&#34;1536x1536&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy.jpg&#34;,&#34;2048x2048&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy.jpg&#34;,&#34;td_218x150&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-218x150.jpg&#34;,&#34;td_324x400&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-324x400.jpg&#34;,&#34;td_696x0&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-696x966.jpg&#34;,&#34;td_1068x0&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy.jpg&#34;,&#34;td_0x420&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-302x420.jpg&#34;,&#34;td_80x60&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-80x60.jpg&#34;,&#34;td_100x70&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-100x70.jpg&#34;,&#34;td_265x198&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-265x198.jpg&#34;,&#34;td_324x160&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-324x160.jpg&#34;,&#34;td_324x235&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-324x235.jpg&#34;,&#34;td_356x220&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-356x220.jpg&#34;,&#34;td_356x364&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-356x364.jpg&#34;,&#34;td_533x261&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-533x261.jpg&#34;,&#34;td_534x462&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-534x462.jpg&#34;,&#34;td_696x385&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-696x385.jpg&#34;,&#34;td_741x486&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-700x486.jpg&#34;,&#34;td_1068x580&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-700x580.jpg&#34;,&#34;profile_24&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-24x24.jpg&#34;,&#34;profile_48&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-48x48.jpg&#34;,&#34;profile_96&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-96x96.jpg&#34;,&#34;profile_150&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-150x150.jpg&#34;,&#34;profile_300&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-300x300.jpg&#34;,&#34;full&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy.jpg&#34;,&#34;index&#34;:1,&#34;id&#34;:180545,&#34;video&#34;:false,&#34;opts&#34;:{&#34;caption&#34;:&#34;&#34;,&#34;thumb&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Portia-and-Scarlett-copy-75x50_tl.jpg&#34;,&#34;title&#34;:&#34;Untitled (1080 × 1500 px)&#34;},&#34;gallery_id&#34;:180543},{&#34;status&#34;:&#34;active&#34;,&#34;src&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy.jpg&#34;,&#34;title&#34;:&#34;Untitled (1080 × 1500 px)&#34;,&#34;link&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy.jpg&#34;,&#34;alt&#34;:&#34;&#34;,&#34;caption&#34;:false,&#34;thumb&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-75x50_tl.jpg&#34;,&#34;meta&#34;:{&#34;aperture&#34;:null,&#34;credit&#34;:&#34;Brenda Jameson&#34;,&#34;camera&#34;:null,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:null,&#34;copyright&#34;:null,&#34;focal_length&#34;:null,&#34;iso&#34;:null,&#34;shutter_speed&#34;:null,&#34;title&#34;:&#34;Untitled (1080 × 1500 px)&#34;,&#34;orientation&#34;:&#34;1&#34;,&#34;keywords&#34;:null,&#34;resized_images&#34;:null},&#34;thumbnail&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-150x150.jpg&#34;,&#34;medium&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-216x300.jpg&#34;,&#34;medium_large&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy.jpg&#34;,&#34;large&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy.jpg&#34;,&#34;1536x1536&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy.jpg&#34;,&#34;2048x2048&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy.jpg&#34;,&#34;td_218x150&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-218x150.jpg&#34;,&#34;td_324x400&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-324x400.jpg&#34;,&#34;td_696x0&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-696x966.jpg&#34;,&#34;td_1068x0&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy.jpg&#34;,&#34;td_0x420&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-302x420.jpg&#34;,&#34;td_80x60&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-80x60.jpg&#34;,&#34;td_100x70&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-100x70.jpg&#34;,&#34;td_265x198&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-265x198.jpg&#34;,&#34;td_324x160&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-324x160.jpg&#34;,&#34;td_324x235&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-324x235.jpg&#34;,&#34;td_356x220&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-356x220.jpg&#34;,&#34;td_356x364&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-356x364.jpg&#34;,&#34;td_533x261&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-533x261.jpg&#34;,&#34;td_534x462&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-534x462.jpg&#34;,&#34;td_696x385&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-696x385.jpg&#34;,&#34;td_741x486&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-700x486.jpg&#34;,&#34;td_1068x580&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-700x580.jpg&#34;,&#34;profile_24&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-24x24.jpg&#34;,&#34;profile_48&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-48x48.jpg&#34;,&#34;profile_96&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-96x96.jpg&#34;,&#34;profile_150&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-150x150.jpg&#34;,&#34;profile_300&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-300x300.jpg&#34;,&#34;full&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy.jpg&#34;,&#34;index&#34;:2,&#34;id&#34;:180546,&#34;video&#34;:false,&#34;opts&#34;:{&#34;caption&#34;:&#34;&#34;,&#34;thumb&#34;:&#34;https:\/\/fashionweekonline.com\/wp-content\/uploads\/2022\/05\/Tania-Olsen-Designs-copy-75x50_tl.jpg&#34;,&#34;title&#34;:&#34;Untitled (1080 × 1500 px)&#34;},&#34;gallery_id&#34;:180543}]" data-lightbox-theme="{&#34;arrows&#34;:true,&#34;margins&#34;:[10,0],&#34;gutter&#34;:&#34;100&#34;,&#34;thumbs_position&#34;:&#34;bottom&#34;,&#34;base_template&#34;:&#34;&lt;div id=\&#34;envirabox-180543\&#34; data-envirabox-id=\&#34;180543\&#34; class=\&#34;envirabox-container envirabox-theme-base_dark envirabox-wrap\&#34; role=\&#34;dialog\&#34;&gt;&lt;div class=\&#34;envirabox-bg\&#34;&gt;&lt;\/div&gt;&lt;div class=\&#34;envirabox-outer\&#34;&gt;&lt;div class=\&#34;envirabox-inner\&#34;&gt;&lt;div class=\&#34;envirabox-caption-wrap\&#34;&gt;&lt;div class=\&#34;envirabox-caption\&#34;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&#34;envirabox-toolbar\&#34;&gt;&lt;div class=\&#34;envira-fullscreen-button\&#34;&gt;&lt;a data-envirabox-fullscreen class=\&#34;btnFullscreen\&#34; title=\&#34;Toggle Fullscreen\&#34; href=\&#34;#\&#34;&gt;&lt;\/a&gt;&lt;\/div&gt;&lt;div class=\&#34;envira-close-button\&#34;&gt;&lt;a data-envirabox-close class=\&#34;envirabox-item envirabox-close envirabox-button--close\&#34; title=\&#34;Close\&#34; href=\&#34;#\&#34;&gt;&lt;\/a&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&#34;envirabox-navigation\&#34;&gt;&lt;a data-envirabox-prev title=\&#34;Prev\&#34; class=\&#34;envirabox-arrow envirabox-arrow--left envirabox-nav envirabox-prev\&#34; href=\&#34;#\&#34;&gt;&lt;span&gt;&lt;\/span&gt;&lt;\/a&gt;&lt;a data-envirabox-next title=\&#34;Next\&#34; class=\&#34;envirabox-arrow envirabox-arrow--right envirabox-nav envirabox-next\&#34; href=\&#34;#\&#34;&gt;&lt;span&gt;&lt;\/span&gt;&lt;\/a&gt;&lt;\/div&gt;&lt;div class=\&#34;envirabox-stage\&#34;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&#34;,&#34;load_all&#34;:false,&#34;error_template&#34;:&#34;&lt;div class=\&#34;envirabox-error\&#34;&gt;&lt;p&gt;{{ERROR}}&lt;p&gt;&lt;\/div&gt;&#34;,&#34;inner_caption&#34;:false,&#34;caption_position&#34;:false,&#34;arrow_position&#34;:false,&#34;toolbar&#34;:true,&#34;infobar&#34;:false,&#34;show_smallbtn&#34;:false,&#34;idle_time&#34;:false,&#34;click_content&#34;:false,&#34;click_slide&#34;:false,&#34;click_outside&#34;:false,&#34;animation_duration&#34;:false,&#34;transition_duration&#34;:false,&#34;small_btn_template&#34;:&#34;&lt;a data-envirabox-close class=\&#34;envirabox-item envirabox-close envirabox-button--close\&#34; title=\&#34;Close\&#34; href=\&#34;#\&#34;&gt;&lt;\/a&gt;&#34;}" id="envira-gallery-180543" class="envira-gallery-public  envira-gallery-4-columns envira-clear"><div id="envira-gallery-item-180544" class="envira-gallery-item envira-gallery-item-1 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;" itemscope="" itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay envira-gallery-top-left"></div><div class="envira-gallery-position-overlay envira-gallery-top-right"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-right"></div><a data-envirabox="180543" href="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Owners-copy.jpg" class="envira-gallery-180543 envira-gallery-link " title="Untitled (1080 × 1500 px)" data-envira-item-id="180544" data-title="Untitled (1080 × 1500 px)" data-caption=" " data-envira-retina="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Owners-copy.jpg" data-thumb="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Owners-copy-75x50_tl.jpg" itemprop="contentUrl"><div class="envira-lazy" data-envira-changed="false" data-width="640" data-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-180544" data-envirabox="180543" tabindex="-1" class="envira-gallery-image envira-gallery-image-1  envira-lazy" data-envira-index="0" src="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Owners-copy-700x486.jpg" width="640" height="480" data-envira-src="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Owners-copy-700x486.jpg" data-envira-gallery-id="180543" data-envira-item-id="180544" data-caption=" " data-title="Untitled (1080 × 1500 px)" alt="" title="Untitled (1080 × 1500 px)" data-no-lazy="1" itemprop="thumbnailUrl" data-envira-srcset="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Owners-copy-700x486.jpg 400w,https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Owners-copy-700x486.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/></div></a><div class="envira-gallery-captioned-data envira-gallery-captioned-data-base"></div></div></div><div id="envira-gallery-item-180545" class="envira-gallery-item envira-gallery-item-2 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;" itemscope="" itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay envira-gallery-top-left"></div><div class="envira-gallery-position-overlay envira-gallery-top-right"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-right"></div><a data-envirabox="180543" href="https://fashionweekonline.com/wp-content/uploads/2022/05/Portia-and-Scarlett-copy.jpg" class="envira-gallery-180543 envira-gallery-link " title="Untitled (1080 × 1500 px)" data-envira-item-id="180545" data-title="Untitled (1080 × 1500 px)" data-caption=" " data-envira-retina="https://fashionweekonline.com/wp-content/uploads/2022/05/Portia-and-Scarlett-copy.jpg" data-thumb="https://fashionweekonline.com/wp-content/uploads/2022/05/Portia-and-Scarlett-copy-75x50_tl.jpg" itemprop="contentUrl"><div class="envira-lazy" data-envira-changed="false" data-width="640" data-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-180545" data-envirabox="180543" tabindex="-1" class="envira-gallery-image envira-gallery-image-2  envira-lazy" data-envira-index="1" src="https://fashionweekonline.com/wp-content/uploads/2022/05/Portia-and-Scarlett-copy-700x486.jpg" width="640" height="480" data-envira-src="https://fashionweekonline.com/wp-content/uploads/2022/05/Portia-and-Scarlett-copy-700x486.jpg" data-envira-gallery-id="180543" data-envira-item-id="180545" data-caption=" " data-title="Untitled (1080 × 1500 px)" alt="" title="Untitled (1080 × 1500 px)" data-no-lazy="1" itemprop="thumbnailUrl" data-envira-srcset="https://fashionweekonline.com/wp-content/uploads/2022/05/Portia-and-Scarlett-copy-700x486.jpg 400w,https://fashionweekonline.com/wp-content/uploads/2022/05/Portia-and-Scarlett-copy-700x486.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/></div></a><div class="envira-gallery-captioned-data envira-gallery-captioned-data-base"></div></div></div><div id="envira-gallery-item-180546" class="envira-gallery-item envira-gallery-item-3 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;" itemscope="" itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay envira-gallery-top-left"></div><div class="envira-gallery-position-overlay envira-gallery-top-right"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-right"></div><a data-envirabox="180543" href="https://fashionweekonline.com/wp-content/uploads/2022/05/Tania-Olsen-Designs-copy.jpg" class="envira-gallery-180543 envira-gallery-link " title="Untitled (1080 × 1500 px)" data-envira-item-id="180546" data-title="Untitled (1080 × 1500 px)" data-caption=" " data-envira-retina="https://fashionweekonline.com/wp-content/uploads/2022/05/Tania-Olsen-Designs-copy.jpg" data-thumb="https://fashionweekonline.com/wp-content/uploads/2022/05/Tania-Olsen-Designs-copy-75x50_tl.jpg" itemprop="contentUrl"><div class="envira-lazy" data-envira-changed="false" data-width="640" data-height="480" style="padding-bottom:75%;"><img id="envira-gallery-image-180546" data-envirabox="180543" tabindex="-1" class="envira-gallery-image envira-gallery-image-3  envira-lazy" data-envira-index="2" src="https://fashionweekonline.com/wp-content/uploads/2022/05/Tania-Olsen-Designs-copy-700x486.jpg" width="640" height="480" data-envira-src="https://fashionweekonline.com/wp-content/uploads/2022/05/Tania-Olsen-Designs-copy-700x486.jpg" data-envira-gallery-id="180543" data-envira-item-id="180546" data-caption=" " data-title="Untitled (1080 × 1500 px)" alt="" title="Untitled (1080 × 1500 px)" data-no-lazy="1" itemprop="thumbnailUrl" data-envira-srcset="https://fashionweekonline.com/wp-content/uploads/2022/05/Tania-Olsen-Designs-copy-700x486.jpg 400w,https://fashionweekonline.com/wp-content/uploads/2022/05/Tania-Olsen-Designs-copy-700x486.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/></div></a><div class="envira-gallery-captioned-data envira-gallery-captioned-data-base"></div></div></div></div></div><noscript></noscript><br/>
<em>Photos: Shutterfox Photography and Robyn Bonner Photography</em><p></p>
<p>With connections to some exclusive international suppliers, the pair launched a website, giving girls and women of all shapes, sizes, and ages, access to an incredible range of frocks for almost any event.</p>
<p>Then, in May last year, the daring duo opened their first dedicated Boutique – Belle Le Chic. Bringing together their love for the fashion industry, Jasmine’s business savvy, and Isabelle’s modeling experience, they have since seen unprecedented demand for their exclusive clothing brands. So much so that they now have the opportunity to showcase at New York Fashion Week Season 8 in September with hiTechMODA. </p>
<p>Isabelle was fortunate enough to be cast as a MODA Model in 2020 and walk in six shows in New York. It has been her dream to come back to New York Fashion Week, and this opportunity was too fantastic not to share with the models and their families who have helped Belle Le Chic flourish. As a result, the duo decided to cast the models to wear Belle Le Chic’s designer collections on the hiTechMODA runway. Jasmine and Isabelle chose their signature models and arranged a once-in-a-lifetime vacation to the United States, complete with an itinerary that included an extensive site-seeing tour.</p>
<p>The ten-day trip includes the first stop in Hawaii to shoot a campaign that will play on hiTechMODA Times Square billboards. Then onto New York for a day of site-seeing followed by hiTechMODA editorial photoshoots, and then rehearsals begin. Models will be walking three hiTechMODA showcases, with Belle Le Chic showcasing some of their favorite designers, including Australian labels Portia &amp; Scarlett and Tania Olsen Designs and accessories by Turkish designer Gurel Bijuteri. </p>
<p>Belle Le Chic is proud to be coordinating the trip for 20 models and their families, with 53 in total traveling on the journey that will finish in Los Angeles to take in Hollywood and Disneyland before they head back down under.  </p>
<p>Jasmine and Isabelle are already planning for 2023 with a waitlist of models wanting to represent Belle Le Chic at the hiTechMODA productions in New York, Paris, and London and bringing more Australian models and designer labels to the world stage. </p>
<p><em>Belle Le Chic is for every beautiful body, and they are excited to continue to work with the team at hiTechMODA, who are giving models and designers a platform to shine.</em></p>
<p>##</p>
<p><span class="specialtitle">Learn More</span></p>
<p><a href="https://www.bellelechic.com/" target="_blank" rel="noopener noreferrer">bellelechic.com</a></p>
<p>With love,</p>
<p><span class="fwo">FWO</span></p>

 <!-- A generated by theme --> 

<script type="rocketlazyloadscript" async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_1 td_block_template_1 ">

<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5915055271735121");
		            adEl.setAttribute("data-ad-slot", "4423412133");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5915055271735121");
		            adEl.setAttribute("data-ad-slot", "4423412133");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5915055271735121");
		            adEl.setAttribute("data-ad-slot", "4423412133");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5915055271735121");
		            adEl.setAttribute("data-ad-slot", "4423412133");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameborder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://fashionweekonline.com/meet-belle-le-chic-coming-to-nyfw-and-hitechmoda&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://fashionweekonline.com/meet-belle-le-chic-coming-to-nyfw-and-hitechmoda&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fashionweekonline.com/regen-runway-eco-boheme-couture-designer-bel-blak-couture-ltd">ReGen Runway Eco Bohème Couture Designer Bèl Blàk Couture Ltd.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://fashionweekonline.com/new-made-in-miami-swimwear-collection-by-black-designer-drops-today">New, Made-in-Miami Swimwear Collection by Black Designer Drops Today</a></div></div></div>        <div class="author-box-wrap"><a href="https://fashionweekonline.com/author/event-intern" aria-label="author-photo"><img width="96" height="96" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%2096%2096&#39;%3E%3C/svg%3E" class="avatar avatar-96 photo" alt="" data-lazy-srcset="https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png 150w, https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico.png 260w" data-lazy-sizes="(max-width: 96px) 100vw, 96px" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png"/><noscript><img width="96" height="96" src="https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png" class="avatar avatar-96 photo" alt="" srcset="https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png 150w, https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico.png 260w" sizes="(max-width: 96px) 100vw, 96px" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fashionweekonline.com/author/event-intern">FWO</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="FWO"/><meta itemprop="url" content="https://fashionweekonline.com/author/event-intern"/></span><meta itemprop="datePublished" content="2022-05-16T13:53:40-04:00"/><meta itemprop="dateModified" content="2022-05-16T13:53:40-04:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://fashionweekonline.com/meet-belle-le-chic-coming-to-nyfw-and-hitechmoda"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png"/></span><meta itemprop="name" content="Fashion Week Online®"/></span><meta itemprop="headline " content="Meet Belle Le Chic, Coming to NYFW and hiTechMODA"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2022/05/Belle-Le-Chic-Featured.jpg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="1264"/></span>    </footer>

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-215" class="td_block_template_1 widget text-215 widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/showcase" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20399%200&#39;%3E%3C/svg%3E" width="399" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2022/02/Show-During-Fashion-Week.jpg"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2022/02/Show-During-Fashion-Week.jpg" width="399"/></noscript></a> 
</div>
		</aside><aside id="text-212" class="td_block_template_1 widget text-212 widget_text">			<div class="textwidget"><div style="margin-bottom: 33px;"></div>
<!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script type="rocketlazyloadscript" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280-ImageOnly -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="6434411734"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar 104 - sidebar -->
</div>
		</aside><aside id="text-194" class="td_block_template_1 widget text-194 widget_text">			<div class="textwidget"><!-- <div style="margin-bottom: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Classifieds</span> --></div>
		</aside><aside id="text-195" class="td_block_template_1 widget text-195 widget_text">			<div class="textwidget"><!--   <span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/classifieds/browse-ads">more classifieds</a> | <a href="https://fashionweekonline.com/classifieds/place-ad">post classified</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside><aside id="text-199" class="td_block_template_1 widget text-199 widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/calendar"><div style="font-family: agxlt; font-size: 40px; line-height: 133%; margin-top: 40px">Fashion Week Calendar</div></a></div>
		</aside><aside id="text-200" class="td_block_template_1 widget text-200 widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/fashion-week-dates"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20276%20220&#39;%3E%3C/svg%3E" width="276" height="220" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2016/11/fashion-calendar-2.jpg"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2016/11/fashion-calendar-2.jpg" width="276" height="220"/></noscript></a>
<div style="display: block; margin-bottom: 5px"></div></div>
		</aside><aside id="text-207" class="td_block_template_1 widget text-207 widget_text">			<div class="textwidget"><div style="margin-bottom:25px"></div>
</div>
		</aside><aside id="text-213" class="td_block_template_1 widget text-213 widget_text">			<div class="textwidget"><script type="rocketlazyloadscript" async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5915055271735121" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="ca-pub-5915055271735121" data-ad-slot="9413166933"></ins> 
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>
		</aside><aside id="text-188" class="td_block_template_1 widget text-188 widget_text">			<div class="textwidget"><!-- <div style="margin-top: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Upcoming Fashion Weeks</span> --></div>
		</aside><aside id="text-189" class="td_block_template_1 widget text-189 widget_text">			<div class="textwidget"><!-- <div style="margin-top: -5px"></div>
<span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/fashion-week-dates">more events</a> | <a href="https://fashionweekonline.com/submit">submit event</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside><aside id="text-217" class="td_block_template_1 widget text-217 widget_text">			<div class="textwidget"><a href="http://fwo.io/fspfw" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20399%200&#39;%3E%3C/svg%3E" width="399" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2022/02/Show-During-Paris-Fashion-Week-PFW.jpg"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2022/02/Show-During-Paris-Fashion-Week-PFW.jpg" width="399"/></noscript></a> 
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div><div align="left"><a href="http://rnwy.com" target="_blank" rel="noopener"><span style="display: block; font-size: 12px;letter-spacing: 1px">A RNWY Company</span>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20125%200&#39;%3E%3C/svg%3E" width="125" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2018/04/RNWY-white-letters.png"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2018/04/RNWY-white-letters.png" width="125" /></noscript></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 36px"></div>
<div align="left"><a href="http://runwaybuy.com/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20200%200&#39;%3E%3C/svg%3E" width="200" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2018/06/runway-buy-logo.png"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2018/06/runway-buy-logo.png" width="200" /></noscript></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div>
<div align="left"><a href="http://vrfashionweek.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%2099%200&#39;%3E%3C/svg%3E" width="99" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2018/04/virtual-reality-fashion-week-logo-300.png"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2018/04/virtual-reality-fashion-week-logo-300.png" width="99" /></noscript></a></div>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://fashionweekonline.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20166%2083&#39;%3E%3C/svg%3E" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/01/FWO-logo-VERTICAL-white-transparent-1.png" alt="Fashion Week Online" title="Fashion Week Online" width="166" height="83" data-lazy-src="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-white-transparent-1-166.png"/><noscript><img class="td-retina-data" src="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-white-transparent-1-166.png" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/01/FWO-logo-VERTICAL-white-transparent-1.png" alt="Fashion Week Online" title="Fashion Week Online"  width="166" height="83" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>FashionWeekOnline.com is your one-stop fashion week resource, with live streams from the Big 4, private runway shows, interviews with fashion influencers, designers, stylists and models, plus shopping during fashion week.<div class="footer-email-wrap">Contact us: <a href="mailto:contact AT fwo.io">contact AT fwo.io</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-1-mobile-footer-container"><ul id="menu-1-mobile-footer" class="td-subfooter-menu"><li id="menu-item-23167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23167"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-22573" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22573"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-22575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22575"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-34530" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34530"><a href="https://fashionweekonline.com/ad-contact">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © FWO. <a href="https://fashionweekonline.com/contact"><font color="#ffffff">Contact</font></a> | <a href="https://fashionweekonline.com/ad-contact"><font color="#ffffff">Advertise</font></a> | <a href="https://fashionweekonline.com/privacy"><font color="#ffffff">Privacy</font></a> | <a href="https://fashionweekonline.com/terms-and-conditions"><font color="#ffffff">Terms</font></a> | In collaboration with the <a href="http://fashionweekcouncil.org" target="_blank"><font color="#ffffff">Fashion Week Council</font></a><font color="#ffffff">. | It&#39;s <a href="https://cyberpink.net" target="_blank"><font color="#ffffff">Cyberpink</font></a>.                </font></div><font color="#ffffff">
            </font></div><font color="#ffffff">
        </font></div><font color="#ffffff">
    </font></div><font color="#ffffff">
            </font></div><!--close td-footer-wrap--><font color="#ffffff">
			
</font></div><!--close td-outer-wrap--><font color="#ffffff">




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        
        uid: 62838edb9278f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<link data-minify="1" rel="stylesheet" id="envira-gallery-style-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/envira-gallery/assets/css/envira.css?ver=1652554983" type="text/css" media="all" property="stylesheet"/>
<link data-minify="1" rel="stylesheet" id="envira-gallery-jgallery-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/envira-gallery/assets/css/justifiedGallery.css?ver=1652554983" type="text/css" media="all" property="stylesheet"/>
<link data-minify="1" rel="stylesheet" id="envira-gallery-base_dark-lightbox-theme-css" href="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/envira-gallery/envira-gallery/lightbox-themes/base_dark/css/style.css?ver=1652554983" type="text/css" media="all" property="stylesheet"/>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=1652554983" id="mpp_gutenberg_tabs-js"></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/cache/min/1/checkout.js?ver=1652554983" id="stripe-checkout-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.3.10" id="simpay-accounting-js"></script>
<script type="text/javascript" id="simpay-shared-js-extra">
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/fashionweekonline.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitPaymentButtonField":"You may only add one Payment Button field per form.","limitCustomAmountField":"You may only add one Custom Amount Field per form.","limitPlanSelectField":"You may only add one Subscription Plan Select field per form.","limitCouponField":"You may only add one Coupon field per form.","limitRecurringAmountToggleField":"You may only add one Recurring Amount Toggle field per form.","limitEmailField":"You may only add one Email field per form.","limitCardField":"You may only add one Card field per form.","limitZipCodeField":"You may only add one Postal\/Zip Code field per form.","limitCheckoutButtonField":"You may only add one Checkout Button field per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.3.10" id="simpay-shared-js"></script>
<script type="text/javascript" id="simpay-public-js-extra">
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.3.10" id="simpay-public-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1" id="jquery-ui-core-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1" id="jquery-ui-datepicker-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="jquery-ui-datepicker-js-after">
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.3.10" id="simpay-public-pro-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://js.stripe.com/v3/" id="simpay-stripe-js-v3-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="rocket-browser-checker-js-after">
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type="text/javascript" id="rocket-preload-links-js-extra">
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fashionweekonline.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="rocket-preload-links-js-after">
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-includes/js/underscore.min.js?ver=1.13.1" id="underscore-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e" id="tdb_js_posts_autoload-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3" id="td-site-min-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-includes/js/comment-reply.min.js?ver=5.9.3" id="comment-reply-js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e" id="tdb_js_files_for_front-js"></script>
<script type="text/javascript" id="envira-gallery-script-js-extra">
/* <![CDATA[ */
var envira_gallery = {"debug":"","ll_delay":"500","ll_initial":"false","ll":"true","mobile":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://fashionweekonline.com/wp-content/plugins/envira-gallery/assets/js/min/envira-min.js?ver=1.9.4.4" id="envira-gallery-script-js"></script>
<!-- start Simple Custom CSS and JS -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function( $ ){
    // Your code in here
	
	$(".author-box-wrap").prependTo(".td-main-content");
});</script>
<!-- end Simple Custom CSS and JS -->
<!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[180541]");
                });
            
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async="" src="https://fashionweekonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>


</font><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="fashionweekonline_com",_audins_did=120941;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.fashionweekonline_com,DomainId.120941" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html><!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->