<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-2&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-2&cb=5', false, [], true, false, true, false);</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="pingback" href="https://fashionweekonline.com/xmlrpc.php"/>
    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta property="og:image" content="https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>International Digital Fashion Week Spring/Summer 2022 | Fashion Week Online®</title><link rel="stylesheet" href="https://cdn-0.fashionweekonline.com/wp-content/cache/min/1/c8b6b8d966f4e2b15e40340c1e8110c7.css" media="all" data-minify="1"/>
	<link rel="canonical" href="https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="International Digital Fashion Week Spring/Summer 2022 | Fashion Week Online®"/>
	<meta property="og:description" content="International Digital Fashion Week Spring/Summer 2022 FNL Network is proud to host the third season of International Digital Fashion Week (IDFW) Spring/Summer 2022 premiering October 2, 2021. IDFW encompasses an array of original fashion content for a global audience and airs exclusively on FNL Network for free. As the first and only TV network to […]"/>
	<meta property="og:url" content="https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022"/>
	<meta property="og:site_name" content="Fashion Week Online®"/>
	<meta property="article:publisher" content="https://www.facebook.com/FashionWeekOnline/"/>
	<meta property="article:published_time" content="2021-05-22T12:05:19+00:00"/>
	<meta property="og:image" content="https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg"/>
	<meta property="og:image:width" content="1000"/>
	<meta property="og:image:height" content="1266"/>
	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:creator" content="@FashionWkOnline"/>
	<meta name="twitter:site" content="@FashionWkOnline"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="FWO"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="3 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fashionweekonline.com/#website","url":"https://fashionweekonline.com/","name":"Fashion Week Online\u00ae","description":"Where Every Week Is Your Fashion Week","potentialAction":[{"@type":"SearchAction","target":"https://fashionweekonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022#primaryimage","inLanguage":"en-US","url":"https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg","contentUrl":"https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg","width":1000,"height":1266},{"@type":"WebPage","@id":"https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022#webpage","url":"https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022","name":"International Digital Fashion Week Spring/Summer 2022 | Fashion Week Online\u00ae","isPartOf":{"@id":"https://fashionweekonline.com/#website"},"primaryImageOfPage":{"@id":"https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022#primaryimage"},"datePublished":"2021-05-22T12:05:19+00:00","dateModified":"2021-05-22T12:05:19+00:00","author":{"@id":"https://fashionweekonline.com/#/schema/person/56dd7bb902d8cf6e8b606fc582619171"},"breadcrumb":{"@id":"https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022"]}]},{"@type":"BreadcrumbList","@id":"https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fashionweekonline.com/","url":"https://fashionweekonline.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022","url":"https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022","name":"International Digital Fashion Week Spring/Summer 2022"}}]},{"@type":"Person","@id":"https://fashionweekonline.com/#/schema/person/56dd7bb902d8cf6e8b606fc582619171","name":"FWO","image":{"@type":"ImageObject","@id":"https://fashionweekonline.com/#personlogo","inLanguage":"en-US","url":"https://cdn-0.fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png","contentUrl":"https://cdn-0.fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png","caption":"FWO"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//checkout.stripe.com"/>
<link rel="dns-prefetch" href="//js.stripe.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect"/>
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® » Feed" href="https://fashionweekonline.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® » Comments Feed" href="https://fashionweekonline.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Fashion Week Online® » International Digital Fashion Week Spring/Summer 2022 Comments Feed" href="https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022/feed"/>
<!-- fashionweekonline.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	






<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&amp;ver=8.8.2&amp;display=swap" type="text/css" media="all"/>



<style id="rocket-lazyload-inline-css" type="text/css">
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://fashionweekonline.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp" id="jquery-core-js"></script>
<script data-minify="1" type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/popup-builderPro/javascript/sg_popup_core-0c7dcf96c61e437182e63fa6fb9531f1.js" id="sg_popup_core-js"></script>
<link rel="https://api.w.org/" href="https://fashionweekonline.com/wp-json/"/><link rel="alternate" type="application/json" href="https://fashionweekonline.com/wp-json/wp/v2/posts/129859"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fashionweekonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fashionweekonline.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel="shortlink" href="https://fashionweekonline.com/?p=129859"/>
<script type="text/javascript">SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://fashionweekonline.com/wp-content/plugins/popup-builderPro';</script><script type="text/javascript">SG_POPUP_DATA[50] ={"id":"50","title":"Memberships-Mobile","type":"html","effect":"No effect","0":"width","1":"375","height":"375","delay":0,"duration":1,"2":"initialWidth","3":"375","initialHeight":"375","width":"375","escKey":"on","scrolling":"","reposition":"","overlayClose":"on","contentClick":"","opacity":"0.8","sgOverlayColor":"","popupFixed":"on","fixedPostion":"5","maxWidth":"375","maxHeight":"375","initialWidth":"375","closeButton":"on","theme":"colorbox4.css","onScrolling":"","beforeScrolingPrsent":0,"forMobile":"","openMobile":"on","repeatPopup":"on","autoClosePopup":"","disablePopup":"","popupClosingTimer":"","yesButtonLabel":"","noButtonLabel":"","restrictionUrl":"","yesButtonBackgroundColor":"","noButtonBackgroundColor":"","yesButtonTextColor":"","noButtonTextColor":"","yesButtonRadius":0,"noButtonRadius":0,"pushToBottom":"","socialButtons":"{\"sgTwitterStatus\":\"\",\"sgFbStatus\":\"\",\"sgEmailStatus\":\"\",\"sgLinkedinStatus\":\"\",\"sgGoogleStatus\":\"\",\"sgPinterestStatus\":\"\",\"pushToBottom\":\"\"}","socialOptions":"{\"sgSocialTheme\":\"\",\"sgSocialButtonsSize\":\"\",\"sgSocialLabel\":\"\",\"sgSocialShareCount\":\"\",\"sgRoundButton\":\"\",\"fbShareLabel\":\"\",\"lindkinLabel\":\"\",\"sgShareUrl\":\"\",\"shareUrlType\":\"\",\"googLelabel\":\"\",\"twitterLabel\":\"\",\"pinterestLabel\":\"\",\"sgMailSubject\":\"\",\"sgMailLable\":\"\"}","countdownOptions":"{\"pushToBottom\":\"\",\"countdownNumbersBgColor\":\"\",\"countdownNumbersTextColor\":\"\",\"sg-due-date\":\"\",\"countdown-position\":\"\",\"counts-language\":\"\",\"sg-time-zone\":\"\",\"sg-countdown-type\":\"\"}","exitIntentOptions":"{\"exit-intent-type\":\"\",\"exit-intent-expire-time\":\"\",\"exit-intent-alert\":\"\"}","videoOptions":"{\"video-autoplay\":\"\"}","fblikeOptions":"{\"fblike-like-url\":\"\",\"fblike-layout\":\"\"}","html":"<p align=\"center\"><a href=\"https:\/\/fashionweekonline.com\/register\/join\"><img class=\"alignnone size-full wp-image-48668\" src=\"https:\/\/fashionweekonline.com\/wp-content\/uploads\/2021\/03\/vip.jpg\" alt=\"\" width=\"375\" \/><\/a><\/p>"};</script><script type="text/javascript">

			sgAddEvent(window, 'load',function() {
				sgOnScrolling = (SG_POPUP_DATA [50]['onScrolling']) ? SG_POPUP_DATA [50]['onScrolling']: ''; ;
				beforeScrolingPrsent = (SG_POPUP_DATA [50]['onScrolling']) ?  SG_POPUP_DATA [50]['beforeScrolingPrsent']: '';
				autoClosePopup = (SG_POPUP_DATA [50]['autoClosePopup']) ?  SG_POPUP_DATA [50]['autoClosePopup']: '';
				popupClosingTimer = (SG_POPUP_DATA [50]['popupClosingTimer']) ?  SG_POPUP_DATA [50]['popupClosingTimer']: '';
				sgPoupFrontendObj = new SGPopup();
				if(sgOnScrolling) {
					sgPoupFrontendObj.onScrolling(50);
				}
				else {

					sgPoupFrontendObj.showPopup(50,true);
				}
			});
		</script>
<!-- Portfolio Slideshow-->
<noscript></noscript><style type="text/css">.centered .ps-next {} .scrollable {height:75px;} .ps-prev {top:42.5px} .ps-next {top:-47.5px} .slideshow-wrapper .pscarousel img {margin-right:8px !important; margin-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /* ]]> */</script>
<!--//Portfolio Slideshow-->
<script type="text/javascript">document.documentElement.className += " js";</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fashionweekonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/fashionweekonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";
var td_get_template_directory_uri="https:\/\/fashionweekonline.com\/wp-content\/themes\/FWO2.1";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-rocketlazyloadscript="data:text/javascript;base64,DQogIChmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCiAgKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksDQogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkNCiAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL3d3dy5nb29nbGUtYW5hbHl0aWNzLmNvbS9hbmFseXRpY3MuanMnLCdnYScpOw0KDQogIGdhKCdjcmVhdGUnLCAnVUEtMjg0MzI5OTAtMjMnLCAnYXV0bycpOw0KICBnYSgnc2VuZCcsICdwYWdldmlldycpOw0KDQo="></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fashionweekonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fashionweekonline.com/category/default",
                                "name": "FWO"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022",
                                "name": "International Digital Fashion Week Spring/Summer 2022"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    
    <!-- this was trafficcop aka monetize more code 
	<script type="text/javascript" src="//m2d.m2.ai/pg.fashionweekonline.com.js" async></script>
    end trafficcop aka monetize more code -->
		
<script type="text/javascript">var ezouid = "1";</script><base href="https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 120941;
var ezdomain = 'fashionweekonline.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":120941,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"a4800aaa-43b6-4c72-531d-8ba4de0bdbbf","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":191699,"response_time_orig":184,"serverid":"3.87.231.50:14441","state":"VA","t_epoch":1621849076,"template_id":126,"time_on_site_visit":0,"url":"https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022","user_id":0,"word_count":629,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_120941=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["a4800aaa-43b6-4c72-531d-8ba4de0bdbbf", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-129859 single-format-standard international-digital-fashion-week-spring-summer-2022 global-block-template-1 td-fashion single_template_4 wpb-js-composer js-comp-ver-4.12.1 vc_responsive aa-prefix-fashi- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-94600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-94600"><a href="https://fashionweekonline.com/vip">BECOME A MEMBER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94658"><a href="https://fashionweekonline.com/login">Member Login</a></li>
</ul>
</li>
<li id="menu-item-99559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99559"><a href="https://fashionweekonline.com/fashion-week-dates">Dates</a></li>
<li id="menu-item-110306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110306"><a href="https://fashionweekonline.com/modeling/casting">Model Casting Calls</a></li>
<li id="menu-item-99736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99736"><a href="https://fashionweekonline.com/digital">Watch Digital Events</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94601"><a href="https://fashionweekonline.com/schedule">Schedules<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98804"><a href="https://fashionweekonline.com/digital">Digital Fashion Events</a></li>
	<li id="menu-item-94602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94602"><a href="https://fashionweekonline.com/new-york/schedule">New York Fashion Week</a></li>
	<li id="menu-item-94603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94603"><a href="https://fashionweekonline.com/london/schedule">London Fashion Week</a></li>
	<li id="menu-item-94604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94604"><a href="https://fashionweekonline.com/milan/schedule">Milan Fashion Week</a></li>
	<li id="menu-item-94605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94605"><a href="https://fashionweekonline.com/paris/schedule">Paris Fashion Week</a></li>
	<li id="menu-item-94612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94612"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94606"><a href="https://fashionweekonline.com/bridal">Bridal Shows</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94607"><a href="https://fashionweekonline.com/mens">Men’s Shows</a></li>
</ul>
</li>
<li id="menu-item-94619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94619"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94620"><a href="https://fashionweekonline.com/new-york">New York</a></li>
	<li id="menu-item-94621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94621"><a href="https://fashionweekonline.com/london">London</a></li>
	<li id="menu-item-94622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94622"><a href="https://fashionweekonline.com/milan">Milan</a></li>
	<li id="menu-item-94623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94623"><a href="https://fashionweekonline.com/paris">Paris</a></li>
	<li id="menu-item-94624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94624"><a href="https://fashionweekonline.com/miami">Miami Swim</a></li>
	<li id="menu-item-94625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94625"><a href="https://fashionweekonline.com/bridal">Bridal</a></li>
	<li id="menu-item-94626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94626"><a href="https://fashionweekonline.com/mens">Men’s</a></li>
	<li id="menu-item-94627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94627"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
	<li id="menu-item-94611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94611"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
</ul>
</li>
<li id="menu-item-94609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94609"><a href="https://fashionweekonline.com/faq">FAQ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94610"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
</ul>
</li>
<li id="menu-item-99720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99720"><a href="#">Featured:</a></li>
<li id="menu-item-99827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99827"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://fashionweekonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6312"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-100064" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100064"><a href="https://fashionweekonline.com/about">About</a></li>
<li id="menu-item-21278" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21278"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6314"><a href="https://fashionweekonline.com/advertise">Advertise</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52809"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
<li id="menu-item-7423" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7423"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-23735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-23735"><a href="https://fashionweekonline.com/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24124"><a href="https://fashionweekonline.com/classifieds/post">Post Classified</a></li>
</ul>
</li>
<li id="menu-item-30456" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30456"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
<li id="menu-item-45059" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45059"><a target="_blank" rel="noopener" href="http://vrfashionweek.com">VR</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-52331"><a href="https://fashionweekonline.com/vip">VIP Area</a>
<ul class="sub-menu">
	<li id="menu-item-53308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53308"><a href="https://fashionweekonline.com/login">Sign In</a></li>
	<li id="menu-item-52330" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52330"><a href="https://fashionweekonline.com/account">My Account</a></li>
</ul>
</li>
<li id="menu-item-99765" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99765"><a target="_blank" rel="noopener" href="https://linktr.ee/fnlnetwork">Watch FNL Network</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20500%200&#39;%3E%3C/svg%3E" alt="" width="500" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png"/><noscript><img class="td-retina-data"  data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt="" width="500"/></noscript>
			<span class="td-visual-hidden">Fashion Week Online®</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png"/><noscript><img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" src="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-black-transparent-272.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://fashionweekonline.com/">
			<img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png"/><noscript><img class="td-retina-data" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" src="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png" alt=""/></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-94600"><a href="https://fashionweekonline.com/vip">BECOME A MEMBER</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94658"><a href="https://fashionweekonline.com/login">Member Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99559"><a href="https://fashionweekonline.com/fashion-week-dates">Dates</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110306"><a href="https://fashionweekonline.com/modeling/casting">Model Casting Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99736"><a href="https://fashionweekonline.com/digital">Watch Digital Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94601"><a href="https://fashionweekonline.com/schedule">Schedules</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98804"><a href="https://fashionweekonline.com/digital">Digital Fashion Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94602"><a href="https://fashionweekonline.com/new-york/schedule">New York Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94603"><a href="https://fashionweekonline.com/london/schedule">London Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94604"><a href="https://fashionweekonline.com/milan/schedule">Milan Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94605"><a href="https://fashionweekonline.com/paris/schedule">Paris Fashion Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94612"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94606"><a href="https://fashionweekonline.com/bridal">Bridal Shows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94607"><a href="https://fashionweekonline.com/mens">Men’s Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94619"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94620"><a href="https://fashionweekonline.com/new-york">New York</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94621"><a href="https://fashionweekonline.com/london">London</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94622"><a href="https://fashionweekonline.com/milan">Milan</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94623"><a href="https://fashionweekonline.com/paris">Paris</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94624"><a href="https://fashionweekonline.com/miami">Miami Swim</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94625"><a href="https://fashionweekonline.com/bridal">Bridal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94626"><a href="https://fashionweekonline.com/mens">Men’s</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94627"><a href="https://fashionweekonline.com/hongkong">Hong Kong</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94611"><a href="https://fashionweekonline.com/modeling">Modeling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94609"><a href="https://fashionweekonline.com/faq">FAQ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94610"><a href="https://fashionweekonline.com/attend-or-buy-tickets-to-fashion-week">Attend</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99720"><a href="#">Featured:</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99827"><a href="https://fashionweekonline.com/miami/schedule">Miami Swim Week</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://fashionweekonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><article id="post-129859" class="td-post-template-4 post-129859 post type-post status-publish format-standard has-post-thumbnail hentry category-default tag-featured td-container-wrap" itemscope="" itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://fashionweekonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FWO" class="entry-crumb" href="https://fashionweekonline.com/category/default">FWO</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">International Digital Fashion Week Spring/Summer 2022</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg" data-caption=""><img width="1000" height="1266" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201000%201266&#39;%3E%3C/svg%3E" data-lazy-srcset="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg 1000w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured-237x300.jpg 237w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured-809x1024.jpg 809w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured-768x972.jpg 768w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured-696x881.jpg 696w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured-332x420.jpg 332w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="International Digital Fashion Week Spring Summer 2022 Featured" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg"/><noscript><img width="1000" height="1266" class="entry-thumb td-modal-image" src="https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg" srcset="https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg 1000w, https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured-237x300.jpg 237w, https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured-809x1024.jpg 809w, https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured-768x972.jpg 768w, https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured-696x881.jpg 696w, https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured-332x420.jpg 332w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="International Digital Fashion Week Spring Summer 2022 Featured"/></noscript></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a href="https://fashionweekonline.com/category/default">FWO</a></li></ul>                <h1 class="entry-title">International Digital Fashion Week Spring/Summer 2022</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://fashionweekonline.com/author/event-intern">FWO</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-05-22T08:05:19+00:00">May 22, 2021</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="author-box-wrap"><a href="https://fashionweekonline.com/author/event-intern"><img width="96" height="96" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%2096%2096&#39;%3E%3C/svg%3E" class="avatar avatar-96 photo" alt="" data-lazy-srcset="https://cdn-0.fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png 150w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico.png 260w" data-lazy-sizes="(max-width: 96px) 100vw, 96px" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png"/><noscript><img width="96" height="96" src="https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png" class="avatar avatar-96 photo" alt="" srcset="https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico-150x150.png 150w, https://fashionweekonline.com/wp-content/uploads/2017/12/fwo-favicon-favico.png 260w" sizes="(max-width: 96px) 100vw, 96px" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fashionweekonline.com/author/event-intern">FWO</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffashionweekonline.com%2Finternational-digital-fashion-week-spring-summer-2022">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=International+Digital+Fashion+Week+Spring%2FSummer+2022&amp;url=https%3A%2F%2Ffashionweekonline.com%2Finternational-digital-fashion-week-spring-summer-2022&amp;via=Fashion+Week+Online%C2%AE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022&amp;media=https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg&amp;description=International+Digital+Fashion+Week+Spring%2FSummer+2022">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=International Digital Fashion Week Spring/Summer 2022 %0A%0A https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>


    <div class="td-post-content">

        <p></p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/4-dT_23IYuc" data-id="4-dT_23IYuc" data-query="controls=0"></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/4-dT_23IYuc?controls=0" width="699" height="393" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript><p></p>
<h3>International Digital Fashion Week Spring/Summer 2022</h3>
<p><span style="font-family: mbi; font-size: 600px; font-color: #000000; display: block; padding-top: 211px; padding-bottom: 199px; padding-right: 100px; float: left;">F</span><span class="lead">NL Network is proud to host the third season of International Digital Fashion Week (IDFW) Spring/Summer 2022 premiering October 2, 2021.</span></p>
<p>IDFW encompasses an array of original fashion content for a global audience and airs exclusively on FNL Network for free. As the first and only TV network to create a digitally broadcasted global Fashion Week, IDFW is the biggest fashion week ever showcased to date and is accessible everywhere around the world on Roku TV, Amazon Fire TV, Apple TV, Android TV, Android devices, and iOS devices.</p>
<p><img class="alignleft size-full wp-image-129861" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20886&#39;%3E%3C/svg%3E" alt="" width="700" height="886" data-lazy-srcset="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/Com2021.jpg 700w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/Com2021-237x300.jpg 237w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/Com2021-696x881.jpg 696w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/Com2021-332x420.jpg 332w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/Com2021.jpg"/><noscript><img class="alignleft size-full wp-image-129861" src="https://fashionweekonline.com/wp-content/uploads/2021/05/Com2021.jpg" alt="" width="700" height="886" srcset="https://fashionweekonline.com/wp-content/uploads/2021/05/Com2021.jpg 700w, https://fashionweekonline.com/wp-content/uploads/2021/05/Com2021-237x300.jpg 237w, https://fashionweekonline.com/wp-content/uploads/2021/05/Com2021-696x881.jpg 696w, https://fashionweekonline.com/wp-content/uploads/2021/05/Com2021-332x420.jpg 332w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p>
<p>Acclaimed designers from around the world are invited to feature their Spring/Summer collections during this digital event, reaching a global audience. IDFW is accessible everywhere around the world, from the comfort of your couch to your daily commute, for free.</p>
<p>This season will bring back a beloved feature from last season — the IDFW Competition. Aspiring designers are invited to participate and have the opportunity to win a coveted spot on the International Digital Fashion Week platform. Esteemed fashion industry professionals will judge carefully and handpick the winners to showcase their collection on International Digital Fashion Week. The deadline for submissions is September 15, 2021.</p>
<p><img class="alignleft size-full wp-image-129864" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20300&#39;%3E%3C/svg%3E" alt="" width="700" height="300" data-lazy-srcset="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/IDFW_1.jpg 700w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/IDFW_1-300x129.jpg 300w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/IDFW_1-696x298.jpg 696w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/IDFW_1-650x279.jpg 650w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/IDFW_1.jpg"/><noscript><img class="alignleft size-full wp-image-129864" src="https://fashionweekonline.com/wp-content/uploads/2021/05/IDFW_1.jpg" alt="" width="700" height="300" srcset="https://fashionweekonline.com/wp-content/uploads/2021/05/IDFW_1.jpg 700w, https://fashionweekonline.com/wp-content/uploads/2021/05/IDFW_1-300x129.jpg 300w, https://fashionweekonline.com/wp-content/uploads/2021/05/IDFW_1-696x298.jpg 696w, https://fashionweekonline.com/wp-content/uploads/2021/05/IDFW_1-650x279.jpg 650w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p>
<p>IDFW is a revolutionary movement that has taken Fashion Week by storm and this season, it’s raising the bar with a brand-new feature — The IDFW Showroom. The IDFW Showroom allows designers to take their collection one step further by exhibiting their merchandise for wholesale B2B to buyers from all over the world. The Showroom is an invitation only feature, where designers are hand-picked by industry experts to participate.</p>
<p><img class="alignleft size-full wp-image-129863" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20905&#39;%3E%3C/svg%3E" alt="" width="700" height="905" data-lazy-srcset="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/IDFW-Poster.jpg 700w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/IDFW-Poster-232x300.jpg 232w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/IDFW-Poster-696x900.jpg 696w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/IDFW-Poster-325x420.jpg 325w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/IDFW-Poster.jpg"/><noscript><img class="alignleft size-full wp-image-129863" src="https://fashionweekonline.com/wp-content/uploads/2021/05/IDFW-Poster.jpg" alt="" width="700" height="905" srcset="https://fashionweekonline.com/wp-content/uploads/2021/05/IDFW-Poster.jpg 700w, https://fashionweekonline.com/wp-content/uploads/2021/05/IDFW-Poster-232x300.jpg 232w, https://fashionweekonline.com/wp-content/uploads/2021/05/IDFW-Poster-696x900.jpg 696w, https://fashionweekonline.com/wp-content/uploads/2021/05/IDFW-Poster-325x420.jpg 325w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p>
<h6>About FNL Network:</h6>
<p>FNL Network is the #1 global fashion lifestyle channel for all things on the cutting edge of fashion and entertainment. Fashion News Lifestyle Network, founded in 2016, showcases a diverse range of entertainment to viewers around the world. The network blends a seamless combination of fashion, film, travel, beauty, health, and reality TV to create an incomparable viewer experience. The founder and CEO, Rocco Leo Gaglioti created this diverse platform in order to show users a new perspective on the world of fashion.</p>
<p><img class="alignleft size-full wp-image-129862" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20420&#39;%3E%3C/svg%3E" alt="" width="700" height="420" data-lazy-srcset="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/FNL-Network-logo.jpg 700w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/FNL-Network-logo-300x180.jpg 300w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/FNL-Network-logo-696x418.jpg 696w, https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/FNL-Network-logo-500x300.jpg 500w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2021/05/FNL-Network-logo.jpg"/><noscript><img class="alignleft size-full wp-image-129862" src="https://fashionweekonline.com/wp-content/uploads/2021/05/FNL-Network-logo.jpg" alt="" width="700" height="420" srcset="https://fashionweekonline.com/wp-content/uploads/2021/05/FNL-Network-logo.jpg 700w, https://fashionweekonline.com/wp-content/uploads/2021/05/FNL-Network-logo-300x180.jpg 300w, https://fashionweekonline.com/wp-content/uploads/2021/05/FNL-Network-logo-696x418.jpg 696w, https://fashionweekonline.com/wp-content/uploads/2021/05/FNL-Network-logo-500x300.jpg 500w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p>
<p>Click to download the FNL Network TV Network or APP for free: <a href="https://linktr.ee/fnlnetwork">https://linktr.ee/fnlnetwork</a></p>
<p>##</p>
<p><span class="specialtitle">Learn More</span></p>
<p><a href="https://linktr.ee/fnlnetwork" target="_blank" rel="noopener noreferrer">@fnlnetwork</a></p>
<p>With love,</p>
<p><span class="fwo">FWO</span></p>

 <!-- A generated by theme --> 

<script data-rocketlazyloadscript="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_1_60ab5084a90b7_rand td_block_template_1 ">
<script data-rocketlazyloadscript="data:text/javascript;base64,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" type="text/javascript"></script>
</div>

 <!-- end A --> 


    </div>





    <footer>

        
        


        <div class="td-post-source-tags">

            
            
        </div>



        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameborder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div></div>
        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fashionweekonline.com/the-evolution-of-mens-makeup">The Evolution of Men’s Makeup</a></div></div><div class="td-next-prev-separator"></div></div>
        
	    <span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="FWO"/></span><meta itemprop="datePublished" content="2021-05-22T08:05:19+00:00"/><meta itemprop="dateModified" content="2021-05-22T08:05:19-04:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://fashionweekonline.com/international-digital-fashion-week-spring-summer-2022"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2016/11/FWO-500w.png"/></span><meta itemprop="name" content="Fashion Week Online®"/></span><meta itemprop="headline " content="International Digital Fashion Week Spring/Summer 2022"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fashionweekonline.com/wp-content/uploads/2021/05/International-Digital-Fashion-Week-Spring-Summer-2022-Featured.jpg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="1266"/></span>
    </footer>



    


                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://fwo.io/fsnyfw" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20350%200&#39;%3E%3C/svg%3E" width="350" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2020/11/Show-During-Fashion-Week-SQUARE-1.jpg"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2020/11/Show-During-Fashion-Week-SQUARE-1.jpg" width="350"></noscript></a>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 33px"></div>
<script data-rocketlazyloadscript="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="ca-pub-5915055271735121" data-ad-slot="9413166933"></ins> 
<script data-rocketlazyloadscript="data:text/javascript;base64,IAooYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOyAK"></script>

</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-bottom: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Classifieds</span> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--   <span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/classifieds/browse-ads">more classifieds</a> | <a href="https://fashionweekonline.com/classifieds/place-ad">post classified</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/calendar"><div style="font-family: agxlt; font-size: 40px; line-height: 133%; margin-top: 40px">Fashion Week Calendar</div></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fashionweekonline.com/fashion-week-dates"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20276%20220&#39;%3E%3C/svg%3E" width="276" height="220" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/11/fashion-calendar-2.jpg"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2016/11/fashion-calendar-2.jpg" width="276" height="220"/></noscript></a>
<div style="display: block; margin-bottom: 5px"></div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom:25px"></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script data-rocketlazyloadscript="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
<!-- 336x280-ImageOnly -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="6434411734"></ins>
<script data-rocketlazyloadscript="data:text/javascript;base64,DQogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo="></script></div>
<!-- End Ezoic - sidebar 104 - sidebar -->
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-top: 20px"></div>
<span style="font-family: agxlt; font-size: 50px; line-height: 133%;">Upcoming Fashion Weeks</span> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <div style="margin-top: -5px"></div>
<span style="font-family: agxlt; letter-spacing: 1px; color: #333333; font-weight: bold; font-size: 14px;"><a href="https://fashionweekonline.com/fashion-week-dates">more events</a> | <a href="https://fashionweekonline.com/submit">submit event</a></span>
<div style="padding-bottom: 25px"></div> --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Ezoic - sidebar 104 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script data-rocketlazyloadscript="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
<!-- 336x280-ImageOnly -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5915055271735121" data-ad-slot="6434411734"></ins>
<script data-rocketlazyloadscript="data:text/javascript;base64,DQogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7DQo="></script></div>
<!-- End Ezoic - sidebar 104 - sidebar -->
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div><div align="left"><a href="http://rnwy.com" target="_blank" rel="noopener"><span style="display: block; font-size: 12px;letter-spacing: 1px">A RNWY Company</span>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20125%200&#39;%3E%3C/svg%3E" width="125" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2018/04/RNWY-white-letters.png"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2018/04/RNWY-white-letters.png" width="125" /></noscript></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 36px"></div>
<div align="left"><a href="http://runwaybuy.com/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20200%200&#39;%3E%3C/svg%3E" width="200" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2018/06/runway-buy-logo.png"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2018/06/runway-buy-logo.png" width="200" /></noscript></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom: 16px"></div>
<div align="left"><a href="http://vrfashionweek.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%2099%200&#39;%3E%3C/svg%3E" width="99" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2018/04/virtual-reality-fashion-week-logo-300.png"/><noscript><img src="https://fashionweekonline.com/wp-content/uploads/2018/04/virtual-reality-fashion-week-logo-300.png" width="99" /></noscript></a></div>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://fashionweekonline.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20166%200&#39;%3E%3C/svg%3E" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/01/FWO-logo-VERTICAL-white-transparent-1.png" alt="Fashion Week Online" title="Fashion Week Online" width="166" data-lazy-src="https://cdn-0.fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-white-transparent-1-166.png"/><noscript><img class="td-retina-data" src="https://fashionweekonline.com/wp-content/uploads/2016/10/FWO-logo-VERTICAL-white-transparent-1-166.png" data-retina="https://fashionweekonline.com/wp-content/uploads/2016/01/FWO-logo-VERTICAL-white-transparent-1.png" alt="Fashion Week Online" title="Fashion Week Online" width="166" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>FashionWeekOnline.com is your one-stop fashion week resource, with live streams from the Big 4, private runway shows, interviews with fashion influencers, designers, stylists and models, plus shopping during fashion week.<div class="footer-email-wrap">Contact us: <a href="mailto:contact AT fwo.io">contact AT fwo.io</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FashionWeekOnline/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fashionweekonline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fashionwkonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-1-mobile-footer-container"><ul id="menu-1-mobile-footer" class="td-subfooter-menu"><li id="menu-item-23167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23167"><a href="https://fashionweekonline.com/">Home</a></li>
<li id="menu-item-22573" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22573"><a href="https://fashionweekonline.com/faq">FAQ</a></li>
<li id="menu-item-22575" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22575"><a href="https://fashionweekonline.com/submit">Submit Event</a></li>
<li id="menu-item-34530" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34530"><a href="https://fashionweekonline.com/ad-contact">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © FWO. <a href="https://fashionweekonline.com/contact"><font color="#ffffff">Contact</font></a> | <a href="https://fashionweekonline.com/ad-contact"><font color="#ffffff">Advertise</font></a> | <a href="https://fashionweekonline.com/privacy"><font color="#ffffff">Privacy</font></a> | <a href="https://fashionweekonline.com/terms-and-conditions"><font color="#ffffff">Terms</font></a> | In collaboration with the <a href="http://fashionweekcouncil.org" target="_blank"><font color="#ffffff">Fashion Week Council</font></a><font color="#ffffff">. | It&#39;s <a href="https://cyberpink.net" target="_blank"><font color="#ffffff">Cyberpink</font></a>.                </font></div><font color="#ffffff">
            </font></div><font color="#ffffff">
        </font></div><font color="#ffffff">
    </font></div><font color="#ffffff">


</font></div><!--close td-outer-wrap--><font color="#ffffff">

<a rel="nofollow" style="display:none;" href="https://fashionweekonline.com/?blackhole=b329e6dac0" title="Do NOT follow this link or you will be banned from the site!">Fashion Week Online®</a>
<script type="text/javascript">/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:false, psThumbSize:'75', psFluid:false, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:false, psInfoTxt:'of' };/* ]]> */</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 60ab5084f0b97
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>







<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5" id="scrollable-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.min.js?ver=1.8.7" id="portfolio-slideshow-js"></script>
<script data-minify="1" type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.pack-02f48ab4e89446cf9279f3f257e2db4f.js" id="fancybox-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/code.photoswipe.jquery-3.0.4.min.js?ver=3.0.4" id="ps-photoswipe-script-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99" id="cycle-js"></script>
<script data-minify="1" type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-d7ee32afe80ad2c317358a5778e2ad34.js" id="mpp_gutenberg_tabs-js"></script>
<script data-minify="1" type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/cache/min/1/checkout-7789ca38bedc8ec8ce8e8acafe9e787f.js" id="stripe-checkout-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.3.10" id="simpay-accounting-js"></script>
<script type="text/javascript" id="simpay-shared-js-extra">
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/fashionweekonline.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitPaymentButtonField":"You may only add one Payment Button field per form.","limitCustomAmountField":"You may only add one Custom Amount Field per form.","limitPlanSelectField":"You may only add one Subscription Plan Select field per form.","limitCouponField":"You may only add one Coupon field per form.","limitRecurringAmountToggleField":"You may only add one Recurring Amount Toggle field per form.","limitEmailField":"You may only add one Email field per form.","limitCardField":"You may only add one Card field per form.","limitZipCodeField":"You may only add one Postal\/Zip Code field per form.","limitCheckoutButtonField":"You may only add one Checkout Button field per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.3.10" id="simpay-shared-js"></script>
<script type="text/javascript" id="simpay-public-js-extra">
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.3.10" id="simpay-public-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp" id="jquery-ui-core-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp" id="jquery-ui-datepicker-js"></script>
<script type="text/javascript" id="jquery-ui-datepicker-js-after">
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.3.10" id="simpay-public-pro-js"></script>
<script type="text/javascript" src="https://js.stripe.com/v3/" id="simpay-stripe-js-v3-js"></script>
<script type="text/javascript" id="rocket-browser-checker-js-after">
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type="text/javascript" id="rocket-delay-js-js-after">
"use strict";var _createClass=function(){function i(e,t){for(var r=0;r<t.length;r++){var i=t[r];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,r){return t&&i(e.prototype,t),r&&i(e,r),e}}();function _classCallCheck(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var RocketLazyLoadScripts=function(){function r(e,t){_classCallCheck(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return _createClass(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){if(RocketBrowserCompatibilityChecker){new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}}]),r}();RocketLazyLoadScripts.run();
</script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/themes/FWO2.1/js/tagdiv_theme.min.js?ver=8.8.2" id="td-site-min-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-includes/js/comment-reply.min.js?ver=5.7.2" id="comment-reply-js"></script>
<script data-minify="1" type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/popup-builderPro/javascript/sg_popup_frontend-b9e6df266329798d37db8cd38bf70731.js" id="sg_popup_frontend-js"></script>
<script data-minify="1" type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/popup-builderPro/javascript/jquery.cookie-b6e5417f8d78f509956bd5237f4dc04a.js" id="sg_cookie-js"></script>
<script type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/popup-builderPro/javascript/jquery.sgcolorbox-min.js?ver=5.0" id="sg_colorbox-js"></script>
<script data-minify="1" type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/popup-builderPro/javascript/sg_popup_pro-926d9dc6214a607b21102856c39307e8.js" id="sgPopupPro-js"></script>
<script data-minify="1" type="text/javascript" src="https://cdn-0.fashionweekonline.com/wp-content/cache/min/1/wp-content/plugins/popup-builderPro/javascript/sg_popup_support_plugins-9b59ac72b8cf90d7b786d319689d1162.js" id="sg_popup_support_plugins-js"></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[129859]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://fashionweekonline.com/wp-content/themes/FWO2.1/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://fashionweekonline.com/wp-content/themes/FWO2.1';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async="" src="https://cdn-0.fashionweekonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>

	<!-- This was the InfoLinks Ad Code 

<script type="text/javascript">
var infolinks_pid = 3234198
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

 End InfoLinks Ad Code -->




</font><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="fashionweekonline_com",_audins_did=120941;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.fashionweekonline_com,DomainId.120941" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html><!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1621840005 -->